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o Important

* Read this "IX Supervision Tool Operation Manual" prior to usage to ensure safe and correct operation.
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Introduction

This manual provides details on Monitoring Software (Supervision Tool).
The IX Series offers a separate manual for Installation, Settings, and Operations. Refer to the relevant manual.
For questions or support on how to setup and operate IX Series products and software, refer to our Web site “https://

www.aiphone.net/product/support/.”



https://www.aiphone.net/product/support/
https://www.aiphone.net/product/support/

Introduction

1. Notational symbols in this manual

The following symbols identify important information concerning operational procedures.

. Negligence could cause death or serious injury.
& Warning

. Negligence could result in injury to people or damage to property.
A Caution

Indicates what should be known before operation. Please read and understand before

o I m pOI’tant proceeding.

Indicates tips and additional information for operation.
@ Note

» Terms displayed on a PC are indicated as "[XXXX]."
» Page reference are shown as "Title (— page XX)," (— page XX), or page XX.
* The illustrations and screen shots in this manual may vary from the actual ones.
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2. Device type

The stations are shown as below.

Device Type Example Model Name

Master Stations IX-MV IX-MV

IX-MV7-* IX-MV7-HW, IX-MV7-W, IX-MV7-HB, IX-MV7-B
Video Stations IX-DV, IX-DVF(-*) IX-DV, IX-DVF, IX-DVF-P, IX-DVF-2RA, IX-DVF-

RA

IX-DA, IX-DF(-*) IX-DA, IX-DF, IX-DF-HID, IX-DF-RP10, IX-DF-2RA
Audio Stations IX-SSA(-*) IX-SSA, IX-SSA-2RA, IX-SSA-RA

IX-SS-2G IX-SS-2G

IX-BA, IX-SS(-*) IX-BA, IX-SS, IX-SS-2RA, IX-SS-RA

IX-RS-* IX-RS-W, IX-RS-B
Others IXW-MA IXW-MA
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3. Product manuals

Read "Installation Manual," "Setting Manual," and "Operation Manual". Have the person who installs or configures the
product refer to the relevant manuals.

Installation Manual (comes with each station.)

Installation Manual Refer to when installing and connecting each station. (For installers)

Manuals can be downloaded from our IX Support Tool Setting Manual (Electronic format (PDF file).)
web site. “https://www.aiphone.net/ This document describes how to configure and maintain the system using the I1X
product/support/.“ Refer to these Support Tool. (For system administrators).

manuals as necessary. IX Supervision Tool Operation Manual (Electronic format (PDF file).)

This document describes how to use the IX Supervision Tool (For system
administrators).

Operation Manual (Electronic format (PDF file).)
This document describes how to use the IX Series Stations. (For users).

Web Setting Manual (Electronic format (PDF file).)
This document describes how to setup stations via their web interface. (For system
administrators).

Installation Manual (Electronic format (PDF file).)
This document describes how to install IX Series stations. (For system
administrators and installers).
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4. IX Supervision Tool

IX Supervision Tool can monitor the lines and detect faults. Up to 9,999 stations can be monitored.
When IX Supervision Tool is installed, it will be added to Windows startup.

Configuring the Address Book and monitoring interval will cause IX Supervision Tool to automatically run in the
notification area and begin monitoring when the PC starts.

Line supervision

By checking the response to a ping, this feature confirms that the station is properly connected to the network.

Device check

This function checks the following items to determine whether stations are operating normally or malfunctioning.
* Program

» Speaker/Microphone

« Call Button

 Contact input

0 Important

« To check for any failure of the speaker/microphone, the station beeps.

« Call button and restore button monitoring do not detect damage or similar issues.
* For IX-MV, IX-DA, and IX-BA, only programs are monitored.

» Network cameras and IP phones cannot perform monitoring.

Line Supervision and Device Check can be performed using the three following methods.
» Automatically monitor at preset time

» Automatically monitor at preset intervals

» Manually monitor when required

Line monitoring and failure monitoring leave logs. Check these logs as necessary. Configure the application to send
the logs via email to the specified address.

In addition, download the recordings of the Door Stations (IX-DV, IX-DVF(-*), and IX-SSA(-*)) using the Device Check
application. (However, the recordings of the Master Station IX-MV7-* cannot be downloaded.)
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Installation and Startup

1. System requirements

PC requirements for using the IX Supervision Tool.

Operating System Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate
Windows 8, Windows 8 pro, Windows 8 Enterprise

Windows 8.1, Windows 8.1 pro, Windows 8.1 Enterprise

Windows 10, Windows 10 pro, Windows 10 Enterprise

Windows 10 Education

CPU 32 bit (x86) processor or 64 bit (x64) processor of 1 GHz or higher
Memory 4 GB RAM (32 bit) or 4 GB RAM (64 bit) or higher
Screen resolution 1280x768 or greater
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2. Installing the IX Supervision Tool

Access our Web site “https://www.aiphone.net/product/support/” and download the monitoring
application onto the PC.

2. Extract the downloaded file.
Double-click [setup.exe] in the extracted folder to install IX Supervision Tool.

« If NET Framework 4.5 has not been installed, first install .NET Framework 4.5 by following the instructions
on the screen.

& < | Supervision Tool [m] x
Home Share View

(]
T~ » Supervision Tool | O Search Supervision Tool y=l
~
Name Date moedified Type Size
st Quick access
DotNetFx45 1:26 PM File folder
[ Desktop
ﬁ AIPHONE_IX_SupervisionTool_Setup M Windows Installer ... 3,519KB
¥ Downloads setup 200AM  Application 92 KB
|| Documents
&= Pictures
D Music
B videos
#@ OneDrive
B8 This PC
¥ Network
3 items =

3. Click [Next].

ﬁ AIPHONE_IX_SupervisionTool

IX Superyision Tool Setup

Click [Next] to continue installing 1% Supervision Toal.

1% Supervision Tool is protected by copyright laws and intemational treaties. Copying or distributing
all or part of this software is copyright infringement.

10
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4. Choose the location to install the IX Supervision Tool and the user who will use the IX Supervision
Tool, and click [Next].

]ﬂ AIPHONE_IX_SupervisionTool — x

Destination Folder %

Install [X Supervision Tool to the following folder

Folder

C:\Program Files (x36)"AIPHONE_IX_SupervisionTool' Browse
Install 1X Supervision Tool for:

() All Users

(®) Existing User

« If using the computer with user privileges, select "All Users."

5. Click [Next].

]ﬂ AIPHONE_IX_SupervisionTool - x

Confirm )X Supervision Tool Installation %

I Supervision Tool is ready to install. Click [Next]to continue.

| Cance || Back ||| e ¥

*When "User Account Control" is shown, click YES/OK.
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6. Click [Close].

ﬁ AIPHOME_IX_SupervisionTool - *®

Installation is Complete P

1% Supervision Tool installed successfully.

Please confim using Windows Update that NET Framewark installation is curent.

* IX Supervision Tool is now installed.
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3. Login

1. Double-click the shortcut "AIPHONE IX SupervisionTool" created on the desktop or
"AIPHONE_IX_SupervisionTool.exe" in the folder specified at the installation.
With the default setting, the application will be installed in "Computer" > "Local disc (C)" > "Program Files" >
"AIPHONE_IX_SupervisionTool."
*After installing, configuring the Address Book and monitoring interval will cause IX Supervision Tool to
automatically run in the notification area and begin monitoring when the PC starts.

I M < | AIPHONE_IX_SupervisionTool - m] X
Home Share View (2]

- v <« Local Disk (C:) » Program Files (x86) > AIPHONE_IX SupervisionTool v O Search AIPHONE_IX Supervisi... 0
Name Date modified Type Size
s Quick access
[#=] AIPHONE_IX_SupervisionTool 8/21/2018 10:57 AM  Application 1,180 KB
¢@ OneDrive
3 ThisPC
“
¥ Network
-
10 items =

2. Enter "ID" and "Password," and click [Login].
* "Line Supervision" screen is displayed.
» When first logging into the IX Supervision Tool, the Address Book Registration window will be displayed.

Refer to “Station registration (—page 15)” and register the Address Book.

M X Supervision Tool >

IX Supervision Tool
Login

ID [ |

Password | |

Laogin Cancel

* The default ID and Password are "admin."
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1. File

. I¥ Supervision Tool - [Error Status]

File(F) | Edit(E) Tools(T) Language(V) Help{H)
[ Station Registration
G Notification area

Close Program

- i
SupervisionSol
SN

1.1 Station registration

Register a new Station List.
Choose "File" > "Station Registration, " the "Station Registration" window will be shown.

A 1 Supenvision Tool - [Station Registration] - X
File(F) EGNE) Tools(T) Language(v) Help(H)

AIPHONE - = _, =
— - IXS“P”“SE’.W

[ Station Registration |
Station List File Import / Export
File:
Station List ]
Station Information Network Setings ~
IP Address

* Delete 1Pv4 Address

Number Name Location Station Type warpe | [ | Pveaddress AdministratorID | Administrator Password
0001
o002 [
0003 m}
0004 [
0005 m}
o006 [
0007 m}
oo0e [
0009 m}
0o O
0011 0
0012 o
0013 0
0014 o
0015, [m] v

Select Unselect Register Cancel
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1.1.1 Registering a new Address Book

1. Click [import].

2. Click [Yes].

* Click [No] to return to the "Station Registration" window without importing.

[X Supervisicn Tool

o Owerwrite Existing Station List?

Yes Mo

3.

Select the Setting Address List file and click [Open].

» The Setting Address List file to import can be created from IX Support Tool. Refer to the "IX Support Tool
Setting Manual.”

N Open

<« « 4 Il > ThisPC » Desktop v O Search Desktop y-]
Organize » New folder

=+ W @
Mame - Date modified Type

# Quick access

I Desktop ] SettingAddressList

* Downloads

Documents

[&] Pictures

J§ Music

m Videos

@ OneDrive

8/28/2018 2:59 PM Text Document 4KB

% % %%

I This PC

d Network

File name: | SettingAddressList v| text files (*.bt) -

CE ncel

4. Click [OK].

[X Supervision Tool >

o Import Complete
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5. Click [Register].
* When the message "Registration Complete" is shown, click [OK].

M 1 Supervision Tool - [Station Registration] - X
File(f) EdI(E) Tools(D) Language() Help(H)
AIPHONE IX . = 3
. ) - SLII)(‘I'\’15]()[‘]5()“\’\781‘(‘
Station Registration
Station List File Import/ Export
File:
[cUsersiadministratoriDesktop\SettingAddressListbt ] [ Import Export Delete Station
Station List
Station Information Network Setings ~
Identiication 1P Address
* Delete 1PV Address
Number Name Location Station Type b | [ | Preaddress AdministratorID | Administrator Password
ooo1 [N o001 Master Stations 1 ofice POV 1Pus 192 188 1 1 aomin e
o002 [J o002 Master Stations2 ofice DT 1Pve 192 188 1 2 amin
0003 [ o003 Master Stations3 ofice POV 1Pug 192 188 1 3 aomin e
0004 [0 o004 Master Stations4 ofice DT 1Pve 192 168 1 4 amin
000s [ o005 Master Stationss ofice POV 1Pve 192 188 1 5 aomin
0006 [J 0006 Master Stationsé Office Y 1Pv4 192 188 1 admin
0007 [0 o007 Master Stations7 ofice Ay 1Pve 192 188 17 admin
oo0s  [J o008 Master Stations@ Office Y 1Pv4 192 188 1 8 admin
0009 [ o009 Master Stationsg ofice Ay 1Pve 192 188 1 9 admin
oot0 [0 oo Master Stations 10 Office Y 1Pv4 192 488 1 10 admin
oot1 [0 oon Video Stations1 Entrance DCDV, DCDVF() 1Pv4 192 168 1 1 admin
o012 [0 oof2 Video Stations2 Enirance XDV, IX-DVF(=) 1Pv4 192 168 1 12 admin
0013 [0 o013 Video Stations3 Entrance DDV, HEDVF() 1Pva 192 188 1 13 amin
o014 [0 0014 Video Stations4 Entrance 1DV, IX-DVF() 1Pvs 192 188 1 14 admin
0015 [0 o015 Video Stations5 Entrance DDV, HEDVF() 1Pva 192 188 1 15 amin v
soed e o

* The information can be entered manually to register in the Station List.
* When registration is completed, "Line Supervision" screen will be displayed.“Line Supervision (—page 31)”

B Number

Description Enter the station number.

Settings 3-32 digits

Default value -

B Name

Description Enter the station name.

Settings 1-24 alphanumeric characters

Default value -

M Location

Description Enter the location where the station is installed.
Settings 1-24 alphanumeric characters
Default value -
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Menu Bar

Description

Select the station type.

Settings

* IX-DA, IX-DF(-*)

* IX-BA and IX-SS(-*)
o IX-MV

o IX-MV7-*

* IX-RS-*

* IXW-MA

* IX-DV, IX-DVF(-*)

* IX-SSA(-*)

* IX-SS-2G

* IX-EA, IX-EAU: Not used.
* |X-FA: Not used.

* IX-SPMIC: Not used.

Default value

W IPv4 / IPv6
Description Select the communication type.
Settings * |IPv4
* |IPv6

Default value

M IPv4 Address

Description

Set the IPv4 Address of the station.

Settings

1.0.0.1 - 223.255.255.254

Default value

M IPv6 Address

Description

Set the IPv6 Address of the station.

Settings

2000::0 - 3FFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or FD0O::0 -
FDFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default value

B Administrator ID

Description

Set the ID of the administrator account for each station.

Settings

1 - 32 alphanumeric characters

Default value

B Administrator Password

Description

Set the password of the administrator account for each station.

Settings

1 - 32 alphanumeric characters

Default value

18
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1.1.2 Exporting a registered Address Book

Export a registered Station List to a file.

1. Click [Export].

g 1 Supervision Tool - [Station Registration] - x
File) EGHE) Tools(D) Language(y) Help(H)

AIPHONE = = -, o
B 1X SUP“V'SESO“WH

[ Station Registration |
Station List File Import / Export
File:
[ Import Export Delete Station
Station List
Station Information Netnork Setings ~
IP Address

# Delete 1Py Address

Number Name Location Station Type pvareve | [T ieveadoress Administrator D | Administrator Password
0001 0001 Niaster Stations 1 office DV 1Pv4 192 168 1 1 aomin -
o002 [0 o002 Master Stations2 office VT 1Pv4 12 188 1 2 admin e
003 [0 0003 Niaster Stations3 office DV 1Pv4 192 188 1 3 admin -
0004 [ 0004 Master Stations4 office VT 1Pv4 12 188 1 4 admin e
o005 [0 o005 Wiaster Stations5 office DV 1Pv4 192 188 1 5 admin -
0006 (] 0006 Master Stationss office ey 1Pv4 12 188 1 6 admin e
o7 [ o007 Wiaster Stations7 office Dy 1Pv4 192 188 1 7 admin -
o8 [] o008 Miaster Stationse office ey 1Pv4 12 188 1 8 admin e
0009 [0 o009 Niaster Stations9 office Dy 1Pv4 192 188 1 9 admin -
w1 [0 o010 Master Stations 10 office ey 1Pv4 192 188 1 10 admin e
o1t O oot Video Staions 1 Entrance DDV, DEDVF() 1Pv4 192 168 1 1 admin -
w12 [0 o012 Video Stations2 Entrance DDV, IXDVF(-+) 1Pv4 192 188 1 12 admin e
013 [0 o013 Video Stations3 Entrance DDV, DEDVF() 1Pv4 192 188 1 13 admin -
o014 [0 o014 Video Stations4. Entrance DDV, IXDVF(-+) 1Pv4 192 188 1 14 admin e
0015 [0 0015 Video Stations5 Entrance DDV, DEDVF() 1Pv4 192 188 1 15 admin - .

Select Unselect Register

2. Select the location to export the registered Station List, and save the file using another file name.
* When the message "Export Complete *Need to check the final version" is shown, click [OK].

W Export As x
T ~ D Search Desktop yel
Organize ~ Mew folder e
al Name Date modified Type Size
s Quick access
D SettingAddressList 8/28/2018 239 PM  Text Document 4KBE
I Desktop »+
* Downloads
Documents
[&] Pictures »+
Ji Music
B Videos
#& OneDrive
O This PC
T v
File name: | *.bxt w
Save as type: | text files (") ~
A Hide Folders Cancel
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1.1.3 Deleting stations from a registered Address Book

Delete stations from the Station List (for example, when replacing a station).
1. ciick || select of the station to be deleted.

* Click [Select] to select all stations.

* Click [Unselect] to remove the checks from all stations.

A 1 Supenvision Tool - [Station Registration] - x
File(F) EGHE) Tools) Language(y) Help(H)

AIPHOME T3 —_1
i SupernvisionSoftware
=
Station Registration
Station List File Import/ Export
File:
[ Import Export Delete Station
Station List
Station Information Nebwork Seftings ~
IP Address
# Delete IPv4 Address
Number Name Location Station Type IPv4 [ IPVG 4 2 3| 4 IPv6 Address Administrator ID Administrator Password
0001 [m] 0001 Master Stations1 Office IXMVT-= IPv4. 192 168 1 1 admin R
0002 [m] 0002 Master Stations2 Office DCMVT-* Pud. 192 168 1 2 admin e
0003 [m] 0003 Master Stations3 Office IXMVT-= IPv4. 192 168 1 3 admin R
0004 [m] 0004 Master Stations4 Office DCMVT-* Pud. 192 168 1 4 admin e
0005 0005 Master Stations5 Office XAMVT-= IPv4 192 168 1 5 admin R
0006 [m] 0006 Master Stations6 Office DMV IPud. 192 168 1 6 admin i
0007 0O | ooo7 Master Stations7 Office XMV IPv4 192 188 1 7 admin R
0008 [m] 0008 Master Stationsg Office DMV IPud. 192 168 1 2 admin i
0009 O | oooo Master Stations9 Office XMV IPv4 192 168 1 9 admin R
0010 [m] 0010 Master Stations10 Office DMV IPud. 192 168 1 10 admin i
0011 O | oot Video Stations1 Entrance IX-DV, IXDVF(-*) IPv4 192 188 1 1 admin R
0012 O 0012 Video Stations2 Entrance XDV, X-DVF(-") IPud. 192 168 112 admin s
0013 O 0013 Video Stations3 Entrance IX-DV, X-DVF(-*) Pvd 192 188 1 13 admin b
0014 O 0014 Video Stationsd Entrance IX-DV, IX-DVF(-") IPvd. 192 168 114 admin s
0015 O 0015 Video Stations5 Entrance IX-DV, X-DVF(-*) Pvd 192 188 1 15 admin b v
Select Unselect Register
2. Click [Delete Station].
* When the confirmation message is shown, click [YES].
" 1 n H
* When the message "Stations Deleted" is shown, click [OK].
A 1 Supenvision Tool - [Station Registration] - X
Filef) EGHE) Tools(D) Language() Help(H)
AlPHonE_ 137 e
i SupernvisionSoftware
=
Station Registration
Station List File Import / Export
File:
[ Import Export Delete Station
Station List |
Station Infermation Network Settings ~
IP Address
# Delete IPv4 Address
Number Name Location Station Type IPv4 1PV 4 2 3 4 IPvE Address Administrator ID Administrator Password
0001 [m] 0001 Master Stations1 Office DMVT-= IPvd. 192 168 1 1 admin b
0002 ] 0002 Master Stations2 Office DCMVT-* Pua 192 168 1 2 admin e
0003 [m] 0003 Master Stations3 Office DMVT-= IPvd. 192 168 1 3 admin b
0004 ] 0004 Master Stations4 Office DCMVT-* Pua 192 168 1 4 admin e
0005 0005 Master Stations5 Office DMVT-= IPvd. 192 168 1 5 admin b
0006 ] 0006 Master Stations6 Office DMV Pua 192 168 1 6 admin e
0007 [m] 0007 Master Stations7 Office XMV IPvd. 192 168 1 7 admin b
0008 ] o008 Master Stations8 Office DMV Pua 192 168 1 8 admin e
0009 [m] 0009 Master Stations9 Office XMV IPvd. 192 168 1 9 admin b
0010 ] 0010 Master Stations10 Office DMV Pua 192 168 110 admin e
0011 [m] 0011 Video Stations1 Entrance IX-DV, IX-DVF(-") IPv4. 192 168 11" admin e
0012 O 0012 Video Stations2 Entrance XDV, DC-DVF(-") Pud. 192 168 112 admin s
0013 [m] 0013 Video Stations3 Entrance IX-DV, IX-DVF(-") IPv4. 192 168 113 admin e
0014 O 0014 Video Stations4 Entrance XDV, DC-DVF(-") Pud. 192 168 114 admin s
0015 [m] 0015 Video Stations5 Entrance IX-DV, IX-DVF(-") IPv4. 192 168 1 15 admin e v
Select Unselect Register

3.

Click [Apply].
* Once a message is shown indicating that the process is complete, click [OK].

20
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1.2 Notification area

Choose "File" > "Notification area," the screen will be minimized and will be moved to the notification area.

To view the monitoring application, double-click E or right-click and choose the item to be viewed.

1.3 Closing Program

Choose "File" > "Close Program," the following message will be shown.

1. Click [Yes] to close the IX Supervision Tool.

[X Supervision Tool

Are you sure you want to exit?
[Monitoring also stop when close software)

Yes No

21
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2. Edit

. I¥ Supervision Tool - [Station Registration]
File(F} | EdittE) | Tools(T) Language(¥) Help(H)

T7 TestSettings —

i3 Software Settings .-, "
pervisionSol
-

AIP

21 Test Settings

Configure various features including monitoring method for Automatic Line Supervision and Device Check, Email
notification.
Choose "Edit" > "Test Settings." , the "Test Settings" window will be shown.

W X Supervision Tool - [Test Settings] - [m] X
File(F) EdME) ToolsT) Language() Help(H)

- =
AIPHONE Ix ~ -0 <
e P

| Test Settings
r Automatic Seftings r Email Settings
Line Supenvision Test Method Server Settings

— en

O scheaule
O Periodic
® Wanual SMTP Encryption @® OFF O s O STARTTLS
Authentication Sett
Schedule Settings IR = LI T
sun - SMTP Authentication Oon @ OFF
o0 ~| Hour 00 ~| Minute Wode @® LOGIN (O CRAM-MDS

Device Check Test Method Email Addresses

] 2
O Schedule Destination 1 2)

@® Wanual Destination 3 2)
Schedule Setfings Source Address |:| ¢2)

Sun &7 Email Event Trigger | ‘
Destination Address
© v Har 90| e o 1 @ | @ ]
P:vﬂ\od\.ca\Tlme Line Supervision (Passed) Disable v Disable ~  Disable > (*3)
min v
Line Supervision (Failed) Disable | Disable  Disable | (*3)
r Pop-up Device Check (Passed) Disable ~ Disable ~ Disable v ("3)
Pop-up Error Message Device Check (Failed) Disable ~ | Disable ~ Disable ~| *3)
® Enable O Disable L Stbien SRR
Line Supenvision (Passed) 4)
~ Email Nofificati Line Supervision (Failed) *4)
Device Check (Passed) *4)
Send Test Resulls
Device Check (Failed) 4)
®Exis Sl Send Test Email Send

(*1) 1 - 255 alphanumeric characters

(2) 1 - 64 alphanumeric characters

(*3) Enable or Disable Apply
(*4) 1 - 64 alphanumeric characters

Bl Configuring Test Settings

1. Configure each item.

2. Click [Apply].
* When registration is completed, "Line Supervision" screen will be displayed.“Line Supervision (—page 31)”
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211 Automatic Settings

Bl Line Supervision Test Method

Description Select how to perform Line Supervision.

Settings » Schedule: Automatically monitor the line at the specified time.
* Periodic: Automatically monitor the line during the specified period.
» Manual: Do not automatically monitor the line.

Default value Manual

B Schedule Settings (Line Supervision)

Description If “Line Supervision Test Method (—page 23)” was set to "Schedule," set the day of the week
and time to automatically monitor the line.

Settings Day of the week:
* Daily

* Sun

* Mon

* Tue

* Wed

* Thu

* Fri

» Sat

Time:

* From 00:00 to 23:59

Default value Sun
00:00

M Periodical Time (Line Supervision)

Description If “Line Supervision Test Method (—page 23)” was set to "Periodic," set the period for which to
automatically monitor the line.

Settings * 15 sec
* 20min
* 30min
* 60min

Default value 15 sec

B Device Check Test Method

Description Select how to perform Device Check.

Settings » Schedule: Automatically monitor malfunctions at the specified time.
* Periodic: Automatically monitor malfunctions during the specified period.
» Manual: Do not automatically monitor malfunctions.

Default values Manual
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B Schedule Settings (Device Check)

Description

If “Device Check Test Method (—page 23)” was set to "Schedule," set the day of the week and
time to automatically monitor malfunctions.

Settings

Day of the week:
* Daily

* Sun

* Mon

* Tue

* Wed

* Thu

* Fri

» Sat

Time:

* From 00:00 to 23:59

Default value

Sun
00:00

M Periodical Time (Device Check)

Description

If “Device Check Test Method (—page 23)” was set to "Periodic," set the period for which to
automatically monitor malfunctions.

Settings

* 10 min
* 20 min
* 30 min
* 60 min

Default value

10 min

21.2 Pop-up Message

M Pop-up Error Message

Description Enable / Disable the pop-up message to display the monitoring result.
Settings * Enable
* Disable
Default value Enable

21.3

Email Notifications

B Send Test Results

Description Enable / Disable Email notification to send the monitoring result.
Settings * Enable
* Disable
Default value Disable
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21.4 Email Settings

If “Send Test Results (—page 24)” was set to "Enable," be sure to configure this setting.

2.1.4.1 Server Settings

B SMTP Server

Description Set the SMTP server.
Configure using either the IP address or Hostname.
If configuring using the Hostname, also configure the DNS settings on the PC.
Settings 1 - 255 alphanumeric characters
Default value -

B SMTP Port
Description Enter the Port to be used for SMTP.
Settings 1-65535

Default value

B SMTP Encryption

Description Enter the SMTP Encryption method.
Settings * OFF
* TLS
* STARTTLS
Default value OFF

2.1.4.2 Authentication Settings

B SMTP Authentication
Description Enable SMTP authentication.
Settings * ON
* OFF
Default value OFF
B Mode
Description Select the SMTP authentication mode.
Settings * LOGIN
« CRAM-MD5
Default values LOGIN
miD
Description Select the ID for SMTP authentication.
Settings 1-64 alphanumeric characters

Default value
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B Password
Description Select the password for SMTP authentication.
Settings 1-64 alphanumeric characters

Default value

2.1.4.3 Email Addresses

H Destination 1

Description

Set the email address.

Settings

1-64 alphanumeric characters

Default value

M Destination 2

Description

Set the email address.

Settings

1-64 alphanumeric characters

Default value

M Destination 3

Description

Set the email address.

Settings

1-64 alphanumeric characters

Default value

B Source Address
Description Set the source email address.
Settings 1-64 alphanumeric characters

Default value

2.1.4.4 Email Event Trigger
Set the event trigger which initiates an Email. Configure the e-mail event trigger for each destination address.

M Line Supervision (Passed)

Description An email will be sent when Line Supervision has passed.
Settings » Enable
* Disable
Default value Disable

M Line Supervision (Failed)

Description An email will be sent when Line Supervision has failed.
Settings * Enable
* Disable
Default value Disable
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M Device Check (Passed)

Description An email will be sent when Device Check has passed.
Settings » Enable
* Disable
Default value Disable

W Device Check (Failed)

Description An email will be sent when Device Check has failed.
Settings » Enable
* Disable
Default value Disable

2.1.4.5 Email Subject

Set up the subject text of email message for each trigger.

M Line Supervision (Passed)

Description

Set the subject of the email when Line Supervision has passed.

Settings

1-64 alphanumeric characters

Default value

M Line Supervision (Failed)

Description

Set the subject of the email when Line Supervision has failed.

Settings

1-64 alphanumeric characters

Default value

M Device Check (Passed)

Description

Set the subject of the email when Device Check has passed.

Settings

1-64 alphanumeric characters

Default value

W Device Check (Failed)

Description

Set the subject text of the email when Device Check has failed.

Settings

1-64 alphanumeric characters

Default value

o Important

» UTF-8 encoding is used for the "Subject Text". Depending on the email client, the characters may appear incorrectly.
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2.1.4.6 Send Test Email
Send a test email message to the email address specified in “Email Addresses (—page 26)”.

Bl How to send the test e-mail

1. Click [Send].

2. The following email will be sent to the specified e-mail address.
Example of sending an e-mail message:

If "System name" in “Software Settings (—page 29)” was set to "Supervision Tool"

From *****@*****.Com

Date and time 15:22 11/20/2018

To XXXX@XXXXX.CO.jp
cC
Subject Text Supervision Tool Email Test

Test Email sent at "2018/11/20 15:22:46."

Station number: "-"
Station name: "SupervisionTool"
Location: "-"
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2.2 Software Settings

Configure the IX Supervision Tool Login ID and Password, as well as the system name and communication type. You
can also enter Installer Information:, owner information, and notes. These will be shown on the "Version" screen.
“Version (—page 40)”

Choose "Edit" > "Software Settings," the "Software Settings" window will be shown.

N Supervision Tool x

Software Settings

+ Required Settings

IX Supenvision Tool Settings System Settings

ID and Password
ID: + System MName: + SupenvisionTool
Password: « IP Version: + 1Pvd ~

| |

Enter contact information:
Installer Information:

Owner Information:

Motes:

OK Cancel

B Configuring Software Settings the Software Settings

1. Configure each item.
* [tems marked with ¢ are required field. A value must be entered.

2. Click [OK].
* Click [Cancel] to cancel setting.
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221 Software Settings

2.2.1.1 ID and Password

WD

Description

Set the ID for logging to IX Supervision Tool.

Settings

1 - 32 alphanumeric characters

Default value

admin

B Password ¢

Description

Set the login password for IX Supervision Tool.

Settings

1 - 32 alphanumeric characters

Default value

admin

2.2.1.2 System Settings

B System Name ¢

Description

Change the system name.

Settings

1-64 alphanumeric characters

Default value

SupervisionTool

B IP Version ¢

Description Choose the communication type for IX Supervision Tool.
Settings  IPv4
* IPv6
Default value IPv4

M Installer Information

Description

Enter the installer information.

Settings

1-64 alphanumeric characters

Default value

B Owner Information

Description

Enter the owner information.

Settings

1-64 alphanumeric characters

Default value

B Notes

Description

Enter the notes.

Settings

1-64 alphanumeric characters

Default value
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3. Tools

. [ Supervision Tool - [Station Registration)
File(F) Edit(E) | Tools(T) | Language(V) Help(H)

3] Emror Status

History

/& Download Recording

B |

AIPHONE - :
sionSof

3.1 Line Supervision

Monitor the stations in the system for any failure.
Choose "Tool" > "Error Status." The "Error Status" window will be shown.

— The information of the stations for a communication error will be shown.
* Even when the network itself is working properly, a failure may be detected if a station is faulty.

W 1x Supervision Togl - [Error Status] - X
File(F) EGH(E) | Tools@ Language(V) Help(H)

-
AIPHONE 2 G0 ~

| Error Status | SlopAlMonioring | |
Line Supervision
Progress: Manual Line Supervision
[ Line Supervision Errors
Number Name Location [ Station Type | IPAddress [ status
Audio Stations1 Entrance I-SSACT) 192168121 Communication Error
0035 Handset Sub Station1 RS 192.168.136 Communication Error
0002 Master Stations2 Office V72 192.168.12 c Ermor

Device Check

Progress: Manual Device Check
Device Check Errors
Station Information [ Error Information
Number Name Location StationType | IPAddress | staus | Program | Speakerfic | Gall Button 1 | Gall Button 2 | Call Button 3 | Latch Reset 1] Latch Reset 2
07 Video Stations1 Entrance 1CDV, X-DVFE?) 192168111 Error v x v - - - -
< >
Station Registration Test Settings History Close Program

The information of the faulty station will be shown.
* When "Communication Error" is shown in the status, the network failure might be occurred.

When "Enable" is selected for “Pop-up Error Message (—page 24)”, the following screen will be shown if a failure is
detected.

IX Supervision Tool X IX Supervision Tool X

—

(0) Line Supervision Errors Detected at [Audio Stations1] (8] Device Check Errors Detected at [Video Stations1]
k" 4 R %4
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The screen will not be refreshed even if the error status recovers or a new error occurs. To refresh the screen, refer to
“Manually checking monitoring (—page 32)” and manually check monitoring again. The screen will be automatically
refreshed if set to "Schedule" or "Periodic."

W 1 Supervision Tool - [Error Status] - x
File() EditE) Tools( Language(V) Help(H)

AIPHONE - — = -_ =
el IX Supel\151(215()&\\-(119_‘

Error Status [ StopAlMonitorng |

Line Supervision
Progress: Manual Line Supervision

Line Supenvision Erors
Number Name Location Station Type IP Address Status ‘

Device Check

Progress: Manual Device Check
Device Check Errors
Station Information Error Information
Number Name Location Station Type IP Address Status Program | Speaker/Mic Call Button 1 | Call Button 2 | Call Button 3 | Latch Reset 1 Latch Reset 2
< >
Station Registration l l Test Settings l l History l l Close Program l
Refer to page 15 Refer to page 22 Refer to page 35 Refer to page 21

B Manually checking monitoring

1. To perform Line Supervision, click [Manual Line Supervision]. The "Select Manual Line Supervision
Station" window will be shown.
To perform Device Check, click [Manual Device Check]. The "Select Manual Device Check Station"
window will be shown.

2. Check || of the station to be monitored.
* Click [Select] to select all stations.
* Click [Unselect] to remove the checks from all stations.

Wy 1 Supervision Teol - m] X
Select Manual Line Supervision Station
Select Station(s) to test:
Station List
Select Number Name Location Station Type IP Address ~
O 0028 Audio Stationsg [X-85-2G 192.168.1.28
O 0029 Audio Stations9 X-85-2G 192.168.1.29
] 0030 Audio Stations 10 X-SS-2G 192.168.1.30
O 0021 Audio Stations 11 1-BA, D-8S(-7) 192.168.1.31
O 0032 Audio Stations12 [X-BA, D6-88(-*) 192.168.1.32
] 0033 Audio Stations 13 IX-BA, DESS(-") 192.168.1.33
O 0034 Audio Stations 14 1-BA, D-85(-") 192.168.1.34
O 0035 Audio Stations15 [X-BA, D6-88(-*) 192.168.1.35
i 0036 Handset Sub Station1 RS- 192.168.1.36
[m] 0037 Handset Sub Station2 RS- 192.188.1.37
O 0038 Handset Sub Station3 RS-+ 192.168.1.38
O 0039 Handset Sub Station4 X-RS-* 192.168.1.39
] 0040 Handset Sub StationS RS- 192.168.1.40
O 0041 /0 Adaptor1 LON-MA 192.168.1.41
O 0042 i Adaptor2 DON-MA 192.168.1.42
] 0043 1i0 Adaptor3 [URTTY 192.168.1.43
O 0044 1i0 Adaptord LON-MA 192.168.1.44
O 0045 1i0 Adaptors ON-MA 192.168.1.45 v
Select ‘ ’ Unselect Execute Cancel
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3. click [Execute] to start monitoring.
* Click [Cancel], to cancel monitoring. The screen will return to "Error Status" .
* Depending on the number of stations, monitoring may take several minutes. To stop monitoring, click
[Cancel].

Progress rate: Number of checked stations / Number of selected stations

9 X Superfision Toel - [Error Status] - X
File(E) Edi(E) Tools(D Language(y) Help(H)

AIPHONE = -_1 —
- IX Super\rlminboft\\ ar e_‘

Error Status | StopAlMonioing |
Manual Line Supervision Started at 08/29/2018 17:08:52
Progress: 522 Cancel

Line Supervision Errors
Number Name Location Station Type |P Address Status.

Device Check
Progress: Manual Device Check

Device Check Errors
Station Information Error Information
Number Name Location Station Type 1P Address Status Program | SpeakerMic | Call Button 1 | Call Button 2 | Call Button 3 | Latch Reset 1 | Lateh Reset 2

Station Registration Test Settings History Close Program

4. When monitoring is finished, the error status will be displayed.
When "Enable" is selected for “Pop-up Error Message (—page 24)”, the monitoring result will be shown if a
failure is detected. Click [OK] to close the window.

If no errors were detected, the screen will display a message ("Status: Complete. No Errors Found.").

— Date and time when the station was monitored

X Supervision Tool - [Erroy Status] - X
ile(f) EdtE) Tools(D Language(V) Help(H)

IPHONE IX = = -é 5
A Su erwsmnbofr\\'are_‘
== P —

Error Status | StopAlMonitoing

Manual Line Supervision Completed at 08/29/2018 17:12:02

Status: Complete. Errors Detected. Manual Line Supervision

T Line Supenvision Errors

Number Name Location Station Type | IP Address Status

Audio Stations1 Entrance DCSSACT) 192188121 Communication Error
0002 Master Stations2 Ofiice BMV7* 192.168.1.2 Communication Error
0036 Handset Sub Station1 KRS 192.168.1.36 i Eror

Manual Device Check Completed at 08/29/2018 17:12:25

Status: Complete. Errors Detected. Manual Device Check
Device Check Errors
Station Information Error Information
Number Name Location Station Type | IP Address. Status Program | Speakeriic | Call Bution 1 | Call Bution 2 | Call Button 3 | Latch Reset 1] Latch Reset
G011 ] Video Stafions1 Entrance DDV, IXDVF(*) 192.168.1.11 Ermor 7 * v - - - =
< >
Station Registration Test Settings History Close Program
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) © 0 0 0000000000000 00000000000 00000000000 000000000000 0000000000090 0 0 0 9
Bl Stopping all monitoring
1. Click [Stop All Monitoring].

W 1X Supervision Tool - [Error Status] - X
Filef) EGHE) Tools@) Language(y) Help(H)

AIPHONE = = —: - g
Bk IX buper\flsm.nSoftwale_‘

Error Status | SopAlMonitoing

Manual Line Supervision Completed at 08/29/2018 17:12:02 -
Status: Complete. Errors Detected. Manual Line Supemvision

[ Line Supervision Errors
Number Name Location Station Type IP Address Status
Audio Stations1 Entrance IX-SSA(-") 192.168.1.21 Communication Error

0002 Master Stations2 Office IXMV7-+ 192.168.1.2 Communication Error
0036 Handset Sub Stafion1 RS- 192.168.1.36 [ Error

Manual Device Check Completed at 08/28/2018 17:12:25

Status: Complete. Errors Detected. Manual Device Check
Device Check Errors
Station Information Eror Infarmation
Number Name Location StationType | IPAddress Status Program | Speakerilic | Call Bution 1 | Call Bution 2 | Call Bution 3 | Latch Reset 1] Laich Reset s
K] ] Video Stations1 Entrance ICDV, DCDVF(%) 192.168.1.11 Error v x v = - - -
< >
Station Registration Test Settings History Close Program

2. Click [Yes].
* Click [No] to return to the "Error Status" window without stopping all monitoring.

IX Supervision Teol

o Are you sure?

Yes Mo

3. [Stop All Monitoring] button will be changed to [Resume Monitoring].
» To resume Line Supervision and Device Check, click [Resume Monitoring].
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3.2 History

Check the Line Supervision Log for any device error or a communication error.

Choose "Tools" > "History," the "History" window will be shown.
Select the feature for which you want to view the log (line monitoring or fault detection), time, result (all, [1;: Passed, or
x: Failed) and click [Apply] to view the monitoring history.

W X Supenvision Tool - [History] - o x
File®) EJtE) Tools() Language(\) Help(H)

AIPHONE _ .37 = A

ik SupernvisionSoftware
=3
‘ History ‘
Select st
Deven reck O s v [ Ve [ Vow o |[ e
Device Check History

Time TestTpe [ number Name Locaton [Saon s | PAdéress | ResutGheckist B B
08292018 1622% Wanual 0040 Handset Sub St s 102108140 x Commuricaton Erar
06292016 16229 Wanual 0081 U0 Adaplort vowua w2 x Commurication Erar
06292016 16223 Wamual 0082 UOAdaplor2 vovua w21 x Commurication Erar
06292016 162236 Wanual 0043 UOAGaplors vovua w21m1a x Commuricaton Erar
0BR9Z0tG 16223 Wanual 0044 UOAGsplors oA o2t 1as x Commuricaton Err
oBR9R0TE 162297 Wanual 0045 UOAGsplrs oA Tozieres x Commuricaton Err
099201165231 Wanual 0003  MesterSwionsd  Ofce  XMVE+ 19216813 v P 1/0pton 2/Opton nputs
0292018 165232 Wanual 00T VideoStaons1  Entance XDV IXOVECS) 192168111 x P 11 Optonnput 1/ 0pt Opton nput 5/ Opion it Speakertic
0812012018 16:53:05 Manual 0003  Master Stations3 Office DMV7-* 19216813 v Program / Speaker/Mic/ Option Input 1/ Option Input 2/ Option Input 3/ Option Input 4
0812012018 16:53.05 Manual 0011 Video Stations1 Entrance XDV, IX-DVF(-") 1921681.11 v Program / Speaker/Mic/ Call Button 1/ Option Input 1/ Option ti Pt ol P
0GPOZ016SII MWanual 0003  MasterSiaonsd  Offce DMV 19218843 v 110pton np 1Opton nout 4
0BROZ016SII Wanual 00T VisoSions1  Enwance DDV NCDVFCS) 1921881 v P 1 Optionnput 1/ 0pi it Option np
0992018165400 Manual 0003  MasterSwionsd  Ofce XMV 19216813 v P 1/0pien 3/Opton nput 4
0292018165401 Wanual 00T VideoStaons1  Entance XDV IOVECS) 192168111 v P 1/Optonnput 1/0pt Opton o
09201165414 Wamual 00T VideoStaons1  Entance XDV ICOVELS) 192108411 v P 1/ Optonnput 1/0pt 1 Opton nput 4/ pton Inut 5/ Opton It
0812012018 16:54:26 Manual 0011 Video Stations1 Entrance IX-DV,IX-DVF(-") 192168111 x Program / Speaker/Mic/ Call Button 1/ Option Input 1/ Option ti Pt ot P SpeakeriMic.
0GROZ0Y16SH40 Wanual 0003  MasterSiaonsd  Ofice DMV 19218813 v P 110ptonnp son nput 4
0BROZ0A 16SH4T Wanual 00T VisoSions1  Enwance DDV XCDVCY) 1921884 v P 1 Optionnput 110pt it Option np
0BZIIE 65040 Manusl 0003  MasirStalonsd  Ofics  XMVE 19218013 v P 1/0pton Opton nput s
0ROZ0TGTTOVHT Wanual 0001  MasterSwons1  Ofce XMV 19216811 v P 1/0pton o Opton nput s
08/20/2018 17:01:21 Manual 0003  Master Stations3 Office DMV7-* 19216813 v Program / Speaker/Mic/ Option Input 1/ Option Input 2/ Option Input 3/ Option Input 4
0812012018 17:0229  Manual 0011 Video Stations1 Entrance IX-DV, IX-DVF(-") 192168111 x Program / Speaker/Mic/ Call Button 1/ Option Input 1/ Option ti Pt ot P Speaker/Mic.
0812012018 17:1224  Manual 0011 Video Stations1 Entrance IX-DV, IX-DVF(-") 192168111 x Program / Speaker/Mic/ Call Button 1/ Option Input 1/ Option ti Pt ot Pt Speaker/Mic
0812912018 17:16:47 Manual 0001 Master Stations1 Office el 19216811 v Pr 11/0ption Inp 1Option Input 4.
0BZIVIETAGHT Manusl 0003  MaswrStalonsd  Ofics XMV 19218013 v P 10pien opton nputs
029201171647 Wanual 00T VideoStfons1  Entance XDV IOVELS) 192168111 x P 11Optonnput 1/0pi opton pion nput 5 Speakerhiic
092018171654 Wamual 0072 VideoStaions2  Entance XDV IOVFLY) 192168172 x Commuricaion Erar
0GPOZ0JETTAGST Winual 0002  MasterSimions2  Ofce XMV 19210812 x Commuricaton Erar v
< >

Displays the monitored station's
information (Station Number,
Station Name, Location, Station
Type and, IP address.)

Errors:

Shows items that were checked and found to have
errors. If "Communication Error" is displayed, it means
that it could not communicate with the station.

* This is not shown for Line Supervision.

Test Type:
This indicates whether the
monitoring was manual or
automatic.

L Checklist:

All the monitored items will be shown.
* This is not shown for line monitoring.

L— Time:
The date and time at which the station L Result:
was monitored will be shown. Shows monitoring results.

[: Passed
x : Failed
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3.3 Download Video

To download recordings of the Door Stations (IX-DV, IX-DVF(-*), and IX-SSA(-*))(cannot delete them remotely).
* Recorded data of the Master Station (IX-MV7-*) cannot be accessed remotely.

Choose "Tool" > "Download Recordings", the "Download Recording" window will be shown.

4 1x Supenvision Tool - [Download Recording] — m| X

File(F) EdME) Tools(D Language(V) Help(H)

—

AIPHONE . a0 ~

et X SUPE‘"V'S‘O“SO“WE‘H
-

| Download Recording |

Select Station
Station List ‘
Select [ Number Name Location Station Type
G oon Video Stations1 Entrance IX-DV, IX-DVF(-%)
e} 0012 Video Stations2 Entrance IX-DV, IX-DVF(-*)
e} 0013 Video Stations3 Entrance IX-DV, IX-DVF(-%)
[¢] 0014 Video Stations4 Entrance IX-DV, IX-DVF(-*)
e} 0015 Video Stationss Entrance IX-DV, IX-DVF(-%)
o] 0021 Audio Stations1 Entrance IX-SSAC)
e} 0022 Audio Stations2 Entrance IX-SSAC)
o] 0023 Audio Stations3 Entrance IX-SSAC)
e} 0024 Audio Stations4 Entrance IX-SSAC)
¢} 0025 Audio Stationss Entrance IX-SSAC")

Next Back

1. Click () of the station to obtain recording data.
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2. Click [Next], the "Download Recording" window will be shown.

File Number: The sequence number of the data file.

———— Clip Number: Clip Number will be shown. When the recording data is split into multiple clips, the
sequence number will be shown.

—— Date: The date of the recording will be shown.

Recording Length: The length of the recording will be shown.

( File Name: The file name of the recording will be shown.

W 1 Supenvision Tool - [Download Recording] - o X
Filef) EGi(E) Togis() Language(V) | Help(H)
.
AIPHONE [X - = ~
Bl SupervisionSoftware
-
Download Recording
Station Number
[ oo11] [ Change Station | Refrésh
Recordings List
Select File Nurber Clip Number Date ecording Length File Name
1 1 201811119 0n0m3s 002_001_2018_11_19_11_10.avi
[ 1 2018111719 ohom2s 004_001_2018_11_19_21_50.av
[ 1 2018111720 onomss 005_001_2018_11_20_09_40.avi
0O 4 1 201811720 0h0m2s 006_001_2018_11_20_22_03.avi
[ 3 2018111720 Oh0m 1s 031_003_2018_11_20_10_03.avi
O & 2 2018/11/20 ohom 1s 032_002_2018_11_20_22_03.avi
o 7 2 2018111720 0h0m3s 034_002_2018_11_20_10_03.avi
Enter the File Number to select all Clips from that File. L eave Blank o selectall
l:| Select Unselect
Download Location
[ Browse Download

3. Confirm the Station Number to obtain recordings from.
« Click [Change Station] to change the station. The screen will return to the "Download Recording" window,
select a different station to obtain recordings.
* Click [Refresh] to refresh the Recordings List.

4. Check || to select the recording to download.
* Click [Select] to select all recordings.
* Enter the recording number and click [Select] to select all the relevant recording data files.
* Click [Unselect] to remove checks from all recordings.

5. ciick [Browse] to specify the location where the selected files to be downloaded.

6. Click [Download].

7. Click [OK].

I Supervision Tool x

o Download Complete
o]
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4. Language

. IX Supervision Tool - [Station Registration]
File(F) Edit(E) Tools(T) | Language(V) | Help(H)
B+ =

AIPHOHE English

= S =

Set the language of following items.

* The display content of the IX Supervision Tool.

* The input text language of setting item. (Station List, etc).
* The content of the email message.

1. Choose "Language" select language, the screen will be changed to the selected language.
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5. Help

. I¥ Supervision Tool - [Station Registration]

File(F) Edit(E) Tools(T) Language(V) | Help(H)
' ¥ Version
AIPHONE ~ o o T
IX SupervisionSol
—
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Choose "Help" > "Version," the "Version" window will be shown.

M X Supervision Tool >

Version

! .
Software Version 1.0.0.0 | ;:Fe)::/:::l: \_/reorcs)ll on of IX

Copyright© 2018 Aiphone Co._ Ltd.
All Rights reserved.

Additional Information

- The installer, the owner, and the

- notes entered in “Software
Settings (—page 29)”, will be

shown.

Close

* Click [Close] to close the "Version" screen.
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