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ImpoImportantant

 Begin installation after reading and understanding the procedures for system 
configuration.

 The setting data should be backed up and stored in a safe location after configuration is 
complete.

The illustrations and images in this manual may vary from the actual ones.

Before configuring and using the system, read Setting Manual and Operation Manual (PDF) carefully.

*For the installation and connection of each device, refer to Installation Manual.
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Introduction
This manual describes the IX Support Tool in detail.

IX system offers a separate manual for Installation, Settings, and Operations. Refer to the relevant 
manual.

For any questions concerning how to use or set up the tool, see our Web site 
"http://www.aiphone.net/."

http://www.aiphone.net/
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Introduction

1. Notational symbols in this manual

The following symbols identify important information concerning operational procedures.

 Page references are shown as "➤ P. XX." 

 The screen shots in this manual may vary from the actual ones.

Indicates important instructions that should be observed or avoided.
Please read and understand before proceeding.

Indicates what should be known before operation.

Please read and understand before proceeding.

Indicates tips and additional information for the operation.

CautionCaution

ImpoImportantant

PPooiinntt
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2. Device type

The stations are shown as below.

Device type Example Model Names

Master Station IX-MV

Video Door Station IX-DA, IX-DF, IX-DF-HID-I*1, IX-DF-HID *1, IX-DF-2RA*1, 

IX-DF-PI*2, IX-DF-P*2

Audio Only Door Station IX-BA, IX-SS, IX-SS-2RA*1

*1 North America Only

*2 Except North America
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3. Product manuals

Read the Installation Manual, Setting Manual, and Operation Manual. Have the person who 
installs or configures the product refer to the relevant manuals.

Point

This manual describes how to set up IX Support Tool. For Web configuration of the stations, refer 
to IX Master Station Web Setting Manual and IX Door Station Web Setting Manual. 

Installation Manual (Comes with Master Station or Door Station.)

Refer to when installing and connecting Master Station and Door Station. (For installer)

Quick Start Programming Guide (Comes with Master Station.)

Describes how to configure a basic IX system. (For system administrator)

DVD-ROM

This comes with Master 
Station.

IX Support Tool Setting Manual (Electronic format (PDF file).)

Describes how to configure and maintain the system using IX Support Tool. (For system 

administrator)

IX Master Station Operation Manual (Electronic format (PDF file).)

Describes how to operate Master Station. (For user)

IX Door Station Operation Manual (Electronic format (PDF file).)

Describes how to operate Door Station. (For user)

IX Master Station Web Setting Manual (Electronic format (PDF file).)

Describes how to set up Master Station for the Internet connection. (For system 

administrator)

IX Door Station Web Setting Manual (Electronic format (PDF file).)

Describes how to set up Door Station for the Internet connection. (For system 

administrator)

IX-MV Installation Manual (Electronic format (PDF file).)

Describes how to install Master Station. (For system administrator and Installer)

IX-DA, IX-BA Installation Manual (Electronic format (PDF file).)

Describes how to install Door Station. (For system administrator and Installer)

Quick Start Programming Guide (Electronic format (PDF file).)

Describes how to configure a basic IX system. (For system administrator)



Introduction

10

Introduction

4. Station description

4.1. Master Station (IX-MV)
 Part names

Back

1 Handset 13 SETTING button / Setting indicator (blue)

2 Hook switch 14 Select button

3 Speaker 15 ADJUST button

4 Keypad 16 Up/Down and L/R buttons

5 MONITOR button 17 Microphone

6 Color LCD monitor 18 Door Release button

7 Status indicator (orange/blue) 19 TALK button / Talk indicator (blue)

8 Speed Dial buttons (x 6) 20 OFF button

9 PRIVACY button / Privacy indicator (blue) 21 MAC address

10 TRANSFER button / Transfer indicator (orange) 22 Low voltage cable connection

11 LIST button / List indicator (blue) 23 CAT5e/6 cable connector

12 RESET button (beneath the name plate)*

* Press and hold the reset button for longer than 1 second, then release to restart station.

1
2
3

4

5

19
20

17

8
9
10

12
11

13
14
15
16

18

6 7

23
22

21
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 Indicators

Point

 For a status other than those noted here, refer to IX Master Station Operation Manual.

 The default language for the master station's display is English.

: On; : Off

Name Status (pattern) Description

Status indicator Orange 
flashing

Normal flashing Booting

Fast flashing Device error

Long interval flashing Communication 
failure

Long irregular flashing Firmware version 
upgrading

Short irregular flashing Initializing

Blue light During 
communication, 
Standby (Depends 
on setting)

0.75 sec 0.75 sec

0.25 sec 0.25 sec

0.5 sec 4 sec

1 sec 0.25 sec 0.25 sec 0.25 sec 0.25 sec 0.25 sec

1 sec 0.25 sec 0.25 sec 0.25 sec
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4.2. Video Door Station (IX-DA) / Audio Only Door Station 
(IX-BA)

 Part names
IX-DA
(Video Door Station)

IX-BA
(Audio Only Door Station) Side Back

1 Call indicator (orange) 14 Speaker

2 Camera 15 Call Button

3 Microphone 16 Status indicator (red)

4 Communication indicator (green) 17 Drain holes (4)

5 Speaker 18 MAC address (beneath the panel)

6 LED for night illumination 19 Panel

7 Call Button 20 Main unit

8 Status indicator (red) 21 Mounting frame

9 Drain holes (4) 22 MAC address

10 MAC address (beneath the panel) 23 Camera angle adjustment lever (Video Door Station 
only)

11 Call indicator (orange) 24 Reset button*

12 Microphone 25 CAT5e/6 cable connector

13 Communication indicator (green) 26 Option connector

* Press and hold the reset button for longer than 1 second, then release to restart station.

2
3

6

4

5

1

9

8
7

10

12

13

14

11

15

17

16

18 212019

23

25
26

22

24
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 Indicators

Point

For a status other than those noted here, refer to Door Station Operation Manual.

: On; : Off

Name Status (pattern) Description

Status indicator Red 
flashing

Normal flashing Booting

Fast flashing Device error

Long interval flashing Communication 
failure

Long irregular flashing Firmware version 
upgrading

Short irregular flashing Initializing

Red light Standby

0.75 sec 0.75 sec

0.25 sec 0.25 sec

0.25 sec 4 sec

1 sec 0.25 sec 0.25 sec 0.25 sec 0.25 sec 0.25 sec

1 sec 0.25 sec 0.25 sec 0.25 sec
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5. Configuring the system

After installing and connecting all stations, the system will need to be fully configured before it 
will be operational.

IX system can be configured in one of the two methods below. Choose one method. Using the 
IX Support Tool is the recommended method.

(1) Configure the system using the "IX Support Tool" application

 Install the application on a PC and use to create the configuration for all stations.

 Search for IX stations on the network; assign and upload configuration data for the system.

 Monitor the system for failures.

(2) Configure each station through a Web browser (WEB Settings Access)

 Access each station through a Web browser, and configure each station individually.

 When using the Web browser method, each station must be configured separately.

 When configuring the system through a browser, the IX Support Tool cannot be used.
For more detail, refer to Web Setting Manual for each station.

ImpoImportantant

 Once the system has been configured through a browser, the settings cannot be 
transferred to the IX Support Tool.  Using the IX Support Tool is the recommended 
method to manage settings.

 If the settings configured with IX Support Tool are altered through a browser, some 
items may not be correctly updated within the IX Support Tool data.

 Save the settings after configuring the system.
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6. Flowcharts for configuring the system

When configuring the system using IX Support Tool, follow the flowchart that fits the application.

Save the settings after configuring the system. Otherwise, it may become impossible to restore 
the settings after maintenance or after-sales servicing.

Flowcharts are for configuration using IX Support Tool.

To configure a station through a Web browser, refer to Web Setting Manual for each station.

For Static
IPv4 Address

• Create new data ➤ P.16

• Change the settings ➤ P.17

• Add a station ➤ P.19

• Delete a station ➤ P.20

• Replace a station ➤ P.21

For IPv4 Address
with DHCP

• Create new data ➤ P.22

• Change the settings ➤ P.23

• Add a station ➤ P.25

• Delete a station ➤ P.26

• Replace a station ➤ P.27

For Static
IPv6 Address

• Create new data ➤ P.28

• Change the settings ➤ P.30

• Add a station ➤ P.32

• Delete a station ➤ P.33

• Replace a station ➤ P.34

For stateless 
IPv6 Address

• Create new data ➤ P.35

• Change the settings ➤ P.37

• Add a station ➤ P.39

• Delete a station ➤ P.41

• Replace a station ➤ P.42

For IPv6 Address 
with DHCP

• Create new data ➤ P.44

• Change the settings ➤ P.46

• Add a station ➤ P.48

• Delete a station ➤ P.50

• Replace a station ➤ P.51
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 For Static IPv4 Address

 Create new data

Use flowchart to create new configuration, e.g., when installing a new system.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. "New System."
"1.1. Create New System" ➤ P.81

3. Configure using "Settings (Table View)."
Configure the station according to the description of each item. "System settings (Settings (Table 
View))" ➤ P.107

4. Install all stations.
Note the MAC addresses of all the stations.

5. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97
Each station will be restarted, and "Number" and "IP Address" will be registered in each station. 

6. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

7. Set the clock of each station.
Refer to IX Master Station Operation Manual.

8. Set "LANGUAGE" of each Master Station.
Refer to IX Master Station Operation Manual.

9. Done.
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 To change the Settings (For Static IPv4 Address)

Use flowchart to change the settings. 

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Configure the station.
"System settings (Settings (Table View))" ➤ P.107 "System settings (Settings (Station View))" ➤ P.200

4. Disassociate the settings of the 
station whose IP Address was 
changed, and associate it again.

"4.2. Association Settings" ➤ P.97
The station will be restarted, and "IP Address" will be 
registered in the station.

4. Upload the 
setting data to all 
the stations.

"1.5. Upload Settings To 
Station" ➤ P.85

4. Upload the 
setting data to 
the station 
whose settings 
were changed.

"1.5. Upload Settings To 
Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Done. 5. Done.

6. Done.

Has the "Number," 
"Name," "Location," "IP Address," 

"Location Registry," or "Camera name" been 
modified?

NO

NO

YES

Among these, has the 
"IP Address" been modified?

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To add a station (For Static IPv4 Address)

Use flowchart to add a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Add the setting data.
"System settings (Settings (Table View))" ➤ P.107
First, add the station data to "1. Station Information" ➤ P.108.

4. Install the station to be added.

5. Associate the setting data to the added station.
"4.2. Association Settings" ➤ P.97

6. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

7. Set the clock of the added station.
"1.3. Time" ➤ P.113

8. Set "LANGUAGE" of the added Master Station.
Refer to IX Master Station Operation Manual.

9. Done.
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 To delete a station (For Static IPv4 Address)

Use flowchart to delete a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Delete the data of the station to be deleted.
"1.1.1. Remove Station" ➤ P.110

CautionCaution
If a page is placed without deleting the station from the system, the operation may be delayed.

4. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

5. Done.
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 To replace a station (For Static IPv4 Address)

Use flowchart to replace a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data from the station to 
be replaced.

"1.4. Download Settings From Station" ➤ P.83

2. Replace the station.
Note the MAC address of the station to 
be replaced.

3. Replace the station.
Note the MAC address of the station to be replaced.

3. Replace the setting data.
* If the settings are modified after being 

restored,  those changes will not be 
reflected.

"4.3. Station Replacement" ➤ P.99

4. Replace the setting data.
"4.3. Station Replacement" ➤ P.99

4. Set "LANGUAGE" of the 
replaced Master Station.

Refer to IX Master Station Operation 
Manual.

5. Set "LANGUAGE" of the replaced Master 
Station.

Refer to IX Master Station Operation Manual.

6. Done. 5. Done.

Can the setting data of the 
station to be replaced be 

retrieved?

NO

YES
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 For IPv4 address with DHCP

 Create new data
Use flowchart to create new configuration, e.g., when installing a new system.

ImpoImportantant

 Due to the architecture of the IX system, DHCP configuration is only recommended 
for network environments utilizing managed (static) IP address leasing.

 Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Verify managed DHCP environment exists and that each station has been assigned 
a static IP address.

2. Set "Language."
"3. Language" ➤ P.95

3. "New System."
"1.1. Create New System" ➤ P.81

4. Configure using "Settings (Table View)."
Configure the station according to the description of each item. "System settings (Settings (Table View))" ➤ P.107

5. Install all stations.
Note the MAC addresses of all the stations.

6. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97
Each station is restarted and the IP address assigned by DHCP server will be assigned.
If a DHCP address cannot be assigned, it will default to "192.168.1.160."

7. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

8. Set up the clock of each station.
"1.3. Time" ➤ P.113

9. Set "LANGUAGE" of each Master Station.
Refer to IX Master Station Operation Manual.

10.Done.
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 To change the Settings (For IPv4 Address with DHCP)

Use flowchart to change the Settings.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Configuring the station.
"System settings (Settings (Table View))" ➤ P.107 "System settings (Settings (Station View))" ➤ P.200

4. Disassociate the settings of the 
station whose IP Address was 
changed, and associate it again.

"4.2. Association Settings" ➤ P.97
The station will be restarted, and "IP Address" will be 
registered in the station.

4. Upload the 
setting data to all 
the stations.

"1.5. Upload Settings To 
Station" ➤ P.85

4. Upload the 
setting data to 
the station 
whose settings 
were changed.

"1.5. Upload Settings To 
Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Done. 5. Done.

6. Done.

Has the "Number," 
"Name," "Location," "IP Address," 

"Location Registry," or "Camera name" been 
modified?

NO

NO

YES

Among these, has the 
"IP Address" been modified?

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To add a station (For IPv4 Address with DHCP)

Use flowchart to add a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Configure the DHCP server to assign a static IP address.

2. Set "Language."
"3. Language" ➤ P.95

3. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

4. Add the setting data.
"System settings (Settings (Table View))" ➤ P.107
First, add the station data to "1. Station Information" ➤ P.108.

5. Install the station to be added.

6. Associate the setting data to the added station.
"4.2. Association Settings" ➤ P.97
The station is restarted and the IP address assigned by DHCP server will be assigned.
If a DHCP address cannot be assigned, it will default to "192.168.1.160."

7. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

8. Set the clock of the added station.
"1.3. Time" ➤ P.113

9. Set "LANGUAGE" of the added Master Station.
Refer to IX Master Station Operation Manual.

10.Done.
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 To delete a station (For IPv4 Address with DHCP)

Use flowchart to delete a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. From the setting data, delete the data of the station to be deleted.
"1.1.1. Remove Station" ➤ P.110

CautionCaution
If a page is placed without deleting the station from the system, the operation may be delayed.

4. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

5. Done.
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 To replace a station (For IPv4 Address with DHCP)

Use flowchart to replace a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Configure DHCP server so that the new station installed inherits the IP Address 
assigned to the replaced station.

2. Set "Language."
"3. Language" ➤ P.95

3. Retrieve the setting data from the station to 
be replaced.

"1.4. Download Settings From Station" ➤ P.83

3. Replace the station.
Note the MAC address of the station to 
be replaced.

4. Replace the station.
Note the MAC address of the station to be replaced.

4. Replace the setting data.
* If the settings are modified after being 

restored, those changes will not be 
reflected.

"4.3. Station Replacement" ➤ P.99
The station is restarted and the IP address 
assigned by DHCP server will be assigned.
If a DHCP address cannot be assigned, 
it will default to "192.168.1.160."

5. Replace the setting data.
"4.3. Station Replacement" ➤ P.99
The station is restarted and the IP address assigned by 
DHCP server will be assigned.
If a DHCP address cannot be assigned, it will default to 
"192.168.1.160."

5. Set "LANGUAGE" of the 
replaced Master Station.

Refer to IX Master Station Operation Manual.

6. Set "LANGUAGE" of the replaced Master 
Station.

Refer to IX Master Station Operation Manual.

6. Done.

7. Done.

Can the setting data of the 
station to be replaced be 

retrieved?

NO

YES
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 For Static IPv6 Address

 Create new data

Use flowchart to create new configuration, e.g., when installing a new system.

1. Set "Language."
"3. Language" ➤ P.95

2. "New System."
"1.1. Create New System" ➤ P.81

3. Configure using "Settings (Table View)."
Configure the station according to the description of each item. "System settings (Settings (Table 
View))" ➤ P.107

4. Install all stations.
Note the MAC addresses of all the stations.

5. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97

6. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

7. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

8. Set the clock of each station.
"1.3. Time" ➤ P.113

9. Set "LANGUAGE" of each Master Station.
Refer to IX Master Station Operation Manual.

10.Done.
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To change the Settings (For Static IPv6 Address)

Use flowchart to change the Settings.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Configuring the station.
"System settings (Settings (Table View))" ➤ P.107 "System settings (Settings (Station View))" ➤ P.200

4. Disassociate the settings of the 
station whose IP Address was 
changed, and associate it again.

"4.2. Association Settings" ➤ P.97
The station will be restarted, and "IP Address" will be 
registered in the station.

4. Upload the 
setting data to all 
the stations.

"1.5. Upload Settings To 
Station" ➤ P.85

4. Upload the 
setting data to 
the station 
whose settings 
were changed.

"1.5. Upload Settings To 
Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Done. 5. Done.

6. Done.

Has the "Number," 
"Name," "Location," "IP Address," 

"Location Registry," or "Camera name" been 
modified?

NO

NO

YES

Among these, has the 
"IP Address" been modified?

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To add a station (For Static IPv6 Address)

Use flowchart to add a station.

ImpoImportantant
Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Choose "IPv4" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

4. Add the setting data.
" System settings (Settings (Table View))" ➤ P.107
First, add the station data to "1. Station Information" ➤ P.108.

5. Install the station to be added.
Note the MAC addresses of all the stations.

6. Associate the setting data to the added station.
"4.2. Association Settings" ➤ P.97

7. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

8. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

9. Set the clock of the added station.
"1.3. Time" ➤ P.113

10.Set "LANGUAGE" of the added Master Station.
Refer to IX Master Station Operation Manual.

11.Done.
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 To delete a station (For Static IPv6 Address)

Use flowchart to delete a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. From the setting data, delete the data of the station to be deleted.
"1.1.1. Remove Station" ➤ P.110

CautionCaution
If a page is placed without deleting the station from the system, the operation may be delayed.

4. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

5. Done.
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 To replace a station (For Static IPv6 Address)

Use flowchart to replace a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data from the station to 
be replaced.

"1.4. Download Settings From Station" ➤ P.83

2. Replace the station.
Note the MAC address of the station to 
be replaced.

3. Replace the station.
Note the MAC address of the station to be replaced.

3. Change "IP addressing 
method" to "Static IPv6" for 
the newly installed station 
and configure an 
appropriate "IPv6 Address."

To configure a station through a Web 
browser, refer to Web Setting Manual for 
each station.

4. Change "IP addressing method" to "Static 
IPv6" for the newly installed station and 
configure an appropriate "IPv6 Address."

To configure a station through a Web browser, refer to Web 
Setting Manual for each station.

4. Replace the setting data.
* If the settings are modified after being 

restored, those changes will not be 
reflected.

"4.3. Station Replacement" ➤ P.99

5. Replace the setting data.
"4.3. Station Replacement" ➤ P.99

6. Set "LANGUAGE" of the replaced Master 
Station.

Refer to IX Master Station Operation Manual.

5. Set "LANGUAGE" of the 
replaced Master Station.

Refer to IX Master Station Operation 
Manual.

7. Done. 6. Done.

Can the setting data of the 
station to be replaced be 

retrieved?

NO

YES
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 For stateless IPv6 Address

 Create new data
Use flowchart to create new configuration, e.g., when installing a new system.

1. Install a device (e.g., router) which can transmit RA (supports the stateless IPv6 
setting).

Do not change the device so that it cannot transmit Router Advertisement (RA). 
For how to set up, refer to the manual of the device.

2. Set "Language."
"3. Language" ➤ P.95

3. "New System."
"1.1. Create New System" ➤ P.81

4. Configure using "Settings (Table View)."
Configure the station according to the description of each item. "System settings (Settings (Table 
View))" ➤ P.107

5. Install all stations.
Note the MAC addresses of all the stations.

6. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97
Each station is restarted and IPv6 Address will be automatically configured.
If IP Address fails to be automatically configured, it will become "FDC2::7000." If this happens, cycle power to 
the station, and then the IP Address will be automatically reconfigured.

7. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

8. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

9. Set the clock of each station.
"1.3. Time" ➤ P.113

10.Set "LANGUAGE" of each Master Station.
Refer to IX Master Station Operation Manual.

11.Done.
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To change the Settings (For stateless IPv6 Address)

Use flowchart to change the Settings.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Configuring the station.
"System settings (Settings (Table View))" ➤ P.107 "System settings (Settings (Station View))" ➤ P.200

4. Disassociate the settings of the 
station whose IP Address was 
changed, and associate it again.

"4.2. Association Settings" ➤ P.97
The station will be restarted, and "IP Address" will be 
registered in the station.

4. Upload the 
setting data to all 
the stations.

"1.5. Upload Settings To 
Station" ➤ P.85

4. Upload the 
setting data to 
the station 
whose settings 
were changed.

"1.5. Upload Settings To 
Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Done. 5. Done.

6. Done.

Has the "Number," 
"Name," "Location," "IP Address," 

"Location Registry," or "Camera name" been 
modified?

NO

NO

YES

Among these, has the 
"IP Address" been modified?

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To add a station (For stateless IPv6 Address)

Use flowchart to add a station.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Add the setting data.
"System settings (Settings (Table View))" ➤ P.107
First, add the station data to "1. Station Information" ➤ P.108.

4. Install the station to be added.

5. Choose "IPv4" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

6. Associate the setting data to the added station.
"4.2. Association Settings" ➤ P.97
The station is restarted and IPv6 Address will be automatically configured.
If IP Address fails to be automatically configured, it will become "FDC2::7000." If this happens, cycle power to 
the station, and then the IP Address will be automatically reconfigured.

7. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

8. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

9. Set the clock of the added station.
"1.3. Time" ➤ P.113

10.Set "LANGUAGE" of the added Master Station.
Refer to IX Master Station Operation Manual.

11.Done.
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To delete a station (For stateless IPv6 Address)

Use flowchart to delete a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. From the setting data, delete the data of the station to be deleted.
"1.1.1. Remove Station" ➤ P.110

CautionCaution
If a page is placed without deleting the station from the system, the operation may be delayed.

4. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

5. Done.
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 To replace a station (For stateless IPv6 Address)

Use flowchart to replace a station.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data from the 
station to be replaced.

"1.4. Download Settings From Station" ➤ P.83

2. Replace the station.
Note the MAC address of the station to be 
replaced.

3. Replace the station.
Note the MAC address of the station to be replaced.

3. Change "IP addressing method" to 
"Static IPv6" for the newly installed 
station and configure an appropriate 
"IPv6 Address."

To configure a station through a Web browser, 
refer to Web Setting Manual for each station.

4. Change "IP addressing method" to 
"Static IPv6" for the newly installed 
station and configure an appropriate 
"IPv6 Address."

To configure a station through a Web browser, 
refer to Web Setting Manual for each station.

4. Replace the setting data.
* If the settings are modified after being restored, 

those changes will not be reflected.
"4.3. Station Replacement" ➤ P.99
The station is restarted and IPv6 Address will be 
automatically configured.
If IP Address fails to be automatically configured, it 
will become "FDC2::7000." If this happens, cycle 
power to the station, and then the IP Address will 
be automatically reconfigured.

5. Replace the setting data.
"4.3. Station Replacement" ➤ P.99
The station is restarted and IPv6 Address will be 
automatically configured.
If IP Address fails to be automatically configured, it 
will become "FDC2::7000." If this happens, cycle 
power to the station, and then the IP Address will 
be automatically reconfigured.

6. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

7. Set "LANGUAGE" of the replaced 
Master Station.

Refer to IX Master Station Operation Manual.

6. Set "LANGUAGE" of the replaced 
Master Station.

Refer to IX Master Station Operation Manual.

8. Done. 7. Done.

Can the setting data of the 
station to be replaced be 

retrieved?

NO

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 For IPv6 Address with DHCP

 Create new data
Use flowchart to create new configuration, e.g., when installing a new system.

1. Verify managed DHCP environment exists and that each station has been assigned 
a static IP address.

DUID of the station is "00030001 + MAC address."

2. Set "Language."
"3. Language" ➤ P.95

3. "New System."
"1.1. Create New System" ➤ P.81

4. Configure using "Settings (Table View)."
Configure the station according to the description of each item. "System settings (Settings (Table 
View))" ➤ P.107

5. Install all stations.
Note the MAC addresses of all the stations.

6. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97
The station is restarted and the IPv6 Address assigned by DHCP server beforehand will be assigned.
If a DHCP address cannot be assigned, it will default to "FDC2::7000."

7. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

8. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

9. Set the clock of each station.
"1.3. Time" ➤ P.113

10.Set "LANGUAGE" of each Master Station.
Refer to IX Master Station Operation Manual.

11.Done.
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To change the Settings (For IPv6 Address with DHCP)

Use flowchart to change the Settings.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. Configuring the station.
"System settings (Settings (Table View))" ➤ P.107 "System settings (Settings (Station View))" ➤ P.200

4. Disassociate the settings of the 
station whose IP Address was 
changed, and associate it again.

"4.2. Association Settings" ➤ P.97
The station will be restarted, and "IP Address" will be 
registered in the station.

4. Upload the 
setting data to all 
the stations.

"1.5. Upload Settings To 
Station" ➤ P.85

4. Upload the 
setting data to 
the station 
whose settings 
were changed.

"1.5. Upload Settings To 
Station" ➤ P.85

5. Upload the setting data to all the 
stations.

"1.5. Upload Settings To Station" ➤ P.85

5. Done. 5. Done.

6. Done.

Has the "Number," 
"Name," "Location," "IP Address," 

"Location Registry," or "Camera name" been 
modified?

NO

NO

YES

Among these, has the 
"IP Address" been modified?

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To add a station (For IPv6 Address with DHCP)

Use flowchart to add a station.

1. Verify managed DHCP environment exists and that each station has been assigned 
a static IP address.

DUID of the station is "00030001 + MAC address."

2. Set "Language."
"3. Language" ➤ P.95

3. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

4. Add the setting data.
"System settings (Settings (Table View))" ➤ P.107
First, add the station data to "1. Station Information" ➤ P.108.

5. Install the station to be added.

6. Choose "IPv4" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

7. Associate the created setting data to each station.
"4.2. Association Settings" ➤ P.97
The station is restarted and the IPv6 Address assigned by DHCP server beforehand will be assigned.
If a DHCP address cannot be assigned, it will default to "FDC2::7000."

8. Choose "IPv6" for the communication method of IX Support Tool.
"2.10. IX Support Tool Settings" ➤ P.93

9. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

10.Set the clock of the added station.
"1.3. Time" ➤ P.113

11.Set "LANGUAGE" of the added Master Station.
Refer to IX Master Station Operation Manual.

12.Done.
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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 To delete a station (For IPv6 Address with DHCP)

Use flowchart to delete a station.

ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.

1. Set "Language."
"3. Language" ➤ P.95

2. Retrieve the setting data for all the stations.
"1.4. Download Settings From Station" ➤ P.83

3. From the setting data, delete the data of the station to be deleted.
"1.1.1. Remove Station" ➤ P.110

CautionCaution
If a page is placed without deleting the station from the system, the operation may be delayed.

4. Upload the setting data to all the stations.
"1.5. Upload Settings To Station" ➤ P.85

5. Done.
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 To replace a station (For IPv6 Address with DHCP)

Use flowchart to replace a station.

1. Configure DHCP server so that the new station installed inherits the IP Address 
assigned to the replaced station.

2. Set "Language."
"3. Language" ➤ P.95

3. Retrieve the setting data from the 
station to be replaced.

"1.4. Download Settings From Station" ➤ P.83

3. Replace the station.
Note the MAC address of the station to be 
replaced.

4. Replace the station.
Note the MAC address of the station to be replaced.

4. Change "IP addressing method" to 
"Static IPv6" for the newly installed 
station and configure an appropriate 
"IPv6 Address."

To configure a station through a Web browser, 
refer to Web Setting Manual for each station.

5. Change "IP addressing method" to 
"Static IPv6" for the newly installed 
station and configure an appropriate 
"IPv6 Address."

To configure a station through a Web browser, 
refer to Web Setting Manual for each station.

5. Replace the setting data.
* If the settings are modified after being restored, 

those changes will not be reflected.
"4.3. Station Replacement" ➤ P.99
The station is restarted and the IPv6 Address 
assigned by DHCP server beforehand will be 
assigned.
If a DHCP address cannot be assigned, it will 
default to "FDC2::7000."

6. Replace the setting data.
"4.3. Station Replacement" ➤ P.99
The station is restarted and the IPv6 Address 
assigned by DHCP server beforehand will be 
assigned.
If a DHCP address cannot be assigned, it will 
default to "FDC2::7000."

7. Set "LANGUAGE" of the replaced 
Master Station.

Refer to IX Master Station Operation Manual.

6. Set "LANGUAGE" of the replaced 
Master Station.

Refer to IX Master Station Operation Manual.

8. Done. 7. Done.

Can the setting data of the 
station to be replaced be 

retrieved?
NO

YES
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ImpoImportantant

Save the settings after configuring the system. 
Refer to "Where the setting file is saved" ➤ P.82.
If the setting file is lost, station settings will need to be reconfigured.
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Startup and Configuration
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Startup and Configuration

1. System requirements

PC requirements for using the IX Support Tool.

Operating System Windows XP Professional Edition SP3

Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate

Windows 8, Windows 8 pro, Windows 8 Enterprise

CPU 32 bit (x86) processor or 64 bit (x64) processor of 1 GHz or higher

Memory 1 GB RAM (32 bit) or 2 GB RAM (64 bit)
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Startup and Configuration

2. Installing IX Support Tool

1) Insert the DVD-ROM that comes with the Master Station into the PC. When the following 
window is shown, select the language.

2) Click "IX Support Tool."
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3) Click "IX Support Tool" again.

4) Next, install IX Support Tool onto PC.
Double-click "setup.exe" to install IX Support Tool.
• If .NET Frameworks4 is not installed yet, install .NET Frameworks4 first. Install this, 

following the instructions on the screen.
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5) Click .

6) Choose the user who will use IX Support Tool, and click .
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7) Click .

*  When the "User Account Control" is shown, click YES/OK.

8) Click .

* IX Support Tool is now installed. 
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Startup and Configuration

3. Login and registration of the station

1) In the folder specified at installation, double-click "SupportTool.exe."
(With the default setting, IX Support Tool will be installed in "My Computer" > "Local disc (C)" 
> "Program Files" > "SupportTool.") 

2) Enter "ID" and "Password" and click .

• The setting data configured during the previous login session will be shown.
• When first logging into IX Support Tool, go to Step 3).

* The default ID and Password are "admin." 
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When first logging into IX Support Tool:

3) "New System" will be shown. Enter the number of stations to be registered and the system 

name*, then click .

When Door Release Settings do not exist or when Door Release Settings for each door will 
be configured individually, disable "Automatically configure door release for all stations?"  
• IX Support Tool will be started.

* Enter the number of stations depending on the usage environment.  This can be changed later.

The setting data for the number of stations will be automatically created.

"4.4. Restore System Settings" ➤ P.101
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Startup and Configuration

4. How to configure

When logging into the IX Support Tool, the following setting window will be shown. Each station 
can be configured from this window.

 Depending on PC and OS being used, the window may be slightly different.

 After configuring the stations, confirm the operation by referring to the Operation Manuals for 
each station.

4.1. Settings window

 Settings window sample

Settings (Table View)➤ P.107

Configure all the stations in the system from the Settings window.

Menu bar:  ➤ P.80

Setting menu:
Show all items that can be configured. Click the title to be configured and appropriate setting window will display.

Settings window:
This indicates the Setting window of the title 
selected.

Update button:
Click this button to update the station settings.Setting Switching:

Click to switch the window to Settings (Station View). 
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Settings (Station View) ➤ P.200

Configure each station in the system individually.

Point

Settings which cannot be modified will be grayed out.

Menu bar: ➤ P.80

Setting Switching:
Click to switch the window to Settings (Table View).

Station data in the process 
of editing

Change Station:
Choose the station to be edited.

Copy Settings:
The settings being edited will be
copied to another station. ➤ P.64

Setting menu:
Show all items that can be configured. Click the title to be configured and 
appropriate setting window will display.

Settings window:
This indicates the Settings window of the title 
selected.

Update button:
Click this button to update the station settings.
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4.2. How to configure

1) Click the title to be configured.
The Settings window for that particular title will be shown.

2) Configure each entry in this window.
• The selected field will turn orange. (Settings (Table View) only)
• When changing the settings, the field will turn pink. (Settings (Table View) only)
• Some titles allow copy and paste.

3) When done with the window, click  to save the settings.

To cancel the settings, click another title in the Setting menu.

• If there is an error when clicking , the error message will be shown and the 

settings will not be allowed to be saved.
The field will be shown in red if there is an error. (Settings (Table View) only)

• If another title is selected without clicking , the system will prompt to save the 

settings. Click  to save the settings; click  to continue without saving.

• When clicking , the screen goes back to the previous one.

4) Repeat steps 1 through 3 for other titles.  

• To log out of IX Support Tool, click .

Point

If switching to another Settings window without clicking , the settings will not be saved.
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4.3. Copy Settings (Settings (Station View))

Copy the settings marked with "♠" in the Settings (Station View). The copied settings can be 
applied either to all the stations or to all the station of the same type.

How to copy the settings

1) Display the setting window to be copied.

2) Check either "Copy to all stations" or "Copy to stations by Type."

3) Select the items to be copied from "Settings."

4) Click .

• The settings will be copied.

2) 3)

4)



Startup and Configuration

65

Startup and Configuration

5. System settings list

The following items can be configured using IX Support Tool.

The symbols indicate the following:

♦: Indicates a required field. A value should be entered. Retain the default settings, 
unless a change is necessary.

♠: The content of the settings item can be copied.

Point

 The following list is the summary of IX Support Tool. The contents, how they are displayed, 
and the order of entries may vary from the actual ones.

 Download the Settings data (➤ P.198 for the Settings (Table View); ➤ P.284 for Settings 
(Station View) (Maintenance)) and store it at a safe location.

 Settings (Table View)

Category Subcategory Entry Reference

Page

Station Information

Identification - Number ♦ ➤ P.108

Name ➤ P.108

Location ➤ P.108

Type ➤ P.109

ID and Password - Administrator ID ♦ ➤ P.112

Administrator Password ♦ ➤ P.112

User ID ♦ ➤ P.112

User Password ♦ ➤ P.112

Time NTP Enable NTP ➤ P.113

Time Zone Select time zone ➤ P.113

Daylight Savings Time Enable automatic daylight 

savings time

➤ P.113

Manual Date / Time Setup Manual Date / Time Setup ➤ P.114

Network Settings

IP Address IP Version - ➤ P.116

IP addressing method - ➤ P.117

IPv4 Address IP Address ♦ ➤ P.118

Subnet Mask ♦ ➤ P.118

Default Gateway ➤ P.118
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IP Address IPv6 Address IP Address ♦ ➤ P.118

Default Gateway ➤ P.118

DNS Primary Server IPv4 ➤ P.120

IPv6 ➤ P.120

Secondary Server IPv4 ➤ P.120

IPv6 ➤ P.120

SIP Connection SIP Signaling Port ♦ ➤ P.121

Miscellaneous Call health check timer [sec] ♦ ➤ P.121

Multicast Address 

(Master Station and 

Video Door Station 

only)

Master Station: For Paging, Video 

Door Station: For Call

IPv4 ➤ P.122

IPv6 ➤ P.122

Video Video Encoder 1 Coding System (Video Door 

Station only)

➤ P.124

Resolution (Video Door Station 

only)

➤ P.124

Frame Rate [fps] (Video Door 

Station only)

➤ P.124

Select Profile [H.264 / AVC] 

(Video Door Station only)

➤ P.124

I-picture interval [H.264 / AVC] ♦ 

(Video Door Station only)

➤ P.125

Bit rate [kbps] [H.264 / AVC] 

(Video Door Station only)

➤ P.125

Select Quality [Motion-JPEG] 

(Video Door Station only)

➤ P.125

RTP Start Port ♦ (Master Station 

and Video Door Station only)

➤ P.125

RTP End Port ♦ (Master Station 

and Video Door Station only)

➤ P.125

Category Subcategory Entry Reference

Page
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Video Video Encoder 2 Second Video Encoder (Video Door 

Station only)

➤ P.126

Coding System (Video Door 

Station only)

➤ P.126

Resolution (Video Door Station 

only)

➤ P.126

Frame Rate [fps] (Video Door 

Station only)

➤ P.126

Select Profile [H.264 / AVC] 

(Video Door Station only)

➤ P.126

I-picture interval [H.264 / AVC] ♦ 

(Video Door Station only)

➤ P.127

Bit rate [kbps] [H.264 / AVC] 

(Video Door Station only)

➤ P.127

Select Quality [Motion-JPEG] 

(Video Door Station only)

➤ P.127

RTP Start Port ♦ (Master Station 

and Video Door Station only)

➤ P.127

RTP End Port ♦ (Master Station 

and Video Door Station only)

➤ P.127

Audio - Audio CODEC ➤ P.129

Audio RTP Transmission Interval 

[msec]

➤ P.129

RTP Idle Detection Time [sec] ♦ ➤ P.129

Audio 1 RTP Start Port ♦ ➤ P.130

Audio 1 RTP End Port ♦ ➤ P.130

Audio 2 RTP Start Port ♦ ➤ P.130

Audio 2 RTP End Port ♦ ➤ P.130

Audio Buffer Packets Buffered at Audio Start ➤ P.131

Maximum Packets Buffered ➤ P.131

Packet Priority - TOS Value (Audio) ➤ P.132

TOS Value (Video)(Video Door 

Station only)

➤ P.132

TOS Value (SIP) ➤ P.132

VLAN Setting ➤ P.132

VLAN ID ♦ ➤ P.133

VLAN Priority ➤ P.133

Category Subcategory Entry Reference

Page
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NTP Primary Server Address [IPv4] ➤ P.134

Address [IPv6] ➤ P.134

Port ➤ P.134

Secondary Server Address [IPv4] ➤ P.135

Address [IPv6] ➤ P.135

Port ➤ P.135

- Synchronization Interval [hour] ♦ ➤ P.135

System Information

Location Registry - - ➤ P.136

Address book (Master 

Station only)

Station List - ➤ P.136

Network Camera List - ➤ P.137

Group - - ➤ P.142

Custom Sound 

Registry

- - ➤ P.146

Contact / Audio Output Settings

Contact Input Contact Input Specifications Type ➤ P.147

Detection time [msec] ♦ ➤ P.147

Usage ➤ P.147

Output Specifications Relay Output Specifications Output Time [msec / sec] ♦ ➤ P.148

Usage ➤ P.148

Audio Output Specifications 

(Door Station only)

Audio Output ➤ P.149

Call Settings

Called Stations (for 

Master Station)

- Call destination settings are 

unnecessary; Master Station can 

call any station in Address Book.

➤ P.150

Called Stations (for 

Door Station)

Priority Setting Priority ➤ P.150

Called Station List - ➤ P.151

Call Origination (Door 

Station only)

Call Acknowledged Settings Ringback Tone ➤ P.152

Call Timeout [sec] ♦ ➤ P.152

Ringback Tone Count [time(s)] ➤ P.152

Busy tone ➤ P.153

Error Tone (Call failed) ➤ P.153

Incoming call Call Answer Settings (Master 

Station only)

Auto Answer ➤ P.154

Ringback Tone Count [time(s)] ➤ P.154

Ringtone Settings (Normal Call) 

(Master Station only)

- ➤ P.155

Station Ringtone Settings - ➤ P.156

All Page - - ➤ P.158

Category Subcategory Entry Reference

Page
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Function Settings

Door Release 

Settings

Door Release Tone (Door Station 

only)

Door Release Operating Tone ➤ P.159

Door Release Authorization Authentication Key ➤ P.160

Door Release Output Settings 

(same as Contact / Audio Output 

Settings)

Output Time [msec / sec] ♦ ➤ P.160

Usage ➤ P.160

Door Release Output Assignment Contact Assignment ➤ P.161

Authentication Key ➤ P.161

Individual Master Station Door 

Release Settings (Master Station 

only)

- ➤ P.162

Contact Input Call Door Station Call Group 

Assignment (Door Station only)

1 - Group Number ➤ P.165

1 - Priority ➤ P.165

Call Acknowledged Settings Ringback Tone (Door Station only) ➤ P.166

Call Timeout [sec] ♦ ➤ P.166

Ringback Tone Count [time(s)] 

(Door Station only)

➤ P.166

Master Station Call Group 

Assignment (Master Station only)

1 - Group Number ➤ P.167

1 - Priority ➤ P.167

Ringtone Settings (Option Input) 

(Master Station only)

- ➤ P.168

Master Station Group List (Master 

Station only)

- ➤ P.168

Door Station Group List (Door 

Station only)

- ➤ P.169

Station Ringtone Settings - ➤ P.172

Paging Settings Paging Pretone Setting Pretone ➤ P.173

Paging Time Setting (Master 

Station only)

Paging Timeout [sec] ♦ ➤ P.173

Paging Output Setting (Door 

Station only)

Paging Audio Output (same as 

Contact / Audio Output Settings)

➤ P.173

Paging Output Setting 

(Door Station only)

Paging Audio Output (same as 

Contact / Audio Output Settings)

Paging Audio Output (same as 

Contact / Audio Output Settings)

➤ P.174

Network Camera 

Integration (Master 

Station only)

Network Camera Event Tone Network Camera Event Tone ➤ P.175

Event Tone Count [time(s)] ➤ P.175

Network Camera Event Registry - ➤ P.176

Category Subcategory Entry Reference

Page
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E-mail Settings Server Settings SMTP Server ➤ P.178

SMTP Port ♦ ➤ P.178

SMTP Encryption ➤ P.178

Authentication Settings SMTP Authentication ➤ P.179

Mode ➤ P.179

ID ➤ P.179

Password ➤ P.179

E-mail Addresses Destination 1 ➤ P.180

Destination 2 ➤ P.180

Destination 3 ➤ P.180

Source Address ➤ P.180

E-mail Settings E-mail Event Trigger - ➤ P.181

Additional Settings (Video Door 

Station only)

Attach Image ➤ P.184

Attachment Image Filename ➤ P.184

CGI Integration - CGI Functionality ➤ P.185

SIF Integration - SIF Functionality ➤ P.185

SIF Communication Settings 

(sif.ini)

- ➤ P.185

SIF Parameter Settings 

(sif_conf.ini)

- ➤ P.185

Transfer Settings

Absent Transfer 

Settings (Master 

Station only)

- Absent Transfer ➤ P.186

Transfer Destination ➤ P.186

Delay Transfer 

Settings (Master 

Station only)

- Delay Transfer ➤ P.187

Delay Time [sec] ♦ ➤ P.187

Transfer Destination ➤ P.187

Transfer Schedule 

Settings (Master 

Station only)

- Transfer Schedule ➤ P.188

Transfer Destination ➤ P.188

Weekly Schedule - ➤ P.189

Category Subcategory Entry Reference

Page
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Station Hardware Settings

Speed Dial Button 

Settings (Master Station 

only)

Buttons #1 - #6 Mode Selection ➤ P.190

Group Number ➤ P.190

Station Number ➤ P.190

Priority ➤ P.190

Privacy Setting 

(Master Station only)

- Privacy ➤ P.191

Volume Settings Volume Settings Handset Transmit Volume 

(Master Station only)

➤ P.191

Handset Receive Volume (Master 

Station only)

➤ P.191

Hands-free Transmit Volume 

(Master Station only)

➤ P.192

Hands-free Receive Volume 

(Master Station only)

➤ P.192

Transmit Volume (Door Station 

only)

➤ P.192

Receive Volume (Door Station 

only)

➤ P.192

Ringtone Volume ➤ P.192

Button Feedback Tone (Master 

Station only)

➤ P.192

Communication 

Settings

- Talk Timeout [sec] ♦ ➤ P.193

Force Push-to-talk (Master 

Station only)

➤ P.193

Monitor Setting 

(Master Station only)

- Monitor Timeout [sec] ♦ ➤ P.193

Master Station 

Display Settings 

(Master Station only)

- Brightness ➤ P.194

Time Format ➤ P.194

Standby LED State ➤ P.194

Camera settings 

(Video Door Station 

only)

Environmental Settings Backlight Compensation 

Adjustment

➤ P.195

Low Light Sensitivity Adjustment ➤ P.195

Color Settings Brightness ♦ ➤ P.196

Contrast ♦ ➤ P.196

Color ♦ ➤ P.196

LED Illumination Control During Call / Communication ➤ P.196

While Monitored ➤ P.196

Category Subcategory Entry Reference

Page
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Maintenance

Firmware Update - - ➤ P.197

Initialization - - ➤ P.198

Settings File 

Management

- - ➤ P.198

Category Subcategory Entry Reference

Page
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 Settings (Station View)

Category Subcategory Entry Reference

Page

Station Information

Identification - Number ♦ ➤ P.201

Name ➤ P.201

Location ➤ P.201

ID and Password - Administrator ID ♦♠ ➤ P.202

Administrator Password ♦♠ ➤ P.202

User ID ♦♠ ➤ P.202

User Password ♦♠ ➤ P.202

Time Time Zone Select time zone ♠ ➤ P.203

Daylight Savings Time Enable automatic daylight 

savings time ♠

➤ P.203

NTP Enable NTP ♠ ➤ P.203

Manual Date / Time Setup Manual Date / Time Setup ➤ P.204

Network Settings

IP Address - IP addressing method ♠ ➤ P.206

IPv4 Address IP Address ♦ ➤ P.208

Subnet Mask ♦♠ ➤ P.208

Default Gateway ♠ ➤ P.208

IPv6 Address IP Address ♦ ➤ P.208

Default Gateway ♠ ➤ P.208

DNS - Primary Server ♠ ➤ P.209

Secondary Server ♠ ➤ P.209

SIP Connection SIP Signaling Port ♦♠ ➤ P.209

Miscellaneous Call health check timer [sec] ♦♠ ➤ P.210

Multicast Address - For Paging (for Master Station), 

for Call (for Video Door Station)

➤ P.210
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Video Video Encoder 1 Coding System ♠ (Video Door 

Station only)

➤ P.211

Resolution ♠ (Video Door Station 

only)

➤ P.211

Frame Rate [fps] ♠ (Video Door 

Station only)

➤ P.212

Select Profile [H.264 / AVC] 

(Video Door Station only)

➤ P.212

I-picture interval [H.264 / AVC] ♦ 

(Video Door Station only)

➤ P.212

Bit rate [kbps] [H.264 / AVC] ♠ 

(Video Door Station only)

➤ P.212

Select Quality [Motion-JPEG] ♠ 

(Video Door Station only)

➤ P.212

RTP Start Port ♦ (Master Station 

and Video Door Station only)

➤ P.212

RTP End Port ♦ (Master Station 

and Video Door Station only)

➤ P.212

Video Encoder 2 Second Video Encoder ♠ (Video 

Door Station only)

➤ P.213

Coding System ♠ (Video Door 

Station only)

➤ P.213

Resolution ♠ (Video Door Station 

only)

➤ P.213

Frame Rate [fps] ♠ (Video Door 

Station only)

➤ P.213

Select Profile [H.264 / AVC] 

(Video Door Station only)

➤ P.213

I-picture interval [H.264 / AVC] ♦ 

(Video Door Station only)

➤ P.214

Bit rate [kbps] [H.264 / AVC] ♠ 

(Video Door Station only)

➤ P.214

Select Quality [Motion-JPEG] ♠ 

(Video Door Station only)

➤ P.214

RTP Start Port ♦ (Master Station 

and Video Door Station only)

➤ P.214

RTP End Port ♦ (Master Station 

and Video Door Station only)

➤ P.214

Category Subcategory Entry Reference

Page
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Audio - Audio CODEC ♠ ➤ P.216

Audio RTP Transmission Interval 

[msec] ♠

➤ P.216

RTP Idle Detection Time [sec] ♦♠ ➤ P.216

Audio 1 RTP Start Port ♦ ➤ P.217

Audio 1 RTP End Port ♦ ➤ P.217

Audio 2 RTP Start Port ♦ ➤ P.217

Audio 2 RTP End Port ♦ ➤ P.217

Audio Buffer Packets Buffered at Audio Start ♠ ➤ P.217

Maximum Packets Buffered ♠ ➤ P.217

Packet Priority - TOS Value (Audio) ♠ ➤ P.218

TOS Value (Video) ♠ (Video Door 

Station only)

➤ P.218

TOS Value (SIP) ♠ ➤ P.218

VLAN Setting ♠ ➤ P.218

VLAN ID ♦♠ ➤ P.219

VLAN Priority ♠ ➤ P.219

NTP Primary Server Address ♠ ➤ P.220

Port ♠ ➤ P.220

Secondary Server Address ♠ ➤ P.221

Port ♠ ➤ P.221

- Synchronization Interval [hour] ♦♠ ➤ P.221

System Information

Location Registry 

(Master Station only)

- Location Registry ➤ P.222

Address book (Master 

Station only)

- Station List ➤ P.223

- Network Camera List ➤ P.224

Group (Master 

Station only)

Group List Master Station Group List ➤ P.229

Custom Sound 

Registry

- - ➤ P.234

Category Subcategory Entry Reference

Page
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Contact / Audio Output Settings

Contact Input Contact Input Specifications Type ➤ P.236

Detection time [msec] ♦ ➤ P.236

Usage ➤ P.236

Output Specifications Relay Output Specifications Output Time [msec / sec] ♦ ➤ P.237

Usage ➤ P.237

Audio Output Specifications 

(Door Station only)

Audio Output ➤ P.238

Call Settings

Called Stations (for 

Master Station)

Call Destination Settings Call destination settings are 

unnecessary; Master Station can 

call any station in Address Book.

➤ P.239

Called Stations (for 

Door Station)

Call Button Assignment - ➤ P.239

Priority Setting Priority ➤ P.241

Call Origination (Door 

Station only)

Call Acknowledged Settings Ringback Tone ♠ ➤ P.241

Call Timeout [sec] ♦♠ ➤ P.242

Ringback Tone Count [time(s)] ♠ ➤ P.242

Busy tone ♠ ➤ P.242

Error Tone (Call failed) ♠ ➤ P.242

Incoming call (Master 

Station only)

Call Answer Settings Auto Answer ♠ ➤ P.243

Ringtone Count [time(s)] ♠ ➤ P.243

Ringtone Settings (Normal Call) Ringtone ➤ P.244

All Page - - ➤ P.245

Function Settings

Door Release 

Settings

Door Release Tone (Door Station 

only)

Door Release Operating Tone ♠ ➤ P.246

Door Release Authorization Authentication Key ♠ ➤ P.246

Door Release Output Assignment Contact Assignment ➤ P.247

Authentication Key ➤ P.247

Door Release Output Settings 

(same as Contact / Audio Output 

Settings)

Output Time [msec / sec] ♦ ➤ P.248

Usage ➤ P.248

Category Subcategory Entry Reference

Page
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Contact Input Call Call Setting (Door Station only) - ➤ P.249

Door Station Call Group 

Assignment (Door Station only)

Group Number ➤ P.254

Priority ➤ P.254

Call Acknowledged Settings Ringback Tone ♠ (Door Station 

only)

➤ P.254

Call Timeout [sec] ♦♠ ➤ P.255

Ringback Tone Count [time(s)] ♠ 

(Door Station only)

➤ P.255

Master Station Call Group 

Assignment (Master Station only)

Group Number ➤ P.255

Priority ➤ P.255

Ringtone Settings (Option Input) Ringtone ➤ P.256

Paging Settings Paging Pretone Setting Pretone ♠ ➤ P.257

Paging Time Setting (Master 

Station only)

Paging Timeout [sec] ♦♠ ➤ P.257

Paging Output Setting (Door 

Station only)

Paging Audio Output (same as 

Contact / Audio Output Settings)

➤ P.257

Paging Output Setting 

(Door Station only)

Paging Audio Output (same as 

Contact / Audio Output Settings)

Paging Audio Output (same as 

Contact / Audio Output Settings)

➤ P.258

Network Camera 

Integration (Master 

Station only)

Network Camera Profile Profile ➤ P.259

Event Registry Event ➤ P.260

Network Camera Event Tone ♠ ➤ P.260

Event Tone Count [time(s)] ♠ ➤ P.260

E-mail Settings Server Settings SMTP Server ♠ ➤ P.261

SMTP Port ♦♠ ➤ P.261

SMTP Encryption ♠ ➤ P.261

Authentication Settings SMTP Authentication ♠ ➤ P.262

Mode ♠ ➤ P.262

ID ♠ ➤ P.262

Password ♠ ➤ P.262

E-mail Addresses Destination 1 ♠ ➤ P.263

Destination 2 ♠ ➤ P.263

Destination 3 ♠ ➤ P.263

Source Address ♠ ➤ P.263

E-mail Event Trigger - ➤ P.264

Additional Settings (Video Door 

Station only)

Attach Image ♠ ➤ P.266

Attachment Image Filename ♠ ➤ P.266

CGI Integration - CGI Functionality ➤ P.267

Category Subcategory Entry Reference

Page
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SIF Integration - SIF Functionality ➤ P.267

SIF Communication Settings 

(sif.ini)

- ➤ P.268

SIF Parameter Settings 

(sif_conf.ini)

- ➤ P.268

Transfer Schedule

Absent Transfer 

Settings (Master 

Station only)

- Absent Transfer ➤ P.269

Transfer to Station Number ➤ P.269

Delay Transfer 

Settings (Master 

Station only)

- Delay Transfer ➤ P.270

Delay Time [sec] ♦ ➤ P.270

Transfer to Station Number ➤ P.270

Transfer Schedule 

Settings (Master 

Station only)

- Transfer Schedule ➤ P.271

Transfer to Station Number ➤ P.271

Weekly Schedule - ➤ P.272

Station Hardware Settings

Speed Dial Button 

Settings (Master Station 

only)

Destination Assignment - ➤ P.273

Privacy Setting 

(Master Station only)

- Privacy ♠ ➤ P.274

Volume Settings Volume Settings Handset Transmit Volume (Master 

Station only)

➤ P.275

Handset Receive Volume (Master 

Station only)

➤ P.275

Hands-free Transmit Volume 

(Master Station only)

➤ P.275

Hands-free Receive Volume 

(Master Station only)

➤ P.275

Transmit Volume (Door Station 

only)

➤ P.276

Receive Volume (Door Station 

only)

➤ P.276

Ringtone Volume ➤ P.276

Button Feedback Tone (Master 

Station only)

➤ P.276

Communication 

Settings

- Talk Timeout [sec] ♦♠ ➤ P.277

Force Push-to-talk (Master 

Station only)

➤ P.277

Monitor Setting 

(Master Station only)

- Monitor Timeout [sec] ♦♠ ➤ P.277

Category Subcategory Entry Reference
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Master Station 

Display Settings 

(Master Station only)

- Brightness ➤ P.278

Time Format ♠ ➤ P.278

Standby LED State ♠ ➤ P.278

Camera settings 

(Video Door Station 

only)

Environmental Settings Backlight Compensation 

Adjustment ♠

➤ P.279

Low Light Sensitivity Adjustment ♠ ➤ P.279

Color Settings Brightness ♦ ➤ P.280

Contrast ♦ ➤ P.280

Color ♦ ➤ P.280

LED Illumination Control During Call / Communication ♠ ➤ P.281

While Monitored ♠ ➤ P.281

Maintenance

Firmware Update - - ➤ P.282

Initialization - - ➤ P.283

Settings File 

Management

- - ➤ P.284

Category Subcategory Entry Reference

Page
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Menu bar

1. File

1.1. Create New System

Choose "File" > "Create New System," the "New System" window will be shown.

How to create New System

1) Enter the number of stations.

2) Enter the system name in "System Name."
• 1-64 alphanumeric characters

3) Check "Automatically configure door release for all stations?"
• When Door Release Settings do not exist or when Door Release Settings for each door 

will be configured individually, disable "Automatically configure door release for all 
stations?"

4) Click .

• Click , to terminate the process without creating a new system.

3)

1)

4)

"4.4. Restore System Settings" ➤ P.101

2)
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1.2. Select Existing System

View or edit existing system setting data.

Choose "File" > "Select Existing System," the "System Selection" window will be shown.

How to select a system

1) Select the system name of the setting data to be edited.

2) Click .

• In the Setting window, the selected setting data will be shown. 

• Click , to terminate the process without selecting a system.

1.3. Save Settings

The edited setting file overwrites the existing one. This feature is identical to  at the 
top right in the Settings window.

1) Click "File" > "Save Settings," the following window will be shown.

Click .

• The edited settings file overwrites the existing one.

 Where the setting file is saved

The setting file(s) are saved in the "SystemData" folder within the  IX Support Tool Installation 
folder.  The folders will be labeled as the "System Name".

If  the settings are lost, it may be impossible to restore them after maintenance or after-sales 
servicing.

2)

1)
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1.4. Download Settings From Station

Obtain (download) settings from a station.

To download the file, associate the station in "4.2. Association Settings" ➤ P.97. 

ImpoImportantant

If the station was configured or modified using the web interface, the setting file cannot 
be downloaded using the IX Support Tool.

Click "File" > "Download Settings From Station," the "Setting File Download" window will be 
shown.

How to download settings

1) Check  of the station whose setting file is to be downloaded in "Station List."

• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .
• A station must be associated before it can be selected. "4.2. Association 

Settings" ➤ P.97.

2) Click .

2)

1)
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3) Click .

• Click , to go back to "Setting File Download" without downloading the file.

4) Click .

• The result of the setting file download will be shown in "Status" in "Station List."
Downloading: The setting file is in the process of downloading.
Success: Download is completed.
Failed: Download failed.

• The downloaded files are stored at "SupportTool" > "SystemData" > "(System name 
chosen)" > "Setting_ForUser" as "Config-(Station Number)-(yyyy.mm.dd.hh.mm.ss).txt" 
for each station.
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1.5. Upload Settings To Station

Upload settings created using IX Support Tool onto the station.

Before uploading the file, the station will need to be associated. "4.2. Association 
Settings" ➤ P.97.

Click "File" > "Upload Settings To Station," the "Setting File Upload" window will be shown.

How to upload settings

1) Check  of the station whose settings is to be uploaded in "Station List."

• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .
• A station which is not associated cannot be selected. "4.2. Association Settings" ➤ P.97.

2) Click .

3) Click .

• If clicking , the screen goes back to "Setting File Upload" without uploading the 

file.

2)

1)
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4) Click .

• The result will be shown in "Status" in "Station List."
Uploading: The Setting File is in the process of uploading.
Success: Upload is completed.
Failed: Upload failed.

1.6. Import Setting File

A setting file can be modified using a text editor and imported into IX Support Tool.

Click "File" > "Import Setting File," the "Import Setting File" window will be shown.

How to import a setting file

1) Click  and select the setting file (txt file).

2) Check  of the station whose setting file is to be uploaded in "Station List."

3) Click .

2)

1)

3)
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4) Click .

• Click , to return to "Import Setting File" without importing the file.

• The result will be shown in "Status" in "Station List."
• If the file to be imported is mismatched with the original file, the file will not be imported.
• The file should be uploaded or downloaded before importing.
• The result will be shown in "Status" in "Station List."

Importing: The Setting File is in the process of importing.
Success: Import is completed.
Failed: Import failed.

1.7. Exit

Click "File" > "Exit," to close IX Support Tool.

If there is unassigned item in "2.10. IX Support Tool Settings" ➤ P.93, a message will be shown 
indicating which item is not assigned.
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2. Edit

2.1. Settings (Table View)

All stations in the system can be configured from the Settings window.

Click "Edit" > "Settings (Table View)" in "Settings (Station View)," the "Settings (Table View)" 
window will be shown.

For each item in "Settings (Table View)," refer to "System settings (Settings (Table 
View))" ➤ P.107.

"Settings (Station View)" window "Settings (Table View)" window
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2.2. Settings (Station View) 

Configure each station in the system individually.

Click "Edit" > "Settings (Station View)" in "Settings (Table View)," the "Settings (Station View)" 
window will be shown.

For each item in "Settings (Station View)," refer to "System settings (Settings (Station 
View))" ➤ P.200.

2.3. Master Station Address Book

Click "Edit" > "Master Station Address Book," the following window will be shown.

For "Master Station Address Book," refer to "3.2.1. Station List" ➤ P.136.

"Settings (Table View)" window "Settings (Station View)" window
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2.4. Register Network Camera

Click "Edit" > "Register Network Camera," the following window will be shown.

For "Register Network Camera," refer to "3.2.2. Network Camera List" ➤ P.137.

2.5. Register Network Camera Event

Click "Edit" > "Register Network Camera Event," the "Network Camera Event Setup" window will 
be shown.

For "Register Network Camera Event," refer to "6.5.2. Network Camera Event 
Registry" ➤ P.176.
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2.6. Master Station Group Settings

Click "Edit" > "Master Station Group Settings," the following window will be shown.

For "Master Station Group Settings," refer to "3.3. Group" ➤ P.142.

2.7. Door Station Group Settings

Click "Edit" > "Door Station Group Settings," the following window will be shown.

For "Door Station Group Settings," refer to "6.2.6. Door Station Group List (Door Station 
only)" ➤ P.169.



Menu bar

92

2.8. Location Registry

Click "Edit" > "Location Registry," the "Location Registry" window will be shown.

For "Location Registry," refer to "1.1.2. Location Registry" ➤ P.111.

2.9. Manual Date / Time Setup

Click "Edit" > "Manual Date / Time Setup," the "Manual Date / Time Setup" window will be shown.

For "Manual Date / Time Setup," refer to "1.3.4. Manual Date / Time Setup" ➤ P.114.
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2.10. IX Support Tool Settings

Click "Edit" > "IX Support Tool Settings," the "IX Support Tool Settings" window will be shown.

How to configure

1) Configure each item.
• Configure each item with "♦." 

2) Click .

• Click , to terminate without registering the information.

 ID ♦

 Password ♦

Description Set an ID to log in IX Support Tool.

Settings 1-32 alphanumeric characters

Default values admin

Description Set a password to log in IX Support Tool.

Settings 1-32 alphanumeric characters

Default values admin

2)

1)
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 System Name ♦

 IP Version ♦

 Installer Information ♦

 Owner Information ♦

 Notes ♦

Description Change the system name.

When changing the system name, the name of the folder where the setting data is 

stored will be changed as well.

Settings 1-64 alphanumeric characters

Default values The system name of the setting data being edited will be shown. 

Description Choose the protocol for IX Support Tool.

Settings • IPv4

• IPv6

Default values IPv4

Description Enter the installer information.

Settings 1-64 alphanumeric characters

Default values -

Description Enter the owner information.

Settings 1-64 alphanumeric characters

Default values -

Description Enter the notes.

Settings 1-64 alphanumeric characters

Default values -



Menu bar

95

Menu bar

3. Language

Set the language of following items. 

 The display content of the IX Support Tool.

 The input text language of settings item. (Station Name, Address book, etc.)

 The content of the e-mail message and system log.

1) Click "Language" > select language, the screen will be changed to the selected language.

CautionCaution

 Configure each station through a Web browser individually, to set a different language 
for each station.
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4. Tools

4.1. Station Search

Search the stations in IX System connected in the network to show the list.

1) Connect the PC to the network to which the station is connected.
• Choose the same protocol as the system. For how to set up the protocol, refer to 

"2.10. IX Support Tool Settings" ➤ P.93.

2) Click "Tools" > "Station Search," the searched stations will be shown in the "Station Search" 
window. (Searching may take several minutes.)
• The stations without power and the stations in the process of initialization will not be 

subject to search.
• Search up to 1,000 stations at a time.

• Click , to search again.
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4.2. Association Settings

The data created with IX Support Tool is to be assigned to each station.

Associate the settings when creating the setting data.

Some items cannot be configured without association.

1) Connect the PC to the network to which the station is connected.
• Choose the same protocol as the system. For how to set up the protocol, refer to 

"2.10. IX Support Tool Settings" ➤ P.93.

The setting data 
created
will be shown.

The searched 
stations will be 
shown.

The settings 
that have been 
already 
associated will 
be shown.

Associate the 
settings again.

3)

2)

5)
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2) Click "Tools" > "Association Settings," the stations will be searched and the "Association 
Settings" window will be shown. (Searching may take several minutes.)
• The stations without power and the stations in the process of initialization will not be 

subject to search.
• Search up to 1,000 stations at a time.

• Click , to search again.

3) Check  of the setting data to be associated in the "Station Settings List." 
• A station that has already been associated cannot be selected.
• If IP Address is not configured, the station cannot be selected.

4) Choose a station to associate with the data selected in 3) in the "Station List."
• A station that has already been associated cannot be selected.
• Check "Enter station MAC address" to specify a station by entering the stations MAC 

address.

5) Click .

• The associated contents will be shown in "Associated Stations List."
If the IP Address has been changed, the station will be restarted.

6) Repeat the steps 3) through 5) for all the stations.

Point

 To dissociate, select the content to dissociate in "Associated Stations List," and click 

.
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4.3. Station Replacement

Use this feature to replace a station. The station can only be replaced with the same type.

Click "Tool" > "Station Replacement," the "Station Replacement" window will be shown.

1) Connect the PC to the same network as the station.
• Choose the same protocol as the system. For how to set up the protocol, refer to 

"2.10. IX Support Tool Settings" ➤ P.93.

2) Replace the station.

3) Click "Tools" > "Station Replacement," the stations will be searched and the "Station 
Replacement" window will be shown. (Searching may take several minutes.)
• The stations without power and the stations in the process of initialization will not be 

subject to search.
• Search up to 1,000 stations at a time.

• Click , to search again.

4) In "Station List," check  of the station to be replaced. 

4)

6)

The MAC address
of the associated 
station
will be shown.
If there is no 
associates station,
nothing will be
shown.

5)
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5) Choose the station newly installed in the "Station List."

6) Click .

• The setting data will be uploaded to the newly installed station.

7) Click .
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4.4. Restore System Settings

If the setting file is lost, the setting file can be restored. 

Choose "Tool"  >  "Restore System Settings" or click   on the "New System" window 

➤ P.60, ➤ P.81, the "Restore System Settings" window will be shown.

1) Connect the PC to the network to which the station is connected.

2) Enter the system name which the setting file to be restored.
• 1-64 alphanumeric characters

3) Choose the internet protocol version for the system.

4) Click , the stations will be searched and shown in the "Station List" window. 

(Searching may take several minutes.)
• The stations without power and the stations in the process of initialization will not be 

subject to search. 
• Search up to 1,000 stations at a time.

5) In "Station List," check the station which the setting file to be restored.
• If the station number is duplicated or does not exist, the setting file will not be restored.
• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .

6) Enter "Administrator ID" and "Administrator Password" of the station which the setting file to 
be restored.
• If "Administrator ID" and "Administrator Password" is incorrect, the setting file cannot be 

restored.
• The default "Administrator ID" and "Administrator Password" are "admin."

7) Click .

2)
3)

5) 6)

4)

7)
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8) Click .

• If clicking , the screen goes back to "Restore System Settings" window.

9) Click .

• The restored setting files are stored at "SupportTool" > "SystemData" > "(System name 
chosen)" > "Setting_ForUser" as "Config-(Station Number)-(yyyy.mm.dd.hh.mm.ss).txt" 
for each station.

• The custom sound files are stored at "SupportTool" > "SystemData" > "(System name 
chosen)" > "Sound."

• The items that could not be restored are displayed as shown below. 
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5. Link

5.1. Line Supervision
Monitor the stations in the system for any failure.

Click "Link" > "Line Supervision," the "Line Supervision" window will be shown.

When there is an error, the following window will be shown.

Even if the error is restored or a new error occurs, the window will not be automatically refreshed. 
To refresh, click "Link" > "Line Supervision" again to re-display the window.

The station information for a current error will be shown.

The content of the communication error will be shown.
A communication error occurs when the station in "Source Station Information" 
calls the station in "Destination Information."
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5.2. Line Supervision Log

Check the Line Supervision Log for any device error or a communication error. 

Click "Link" > "Line Supervision Log," the "Line Supervision Log" window will be shown.

Select the date to check the Line Supervision Log and click , the Line Supervision Log will 
be shown.

Date / Time:
The time at which the 
station was 
monitored will be 
shown.

Check Type:
The Check Type will be shown. 
Health check: The station is checked for any error.
Route check: The station is checked for any communication error. 

Result:
The result of the 
monitoring will be shown.

: Success
x: Error

Error Details:
The station which is monitored will be shown.
If Route check identifies an error,
"(Logged Station Number) → (Destination IP 
Address)" will be shown.
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6. Help

6.1. Update Firmware

Click "Help" > "Update Firmware," the "Update Firmware" window will be shown.

For "Update Firmware," refer to "9.1. Firmware Update" ➤ P.197.
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6.2. About

Click "Help" > "About," the "Version Information" window will be shown.

Click , to close the window.

The current version of the IX Support Tool.

The installer, the owner, and the notes entered in 
"2.10. IX Support Tool Settings" ➤ P.93 
will be shown.
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System settings
(Settings (Table View))

ImpoImportantant

 Depending on the language for the display on the Master Station, the content of the 
settings item may appear incorrectly.

 The symbols indicate the following:

♦: Indicates a required field. A value should be entered. Retain the default settings, 
unless a change is necessary.
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System settings (Settings (Table View))

1. Station Information

1.1. Identification

Set up the station number, station name, and location of each station.

 Number ♦

 Name

 Location

Description Enter the station number. Give each station a unique number.

Settings 3-5 digits

Default values Sequential numbers are assigned.

Remarks When updated, the stations are sorted by the station number.

Description Enter the station name.

Settings 1-24 alphanumeric characters

Default values Master Station: Master Station (number), Video Door Station: Video Station (number)

Audio Only Door Station: Audio Station (number)

Remarks When updated with no entry, the station numbers are automatically copied in this field.

Description Select the location where the station is installed.

The Location is used to search a station by the Location.

Settings Select one from the location registered in "1.1.2. Location Registry" ➤ P.111.

Default values -

"1.1.1. Remove Station" ➤ P.110

"1.1.2. Location Registry" ➤ P.111
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 Type

Point

Name (furigana) is only accessible when using Japanese or Chinese language.

Description Enter the station type.

Settings • Master Station

• Video Door Station

• Audio Only Door Station

Default values -
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1.1.1. Remove Station

Delete a station from the settings.

Click , the "Station Removal" window will be shown.

How to delete a station

1) Check  of the station to be deleted.

2) Click .

• Click , to cancel deletion. 

3) Click , to delete the station.

• Click , to cancel the deletion. The screen will go back to the "Station Removal" 

window.

1)

2)
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1.1.2. Location Registry

Click , the "Location Registry" window will be shown.

Register up to 50 locations.

How to register a Location

1) Enter the Location in "Location List." 
• Location Name: 1-24 alphanumeric characters

2) Click .

• Click , to terminate without registering the Location.

3) Click .

2)

1)
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1.2. ID and Password

Set the ID and password for logging in via a Web browser (WEB Settings Access) to configure a 
station.

 Administrator ID ♦

 Administrator Password ♦

 User ID ♦

 User Password ♦

Point
 "Administrator ID" and "User ID" cannot be identical.

 "Administrator Password" and "User Password" are displayed as "*****" on the screen.

Description Set the ID of the administrator account for accessing via a Web browser (WEB Settings 

Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values admin

Description Set the password of the administrator account for accessing via a Web browser (WEB 

Settings Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values admin

Description Set the ID of a user account for accessing via a Web browser (WEB Settings Access) to 

configure a station.

Settings 1-32 alphanumeric characters

Default values user

Description Set the password of a user account for accessing via a Web browser (WEB Settings 

Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values user
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1.3. Time

Set the date and time for each station.

1.3.1. NTP

 Enable NTP

1.3.2. Time Zone

 Select time zone

1.3.3. Daylight Savings Time

 Enable automatic daylight savings time

Description Enable NTP server time retrieval.

If selecting "Yes," configure "2.8. NTP" ➤ P.134.

Settings • Yes

• No

Default values No

Description Select the time zone to be used.

Settings Select from 99 regions

Default values (GMT-08:00)Pacific Standard Time (U.S.), Tijuana

Description Adjust the daylight saving time automatically to fit the region selected in "Select time 

zone."

Settings • Yes

• No

Default values No

"1.3.4. Manual Date / Time Setup" ➤ P.114
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1.3.4. Manual Date / Time Setup

Enter the time for each station. The time is used for incoming calls, outgoing calls, and the system 
log.

CautionCaution

Time is set with "Association Settings." The time cannot be set unless the station is 
connected to the network to which the PC is connected.

Click , the "Manual Date / Time Setup" window will be shown.

2)

1)
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How to configure the date and time

1) Select "Year," "Month," "Day," "Hour," "Minute," and "Second."

Or click  to synchronize with PC.

2) Click .

• If date and time is not set with "Association Settings," or if the station is not connected to 
the PC, the following screen will be shown.

Click  to use "Association Settings."

• If the station is not connected to the PC, the following screen will be shown.

Click , and connect the PC to the network to which the station is connected.

3) Click .
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System settings (Settings (Table View))

2. Network Settings

2.1. IP Address

Configure the IP address, subnet mask, and default gateway for each station.

 IP Version

CautionCaution

IPv4 and IPv6 cannot be mixed in the same system.

Description Select the communication type for each station.

Settings • IPv4

• IPv6

Default values IPv4

"2.1.3. Batch IP Address Configuration" ➤ P.119
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 IP addressing method

CautionCaution

 IPv4 and IPv6 cannot be mixed in the same system.

 When selecting "DHCP" for IPv4, configure the system so that the DHCP server 
assigns a Static IP Address to each station.

 When selecting "Stateless" for IPv6, do not change the prefix of the device so that it 
can transmit RA.

 When selecting "DHCPv6" for IPv6, configure the system so that the DHCP server 
assigns a Static IP Address to each station. DUID of the station is "00030001 + MAC 
address."

 When setting up a product from another manufacturer, such as a DHCP server, refer 
to its manual.

Description Select the addressing method for the IP version selected in "IP Version."

Settings When selecting IPv4:

• Static

• DHCP

When selecting IPv6:

• Static

• Stateless

• DHCPv6

Default values IPv4

• Static
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2.1.1. IPv4 Address

 IP Address ♦

 Subnet Mask ♦

 Default Gateway

2.1.2. IPv6 Address

 IP Address ♦

 Default Gateway

Description Set the IP address of each station.

Set a unique IP address for each station.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the subnet mask for each station.

Settings 128.0.0.0-255.255.255.255

Default values -

Description Set the default gateway of the network to which each station belongs.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IP address of each station.

Set a unique IP address for each station.

Settings 2000::0-3FFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or 

FD00::0-FDFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

Description Set the default gateway of the network to which each station belongs.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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2.1.3. Batch IP Address Configuration

Click , the "Batch IP Address Configuration" window will be shown.

How to perform Batch IP Address Configuration

1) Enter the start address that is to be automatically assigned to "IPv4 Address" or 
"IPv6 Address."

2) For IPv4, enter "Subnet Mask."
• With the subnet mask, set the range for assignment. The network addresses in the range 

and the broadcast addresses cannot be assigned.

3) Check  of the station to which the IP address in "Station List" is to be automatically 

assigned. 

• To select or unselect stations in a batch, choose the station type and click  or 

.

4) Click .

• Click , to cancel automatic assignment.

5) Click , the Batch IP Addresses will be automatically assigned, and the subnet mask 

will be entered.

• Click , the screen will go back to "Batch IP Address Configuration" window.

2)

1)

3)

4)
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2.2. DNS

To set the NTP server with a host name in "2.8. NTP" ➤ P.134, or when configuring "6.6. E-mail 
Settings" ➤ P.178 to use the e-mail function, set the address of the DNS server to perform name 
resolution.

2.2.1. Primary Server

 IPv4

 IPv6

2.2.2. Secondary Server

 IPv4

 IPv6

Description Set the IPv4 address of the primary DNS server.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IPv6 address of the primary DNS server.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

Description Set the IPv4 address of the secondary DNS server.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IPv6 address of the secondary DNS server.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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2.3. SIP

2.3.1. Connection

 SIP Signaling Port ♦

2.3.2. Miscellaneous

 Call health check timer [sec] ♦

Description Set the port for SIP communication.

Set the same port number for the stations which communicate with each other.

Settings 1-65535

Default values 5060

Description When a communication error occurs during a call or while monitoring, the connection is 

disconnected after the specified time elapses.

Settings • Do not transmit re-INVITE: A communication error should not be detected.

• 80-3600 sec (by 1 sec)

Default values 80-3600 sec, 90 sec
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2.4. Multicast Address (Master Station and Video Door 
Station only)

Set when configuring to use multicast in "3.3. Group (Master Station only)" ➤ P.229, "5.5. All 
Page" ➤ P.245 (for Master Station), or  "5.2.2. Called Station List" ➤ P.151 (for Video Door 
Station).

 IPv4

 IPv6

Description Set the multicast IPv4 address for all page, group page (for Master Station), or group 

call (for Video Door Station) through multicast. Set a unique multicast address for each 

station.

Settings 224.0.0.0-239.255.255.255

Default values -

Description Set the multicast IPv6 address for all page, group page (for Master Station), or group 

call (for Video Door Station) through multicast. Set a unique multicast address for each 

station.

Settings FF10::0-FF1F:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

"2.4.1. Batch Multicast Address Configuration" ➤ P.123
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2.4.1. Batch Multicast Address Configuration

Click , the "Batch Multicast Address Configuration" window will be shown.

How to perform Batch Multicast Address Configuration

1) Enter the start multicast address that is to be automatically assigned to "IPv4" or "IPv6."

2) For IPv4, enter "Subnet Mask."
• With the subnet mask, set the range for assignment.

3) Check  of the station to which the multicast address in "Station List" is to be automatically 

assigned.

• To select or unselect stations in a batch, choose the station type and click  or 

.

4) Click .

• Click  to terminate the automatic assignment.

5) Click , the multicast addresses will be automatically assigned.

• Click , the screen goes back to "Batch Multicast Address Configuration" window.

2)

1)

3)

4)
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2.5. Video

Configure video settings.

2.5.1. Video Encoder 1

Configure video settings for a call between IX system stations.

 Coding System (Video Door Station only)

 Resolution (Video Door Station only)

 Frame Rate [fps] (Video Door Station only)

 Select Profile [H.264 / AVC] (Video Door Station only)

Description Select the coding system for the video.

Settings • H.264 / AVC

• Motion-JPEG

Default values H.264 / AVC

Description Select the resolution for the video.

Settings • 320x240 (QVGA)

• 640x480 (VGA)

Default values 320x240 (QVGA)

Description Select the frame rate.

Settings 1, 3, 5, 7.5, 10, 15, 20, 30 fps

Default values 15 fps

Description Select the profile for H.264 / AVC.

Settings • Baseline

• Main

• High

Default values Main
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 I-picture interval [H.264 / AVC] ♦ (Video Door Station only)

 Bit rate [kbps] [H.264 / AVC] (Video Door Station only)

 Select Quality [Motion-JPEG] (Video Door Station only)

 RTP Start Port ♦ (Master Station and Video Door Station only)

 RTP End Port ♦ (Master Station and Video Door Station only)

Description Set the interval for transmitting pictures with H.264 / AVC.

Settings 1-100

Default values 15

Description Select the bit rate for H.264 / AVC.

Settings 64, 128, 256, 384, 512, 768, 1024, 2048 kbps

Default values 1024 kbps

Description Set the image quality of Motion-JPEG.

Settings 1 (Low) through 10 (High)

Default values 6

Description Set the start port for the RTP communication range.

The (RTP End Port) should be greater than 90 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 30000

Description Set the end port for the RTP communication range.

The (RTP End Port) should be greater than 90 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 31000
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2.5.2. Video Encoder 2

Set when transmitting video using ONVIF.

When viewing video of Video Door Station with other manufacturer's product, refer to 
"2.5.3. Viewing video from Door Station with 3rd party products (ONVIF)" ➤ P.128.

CautionCaution
These settings may be changed by ONVIF-compliant 3rd party products, if utilized.  Refer 
to the manual of the 3rd party product to be used.

 Second Video Encoder (Video Door Station only)

 Coding System (Video Door Station only)

 Resolution (Video Door Station only)

 Frame Rate [fps] (Video Door Station only)

 Select Profile [H.264 / AVC] (Video Door Station only)

Description Enable / Disable the dual stream function.

Set to "Enable" when transmitting video through ONVIF.

Settings • Enable

• Disable

Default values Enable

Description Select the coding system for the video.

Settings • H.264 / AVC

• Motion-JPEG

Default values H.264 / AVC

Description Select the resolution for the video.

Settings • 320x240 (QVGA)

• 640x480 (VGA)

Default values 320x240 (QVGA)

Description Select the frame rate.

Settings 1, 3, 5, 7.5, 10, 15, 20, 30 fps

Default values 15 fps

Description Select the profile for H.264 / AVC.

Settings • Baseline

• Main

• High

Default values Main
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 I-picture interval [H.264 / AVC] ♦ (Video Door Station only)

 Bit rate [kbps] [H.264 / AVC] (Video Door Station only)

 Select Quality [Motion-JPEG] (Video Door Station only)

 RTP Start Port ♦ (Master Station and Video Door Station only)

 RTP End Port ♦ (Master Station and Video Door Station only)

Description Set the interval for transmitting pictures with H.264 / AVC.

Settings 1-100

Default values 15

Description Select the bit rate for H.264 / AVC.

Settings 64, 128, 256, 384, 512, 768, 1024, 2048 kbps

Default values 1024 kbps

Description Set the image quality of Motion-JPEG.

Settings 1 (Low) through 10 (High)

Default values 6

Description Set the start port for the RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 32000

Description Set the end port for the RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 33000
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2.5.3. Viewing video from Door Station with 3rd party products 
(ONVIF)

Video Door Station supports the ONVIF interface standard "ONVIF profile S."

View video from Door Station camera with 3rd party product supporting the ONVIF specification. 
(For products with confirmed interoperability, refer to our Web site 
"http://www.aiphone.net/.")

ImpoImportantant

Video from the Door Station camera cannot be viewed simultaneously by more than two 
products from other manufacturers.

Configuring the station so video can be viewed with a product by another manufacturer.

1) Select "Enable" for "Second Video Encoder (Video Door Station only)" ➤ P.126.

CautionCaution
Set "2.5.2. Video Encoder 2" ➤ P.126 according to the specification of the product.

2) Register Video Door Station on the product.
• Enter the authentication ID and password given below:

Authentication ID: aiphone, Password: aiphone
• For how to register, refer to the instruction manual of the product to be registered.

http://www.aiphone.net/
http://www.aiphone.net/
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2.6. Audio
Configure the settings for audio.

 Audio CODEC

CautionCaution

Stations with different audio CODEC cannot call, monitor, or page each other.

 Audio RTP Transmission Interval [msec]

 RTP Idle Detection Time [sec] ♦

Description Select the audio CODEC.

Settings • G.711 (μ-law)

• G.711 (A-law)

Default values G.711 (μ-law)

Description Select the transmission interval of RTP audio.

Settings 20, 40, 60, 80, 100 msec

Default values 20 msec

Description Set the detection time of the idle state of RTP audio.

If RTP audio is not received within the specified time during a call or while monitoring or 

paging, it will be disconnected.

Settings 10-180 sec (by 1 sec)

Default values 10 sec
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 Audio 1 RTP Start Port ♦

 Audio 1 RTP End Port ♦

 Audio 2 RTP Start Port ♦

 Audio 2 RTP End Port ♦

Description Set the start port for the Audio 1 RTP communication range.

The (RTP End Port) should be greater than 210 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 20000

Description Set the end port for the Audio 1 RTP communication range.

The (RTP End Port) should be greater than 210 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 21000

Description Set the start port for the Audio 2 RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 22000

Description Set the end port for the Audio 2 RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 23000
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2.6.1. Audio Buffer

 Packets Buffered at Audio Start

 Maximum Packets Buffered

Description Set the number of packets buffered until audio is started.

Settings 0-4

Default values 1

Description Set the maximum number of packets to be buffered.

When the system receives more packets, oldest packets are discarded.

Choose a value greater than "Packets Buffered at Audio Start."

Settings 2-10

Default values 3
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2.7. Packet Priority
Configure the Packet Priority and VLAN for video, audio, and SIP packets.

CautionCaution
When a setting related to VLAN is updated at a station, it will restart. In some cases, it may 
take around 10 minutes for the station to start up.

 TOS Value (Audio)

 TOS Value (Video)(Video Door Station only)

 TOS Value (SIP)

 VLAN Setting

ImpoImportantant

When "VLAN Setting" is enabled, ensure that the switches, PCs, and stations are all 
configured for VLAN operation.

Description Set the audio packet priority (TOS Value).

Settings 0x00-0xFF

Default values 0x00

Description Set the video packet priority (TOS value).

Settings 0x00-0xFF

Default values 0x00

Description Set the packet priority (TOS Value) for SIP.

Settings 0x00-0xFF

Default values 0x00

Description Enable/disable VLAN tagging.

Settings • Disable

• Enable

Default values Disable
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 VLAN ID ♦

 VLAN Priority

Description Enter the VLAN ID.

Settings 1-4094

Default values 1

Description Set the VLAN priority.

Settings 0 (Low) through 7 (High)

Default values 0
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2.8. NTP
Configure the settings for NTP. When using NTP, set "Enable NTP" ➤ P.113.

2.8.1. Primary Server

 Address [IPv4]

 Address [IPv6]

 Port

Description Set the IPv4 address of the primary NTP server.

When using a "Hostname," set up "2.2. DNS" ➤ P.120.

Settings 1.0.0.0-223.255.255.255 or Hostname (1-64 alphanumeric characters)

Default values -

Description Set the IPv6 address of the primary NTP server.

When using a "Hostname," set up "2.2. DNS" ➤ P.120.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or Hostname (1-64 

alphanumeric characters)

Default values -

Description Set the communication port for the NTP server.

Settings 1-65535

Default values 123
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2.8.2. Secondary Server

 Address [IPv4]

 Address [IPv6]

 Port

2.8.3. Synchronization Interval [hour]

 Synchronization Interval [hour] ♦

Description Set the IPv4 address of the secondary NTP server.

When using a "Hostname," set up "2.2. DNS" ➤ P.120.

Settings 1.0.0.0-223.255.255.255 or Hostname (1-64 alphanumeric characters)

Default values -

Description Set the IPv6 address of the secondary NTP server.

When using a "Hostname," set up "2.2. DNS" ➤ P.120.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or Hostname (1-64 

alphanumeric characters)

Default values -

Description Set the communication port for the NTP server.

Settings 1-65535

Default values 123

Description Set the interval for synchronizing the clock with NTP server.

Settings 1-255 hours (by 1 hour)

Default values 24 hour
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System settings (Settings (Table View))

3. System Information

3.1. Location Registry

Register a location.

For how to register a location, refer to "1.1.2. Location Registry" ➤ P.111.

3.2. Address book (Master Station only)

Set up Address Book for Master Station.

Use the Address Book to call/page a station or monitor a network camera.

3.2.1. Station List

Register the stations in IX System in the Address Book.

Click , the following window will be shown.

How to create Station List

1) Identify the station to be configured using "List of Master Stations in the settings data."

2) Identify the station to be registered in the Address Book using "Address Book list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank or 
" ."
Blank: The selected station will not be registered in the Address Book.

: The selected station will be  registered in the Address Book.

4) When done, click .

"3.2.1. Station List" ➤ P.136

"3.2.2. Network Camera List" ➤ P.137

List of Master Stations in the Settings data Address Book list

1)

2)

3)
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5) Click .

Point

 All items are " " as the default setting.

 A station cannot be registered to itself.

3.2.2. Network Camera List

Master Station supports the ONVIF interface standard "ONVIF profile S."

View video with Master Station monitor taken with a network camera made by other 
manufacturers supporting the ONVIF specification. (For products with confirmed interoperability, 
refer to our Web site "http://www.aiphone.net/.")

Register the network camera in the Address Book.

To register a network camera, one or more Master Station should be set using "Association 
Settings" and connected to the PC.

Click , the following window will be shown.

"Network Camera Registry" ➤ P.138

List of Master Stations 
in the Settings data

Address Book list
If no network camera is registered, this 
will not be shown.

1)
2)

3)

http://www.aiphone.co.jp/
http://www.aiphone.co.jp/


System settings (Settings (Table View))

138

How to create Network Camera List

1) Identify the station to be configured using "List of Master Stations in the Settings data."

2) Identify the network camera to be registered in the Address Book using "Address Book list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank or 
" ."
Blank: The selected network camera will not be registered in the Address Book.

: The selected network camera will be registered in the Address Book.

4) When done, click .

5) Click .

Point

All items are set as "Blank" in the default settings.

 Network Camera Registry

A network camera should be registered.

Click , the following window will be shown.

 Network Camera Name

Description Enter the network camera name.

Settings 1-24 alphanumeric characters

Default values -

1)

Select the network camera to be deleted.
Click to delete.

If no network camera is registered, this will not be shown.
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 Profile

 ID

 Password

 IP Address (IPv4)

 IP Address (IPv6)

Point

Network camera name  (furigana) is only accessible when using Japanese or Chinese language.

Description The selected video profile is shown.

Settings -

Default values -

Description Enter the authentication ID of the network camera.

Settings 1-32 alphanumeric characters

Default values -

Description Enter the authentication password of the network camera.

Settings 1-32 alphanumeric characters

Default values -

Description Set the IPv4 address of the network camera.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IPv6 address of the network camera.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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1) Click  to search a network camera. (Searching may take several minutes.)
When searching is done, the network cameras connected in the network will be shown in the 
"Network Camera Search List."

2) Choose method A or B for specifying the network camera:
A: When specifying the IP address directly
(For the multicast-incompatible network, use this search method.)

Check "Manual Network Camera Configuration," and enter "IP Address," "ID," and 
"Password."

B: When searching in the Network Camera Search List
Check "Select from Network Camera Search List," choose the network camera to register 
in "Network Camera Search List," and enter "ID" and "Password."

To search again, click .

3) Click .
(Obtaining the video profile may take several minutes.)
When video profiles are successfully obtained, they will be shown in "Network Camera 
Information."

3)

4)

5)

2)-B

2)-A
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4) Choose the video profile to be registered from the list.

5) Click  to register a network camera.

6) When done, click .

7) Click .
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3.3. Group
Configure the group in the Master Station. Up to 50 groups can be registered in each station.
Select a group registered in the Address Book.

3.3.1. Configuring a Group

 Shared Group Settings

A group registered in the shared group settings will be applied to all Master Stations.

Station List Group Registry List Setting Station Name:
Configure a group from the stations 
shown.

1)

2)

3)

4)

5)
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1) Verify that the "Shared Group" table is shown.
If "Shared Group" is not visible, scroll the screen all the way to the left.

2) Enter the "Number" and "Group Name" of the group to be set up in the Group Registry.
Number: 01 through 99 (2 digits)
Group Name: 1-24 alphanumeric characters

3) Identify the group to be configured in "Group Registry List" section (01 through 50).

4) Identify the stations to be registered to the group in "Station List."

5) Click the cells that correspond to 3) and 4). As the pull-down menu appears, choose blank, 
"U," or "M."
Blank: Station will not be registered in the group.
U: Station will be registered in the group. When the group is paged, audio is transmitted as 
unicast.
M: Station will be registered in the group. When the group is paged, audio is transmitted as 
multicast.

6) When done, click .

• When clicking , the data entered in the shared group will be registered to each 

Master Station, and will be removed from the Shared Group section.

7) Click .

Point

 No group is registered in the default settings.

 Register up to 50 groups for each Master Station.

 When choosing "M," configure "2.4. Multicast Address (Master Station and Video Door 
Station only)" ➤ P.122.

 Group Name (furigana) is only accessible when using Japanese or Chinese language.

ImpoImportantant

"Shared Group" registration should be completed prior to individual Master Station group 
registration.  If a "Shared Group" is configured using the same group number as a Master 
Station individual group, the individual group setting will be overwritten.  
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 Individual Settings

Configure the group to be registered in each station. 

1) Select the station number to be configured from Settings Station Selection pull-down menu.

2) Scroll to the right using the scroll bar at the bottom of the screen to show the settings station 
to be configured. 

3) Enter the "Number" and "Group Name" of the group to be set in the Group Registry.
Number: 01 through 99 (2 digits)
Group Name: 1-24 alphanumeric characters

4) Identify the group to be configured in "Group Registry List" section (01 through 50).

5) Identify the stations to be registered to the group in "Station List."

6) Click the cells that correspond to 4) and 5). As the pull-down menu appears, choose blank, 
"U," or "M."
U: Station will be registered in the group. When the group is paged, audio is transmitted as 
unicast.
M: Station will be registered in the group. When the group is paged, audio is transmitted as 
multicast.

Settings Station Selection 
pull-down menu

Station List Group Registry List Setting Station Name:
Configure a group from the stations 
shown.

1)

2)

3)

4)

5)

6)
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7) When done, click .

8) Click .

Point

 No group is registered in the default settings.

 The station preceding and following the station selected will be shown.
For example, if "003" is selected, "002," "003," and "004" are all shown.

 Register up to 50 Groups for each Master Station.

 When choosing "M," configure "2.4. Multicast Address (Master Station and Video Door 
Station only)" ➤ P.122.

 Group Name (furigana) is only accessible when using Japanese or Chinese language.

 Create Group from Location(s)

Create a group with the stations configured for an identical location. 

Click , the following window will be shown.

1) Check  of the location for which a group is to be created.

2) Click .

Stations belonging to the selected location will be registered in the "Shared Group" section.
• For further steps, refer to "Shared Group Settings" ➤ P.142.

The locations registered in 
"1.1.2. Location Registry" ➤ P.111 will 
be shown.

2)

1)
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3.4. Custom Sound Registry

Register the audio files to be used for a ringtone.

For each station, up to 100 files can be registered (total length of within approximately 
200 seconds). 

Supported file format

 File format: .wav

 Audio sample size: 16 bits

 Audio sample rate: 8 kHz

 Number of channels: One (monaural)

How to register an audio file

1) Click  at the end of the row for the station for which the file is to be registered.

2) Select the audio file to register, and click .

3) The file name of the selected file will be shown in "Sound Name."
The name of the sound will be shown when configuring a ringtone.

4) When done, click .

5) Click .

Point

 When using a file for ringback tone, ringtone, or network camera event tone, add a period of 
silence in the .wav file if the tone is to be intermittent.

 To delete a registered audio file, check the file and click  and upload setting file to 

station.

 A DVD-ROM with sample files is included in the package of the Master Station.

1)
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System settings (Settings (Table View))

4. Contact / Audio Output Settings

4.1. Contact Input

Configure the settings for Contact Input of each station.

4.1.1. Contact Input Specifications

 Type

 Detection time [msec] ♦

 Usage

Description Set the type of contact Input for each station.

Settings • Make (N/O)

• Break (N/C)

Default values Make

Description Set the detection time of contact input for each station.

Settings 200-2000 msec (by 100 msec)

Default values 200 msec

Description Set the usage of contact input for each station.

Settings • Blank: Not used

• Call: A call will be originated when a contact input is triggered.

Default values Blank

Remarks When set to "Call," configure "6.2. Contact Input Call" ➤ P.165.
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4.2. Output Specifications

Configure the settings for output specifications of each station.

4.2.1. Relay Output Specifications

 Output Time [msec / sec] ♦

 Usage

Point

If "New System" is chosen from "Login and registration of the station," the settings for "Usage" 
will be "Door Release" when "Automatically configure door release for all stations?" is enabled.

Description Set the output time of the relay output for each station.

The entry is identical to "Output Time [msec / sec] ♦" ➤ P.160. When the setting is 

changed, "Output Time [msec / sec] ♦" ➤ P.160 will be changed as well.

Settings • 0 (Momentary): Delivers output while Master Station presses "Door Release" button.

• 200-2000 msec (by 200 msec)

• 3-300 sec (by 1 sec)

Default values 200-2000 msec, 400 msec

Description Set the usage of relay output for each station.

The entry is identical to "Usage" ➤ P.160. When the setting is changed, 

"Usage" ➤ P.160 will be changed as well.

Settings • Blank: Not used

• Door Release: Output to release the door.

• Paging Control (Door Station only): Output while paging. Regardless of "Output 

time" setting, the output is active for the duration of paging audio.

• Contact Input Call / Communication State (Door Station only): Delivers output during 

a call or communication triggered by the contact input.

Default values Blank
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4.2.2. Audio Output Specifications (Door Station only)

 Audio Output

Description Set how audio is to be delivered.

The entry is identical to "Paging Audio Output (same as Contact / Audio Output 

Settings)" ➤ P.173. When the setting is changed, "Paging Audio Output (same as 

Contact / Audio Output Settings)" ➤ P.173 will be changed as well.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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5. Call Settings

5.1. Called Stations (for Master Station)

A call destination does not have to be set up. Any station registered in the Address Book can be 
called.

5.2. Called Stations (for Door Station)

Configure the settings for call destination of Door Station.

5.2.1. Priority Setting

 Priority

Description Set the priority of a call when Call button is pressed.

Settings • Normal

• Priority

• Urgent

Default values Normal

"5.2.2. Called Station List" ➤ P.151
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5.2.2. Called Station List

Configure the stations to be called from the Door Stations.

Select up to 20 Master Stations registered in the system.

Click , the following window will be shown.

How to select Call Destination

Register the Master Stations in the Master Station list for the call destination for each Door 
Station in the Door Station list.

1) Identify the Door Station to be configured using "Door Station list."

2) Identify the Master Station to be registered using "Master Station list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank, 
"U," or "M."
Blank: The selected station will not be registered.
U: The station will be registered in the call destination. An outgoing call is transmitted as 
unicast.
M: Station will be registered in the call destination. Video is transmitted as multicast for an 
outgoing call. (Video Door Station only)

4) When done, click .

5) Click .

Point

"U" (Unicast) is the default setting.

Master Station list Door Station list

1)

2)

3)
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5.3. Call Origination (Door Station only)

Configure the settings for an outgoing call.

5.3.1. Call Acknowledged Settings

 Ringback Tone

 Call Timeout [sec] ♦

 Ringback Tone Count [time(s)]

Description Select the ringback tone (tone heard at calling station when a call is placed).

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Call pattern 1

Description Set the call timer for an outgoing call.

Settings • Infinite: Ringing continues until the recipient responds

• 10-600 sec (by 1 sec)

Default values 10-600 sec, 60 sec

Description Set the count of ringback tone.

Settings • Infinite: Ringback tone continues until the recipient responds

• 1-20 times

Default values Infinite
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 Busy tone

 Error Tone (Call failed)

Description Select the tone that will be heard at the calling station when the called station is busy.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Busy tone

Description Select the tone that will be heard when a call fails.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Error sound
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5.4. Incoming call

Configure the settings for an incoming call.

5.4.1. Call Answer Settings (Master Station only)

 Auto Answer

 Ringback Tone Count [time(s)]

Description Set auto answer feature for an incoming individual call.

Auto answer: When a call comes in, it is automatically connected.

Settings • ON

• OFF

Default values OFF

Description Set the ringtone count for an incoming call.

Settings • Infinite: ringtone continues until the recipient responds or the call ends.

• 1-20 times

Default values Infinite

"5.4.3. Station Ringtone Settings" ➤ P.156
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5.4.2. Ringtone Settings (Normal Call) (Master Station only)

Set the ringtone for an incoming call.

Set a different ringtone for each source.

How to configure the ringtone

1) Identify the Master Station to be configured using "Master Station list."

2) Identify the station to be registered in "Call source."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose a 
ringtone.
Call Patterns 1 through 6, Tremolo sound, Busy tone, On-hold tone, Operation sound, Error 
sound, and Sound registered in "3.4. Custom Sound Registry" ➤ P.146

4) When done, click .

5) Click .

Point

"Call Pattern 1" is the default setting.

2)
1)

3)

Master Station list
Call source
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5.4.3. Station Ringtone Settings

Assign the ringtone to the stations in the Address Book or Door Station call destination in a batch.

Assign the ringtone to all the stations (Master Stations) registered in the Address Book of the 
calling station or in the call destination of the station.

Click , the following window will be shown.

How to configure

1) Select the station number of the station to be edited from "Type" and "Number," and click 

.

• : Selects the previous station number.

• : Selects the next station number.

1)

2)

Station to be edited. Selected station information.

Address Book of station being edited.
If the station being edited is a door station, this will 
not be shown.
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2) Configure the settings for the ringtone.
• Ringtone Settings (Normal Call): The settings configured in  "5.4.2. Ringtone Settings 

(Normal Call) (Master Station only)" ➤ P.155 will be shown. When the setting is changed, 
the settings in "5.4.2. Ringtone Settings (Normal Call) (Master Station only)" ➤ P.155 will 
be changed as well.

• Ringtone Settings (Option Input): The settings configured in  "6.2.4. Ringtone Settings 
(Option Input) (Master Station only)" ➤ P.168 will be shown. When the setting is 
changed, the settings in "6.2.4. Ringtone Settings (Option Input) (Master Station 
only)" ➤ P.168 will be changed as well.

3) When done, click .

4) Click .

Point

The settings configured in  "4.1.1. Contact Input Specifications" ➤ P.147 will be shown in "Enter 
contact input specifications." When the setting is changed, the settings in "4.1.1. Contact Input 
Specifications" ➤ P.147 will be changed as well.
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5.5. All Page

When paging all stations, the default setting is multicast. When unicast is required, configure the 
following settings.

Unicast can transmit up to 50 stations.

 When paging stations in multicast, configure "2.4. Multicast Address (Master Station and 
Video Door Station only)" ➤ P.122.

How to configure

1) Identify the Master Station to be configured using "Master Station list."

2) Identify the station(s) to transmit unicast using "Master Station and Door Station list."

3) For the cells corresponding to 1) and 2), check . 

• Checked : Unicast transmission

• Unchecked : Multicast transmission

4) When done, click .

5) Click .

Point

 (multicast) is the default setting.

Master Station listMaster Station list Master Station and Door Station list

2)

1)
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6. Function Settings

6.1. Door Release Settings

Configure the Door Release Settings.

6.1.1. Door Release Tone (Door Station only)

 Door Release Operating Tone

Description Set the tone which comes out of the station when the door is released.

Settings • None

• Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Operation sound

"6.1.5. Individual Master Station Door Release Settings (Master Station only)" ➤ P.162
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6.1.2. Door Release Authorization

 Authentication Key

Point

"Authentication Key" will be displayed as "****" on the screen.

6.1.3. Door Release Output Settings (same as Contact / Audio 
Output Settings)

 Output Time [msec / sec] ♦

 Usage

Point

If "New System" is chosen from "Login and registration of the station," the settings for "Usage" 
will be "Door Release" when "Automatically configure door release for all stations?" is enabled.

Description Set the authentication key to authenticate the release of the door.

Authentication key: When this matches the key of the station, the release will be 

permitted.

Settings 1-4 digits

Default values -

Description Set the output time of the relay output for each station.

The entry is identical to "Output Time [msec / sec] ♦" ➤ P.148. When the setting is 

changed, "Output Time [msec / sec] ♦" ➤ P.148 will be changed as well.

Settings • 0 (Momentary): Delivers output while Master Station presses "Door Release" button.

• 200-2000 msec (by 200 msec)

• 3-300 sec (by 1 sec)

Default values 200-2000 msec, 400 msec

Description Set the usage of relay output for each station.

The entry is identical to "Usage" ➤ P.148. When the setting is changed, 

"Usage" ➤ P.148 will be changed as well.

Settings • Blank: Not used

• Door Release: Output to release the door.

• Paging control (Door Station only): Output while paging. Regardless of "Output 

time" setting, the output is active for the duration of paging audio.

• Contact Input Call / Communication State (Door Station only): Delivers output during 

a call or communication triggered by the contact input.

Default values Blank
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6.1.4. Door Release Output Assignment

Configure the connected station and the Authentication Key to release the door during a call.

 Contact Assignment

 Authentication Key

Point

 "Authentication Key" will be displayed as "****" on the screen.

 If "New System" is chosen from "Login and registration of the station," the settings for 
"Authentication Key" will generate a random string of four letters and assign this when 
"Automatically configure door release for all stations?" is enabled.

Description Set which door is to be released for an outgoing or incoming call or during monitoring 

for each station.

Settings • Originating Station: Door connected to the originating station is released.

• Destination Station: Door connected to the destination station is released.

Default values Destination Station

Description When "Destination Station" is chosen in "Contact Assignment," set the authentication 

key to be used when releasing the door.

This should match the authentication key of the destination station.

Settings 1-4 digits

Default values -

Destination Station:
Serial Number, Station Number, Station Name
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6.1.5. Individual Master Station Door Release Settings (Master 
Station only)

Click , the following window will be shown.

How to configure

1) Select the station number (Master Station only) of the station to be edited, and click .

• : Selects the previous station number.

• : Selects the next station number.

Selected station information.

1)

2)

3)

4) 5)

When the station selected in 2) is the Destination Station 

3)When the station selected in 2) is the 
Originating Station
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2) Click , the following window will be shown. Select the destination station to be 

released when the station selected in 1) operates the door release, and click .

When the station selected is the destination station

3) Only the door release operating tone will be set up.  (If the selected station is Master Station, 
only "None")
The settings configured in  "Door Release Operating Tone" ➤ P.159 will be shown. 
Choose the door release operating tone in the pull-down menu, and change the setting.
• When the setting is changed, the settings configured in "Door Release Operating 

Tone" ➤ P.159 will be changed as well.

Configure the authentication key.
The settings configured in  "Authentication Key" ➤ P.160 will be shown. Enter the 
authentication key and change the setting. The configured authentication key will be copied 
to the key. 
• When the setting is changed, the settings configured in "Authentication Key" ➤ P.160 

will be changed as well.

When the station selected is the originating sation

3) Select the destination station when the door connected to the originating station is to be 
released.
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4) Change the door release output specification of the station connected in the door release 
settings.

Click  then , the settings configured in  "6.1.3. Door Release Output 

Settings (same as Contact / Audio Output Settings)" ➤ P.160 will be shown.

5) Change the door release output specification.
• When the setting is changed, the settings configured in "6.1.3. Door Release Output 

Settings (same as Contact / Audio Output Settings)" ➤ P.160 will be changed as well.

6) When done, click .

7) Click .

Point

Click ,  to choose the "Destination Station" for " Contact Assignment" of the station being 
edited and copy the authentication keys for all other stations to allow for release of all stations. 
The key cannot be copied to a station whose authentication key is empty.
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6.2. Contact Input Call

Configure the settings for a call when a Contact Input Call is made.

When choosing "Call," configure "Usage" ➤ P.147.

6.2.1. Door Station Call Group Assignment (Door Station only)

 1 - Group Number

 1 - Priority

Description Set the group to be called when a contact input is triggered on the Door Stations. 

Create a group in "6.2.6. Door Station Group List (Door Station only)" ➤ P.169.

Settings 01-09

Default values 01

Description Set the priority of the call when a contact input is triggered on the Door Stations.

Settings • Normal

• Priority

• Urgent

Default values Normal

"6.2.5. Master Station Group List (Master Station only)" ➤ P.168

"6.2.6. Door Station Group List (Door Station only)" ➤ P.169

"6.2.7. Station Ringtone Settings" ➤ P.172
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6.2.2. Call Acknowledged Settings

 Ringback Tone (Door Station only)

 Call Timeout [sec] ♦

 Ringback Tone Count [time(s)] (Door Station only)

Description Select the Ringback tone when a contact input is triggered on the Door Stations.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Call pattern 2

Description Set the call ring timer for a contact input call.

Settings • Infinite: Ringing continues until the caller stops or the recipient responds.

• 10-600 sec (by 1 sec)

Default values 60 sec

Description Set the count of ringback tone.

Settings • Infinite: Ringing continues until the recipient responds

• 1-20 times

Default values Infinite
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6.2.3. Master Station Call Group Assignment (Master Station only)

 1 - Group Number

 1 - Priority

Description Set the group to be called when a contact input is triggered on the Master Station.

Enter the group number directly, or click  to choose a group. Create a group 

in "6.2.5. Master Station Group List (Master Station only)" ➤ P.168.

Settings 01-99

Default values -

Description Set the priority of the call when a contact input is triggered on the Master Station.

Settings • Normal

• Priority

• Urgent

Default values Normal
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6.2.4. Ringtone Settings (Option Input) (Master Station only)

Select the ringtone for an incoming contact input call.

Set a different ringtone for each source.

How to configure the ringtone

1) Identify the Master Station to be configured using "Master Station list."

2) Identify the station to be registered in "Call source."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose a 
ringtone.
Call Patterns 1 through 6, Tremolo sound, Busy tone, On-hold tone, Operation sound, Error 
sound, and Sound registered in "3.4. Custom Sound Registry" ➤ P.146

4) When done, click .

5) Click .

Point

"Call Pattern 2" is the default setting.

6.2.5. Master Station Group List (Master Station only)

Click , the screen will proceed to "3.3. Group."

Register a group referring to "3.3. Group" ➤ P.142.

1)
2)

Master Station list Call source

3)
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6.2.6. Door Station Group List (Door Station only)

Configure the group to be called when a contact input is triggered on the Door Stations.

Click , the following window will be shown.

 How to create a Called Station Group

 Shared Called Group Settings

A group registered in the shared group settings will be applied to all Master Stations.

1) Verify that the "Shared Group" table is shown.
If "Shared Group" is not visible, scroll the screen all the way to the left.

2) Identify the called group to be configured in "Group Registry List."

3) Identify the station to be registered in the group in "Master Station list."

Master Station list Group Registry List
Nine groups can be set 
up for each station. 

Setting Station Name
Configure a group from the stations 
shown.

3)

1)

4)

2)
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4) Click the cells that correspond to 2) and 3). As the pull-down menu appears, choose blank, 
"U," or "M/U."
• Blank: The selected station will not be registered.
• U: Station will be registered in the group. A call is transmitted in unicast transmission.
• M/U: Station will be registered in the group. When called, Video Door Station is 

transmitted in multicast and Audio Only Door Station in unicast.

5) When done, click .

• When clicking , the data entered in the shared called group will be registered 

to each Master Station, and will be removed from the shared called group section.

6) Click .

Point

 No group is registered in the default settings.

 Register up to nine groups for each station. For each group, register up to 20 Master 
Stations.

 When choosing "M/U," configure "2.4. Multicast Address (Master Station and Video Door 
Station only)" ➤ P.122.

ImpoImportantant

"Shared Group" registration should be completed prior to individual Door Station group 
registration. If a "Shared Group" is configured using the same group number as a Door 
Station individual group, the individual group setting will be overwritten.
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 Individual Settings

Configure the group to be registered in each station.

1) Select the station number to be configured from Settings Station Selection pull-down menu.
• The station preceding and following the station selected will be shown. 

For example, if "003" is selected, "002," "003," and "004" groups are shown.

2) Scroll to the right using the scroll bar at the bottom of the screen to show the settings station 
to be configured.

3) Identify the group to be configured in "Group Registry List."

4) Identify the station to be registered in the group in "Master Station list."

5) Click the cells that correspond to 3) and 4). As the pull-down menu appears, choose blank, 
"U," or "M."
• Blank: The selected station will not be registered.
• U: Station will be registered in the group. A call is transmitted as unicast.
• M: Station will be registered in the group. Video is transmitted as multicast. (Video Door 

Station only)

6) When done, click .

7) Click .

Settings Station Selection 
pull-down menu

Master Station 
list

Group Registry List Setting Station Name:
Configure a group from the stations 
shown.

1)

2)

4)

3)

5)
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Point

 No group is registered in the default settings.

 Register up to nine groups for each station. For each group, register up to 20 Master 
Stations.

 When choosing "M," configure "Multicast Address" in "Network Settings."

 Create Group from Location(s)

Create a group with the stations configured for an identical location.

Click , the following window will be shown.

1) Check the check box of the location for which a group is to be created.

2) Click .

• A group of the stations which belong to the selected location will be registered in the 
shared group with a serial number and smaller figures.

• For further steps, refer to "Shared Called Group Settings" ➤ P.169.

6.2.7. Station Ringtone Settings

Click , the screen will proceed to "5.4.3. Station Ringtone Settings" ➤ P.156.

Register a ringtone referring to "5.4.3. Station Ringtone Settings" ➤ P.156.

1)

2)

The locations registered in 
"1.1.2. Location Registry" ➤ P.111  will be shown.
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6.3. Paging Settings

Configure the settings for paging.

6.3.1. Paging Pretone Setting

 Pretone

6.3.2. Paging Time Setting (Master Station only)

 Paging Timeout [sec] ♦

6.3.3. Paging Output Setting (Door Station only)

 Paging Audio Output (same as Contact / Audio Output Settings)

Description Enable/disable the pretone function when the station is paged.

Settings • ON

• OFF

Default values ON

Description Set maximum time for a page.

Settings 10-600 sec (by 1 sec)

Default values 30 sec

Description Set how audio is to be delivered.

The entry is identical to "Audio Output" ➤ P.149 and "Paging Audio Output (same 

as Contact / Audio Output Settings)" ➤ P.174. When the setting is changed, "Audio 

Output" ➤ P.149 and "Paging Audio Output (same as Contact / Audio Output 

Settings)" ➤ P.174 will be changed as well.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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6.4. Paging Output Setting (Door Station only)

6.4.1. Paging Audio Output (same as Contact / Audio Output 
Settings)

 Paging Audio Output (same as Contact / Audio Output Settings)

Description Set how audio is to be delivered.

The entry is identical to "Audio Output" ➤ P.149 and "6.3.3. Paging Output Setting 

(Door Station only)" ➤ P.173. When the setting is changed, "Audio Output" ➤ P.149 

and "6.3.3. Paging Output Setting (Door Station only)" ➤ P.173 will be changed as well.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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6.5. Network Camera Integration (Master Station only)

Configure the Event from Network Cameras.

To configure the settings, register a network camera in "Network Camera Registry" ➤ P.138.

6.5.1. Network Camera Event Tone

 Network Camera Event Tone

 Event Tone Count [time(s)]

Description Select the event tone for the network cameras.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.146

Default values Call pattern 3

Description Set the event tone count for the network cameras.

Settings • Infinite: Ringing continues until the event is terminated.

• 1-20 times

Default values 1

"6.5.2. Network Camera Event Registry" ➤ P.176
Event Registry field:
Registered events will be shown.
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6.5.2. Network Camera Event Registry

Before configuring the settings, register a Network Camera in the Address Book of the Master 
Station which receives an Event beforehand. For details, refer to "3.2.2. Network Camera 
List" ➤ P.137.

Click , "Network Camera Event Setup" window will be shown.

1)

2)

3)

4)

5)
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How to configure Network Camera Event Setup

1) In "Master Station List," check  the station in which network camera event will be registered. 

2) In "Network Camera List," check  the network camera which will be monitored for any 

event.
• The network cameras registered in "Network Camera Registry" ➤ P.138 will be shown.

3) Click .
(Obtaining the events may take several minutes.)
• Once events are successfully obtained, they will be shown in "Event List."

4) Check  the events shown in the "Event List."

5) Click .

• The network cameras and events registered in event registry will be shown.

Point

When clearing an "Event", click , then the registered event will be deleted.
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6.6. E-mail Settings

Configure this section when e-mail notification of station operation is required.

When configuring this section, also configure "2.2. DNS" ➤ P.120.

6.6.1. Server Settings

 SMTP Server

 SMTP Port ♦

 SMTP Encryption

Description Set the SMTP server.

When choosing IPv4 address, enter IP address or the host name.

When choosing IPv6 address, enter the host name.

Settings 1-255 alphanumeric characters

Default values -

Description Enter the Port to be used for SMTP.

Settings 1-65535

Default values 25

Description Enter the SMTP Encryption method.

Settings • OFF

• TLS

• STARTTLS

Default values OFF
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6.6.2. Authentication Settings

 SMTP Authentication

 Mode

 ID

 Password

Point

"Password" will be displayed as "*****" on the screen.

Description Enable SMTP authentication.

Settings • OFF

• ON

Default values OFF

Description Select the SMTP authentication mode.

Settings • LOGIN

• CRAM-MD5

Default values LOGIN

Description Select the ID for SMTP authentication.

Settings 1-64 alphanumeric characters

Default values -

Description Select the password for SMTP authentication.

Settings 1-64 alphanumeric characters

Default values -
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6.6.3. E-mail Addresses

 Destination 1

 Destination 2

 Destination 3

 Source Address

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the source e-mail address.

Settings 1-64 alphanumeric characters

Default values -
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6.6.4. E-mail Event Trigger

Set the e-mail event trigger which initiates a message sending process. Configure the e-mail event 
trigger for each destination address.

 Normal call

 Priority call

 Urgent call

 Door Release Activated (Master Station only)

Description An e-mail message will be sent when a normal call is made.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when a priority call is made.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when an urgent call is made.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when the door is released.

Settings • Enable

• Disable

Default values Disable
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 Call Failed

 Error Occurred

 Station Restart

 Periodic Log Transmission

 Periodic Log Transmit Time

 Periodic Log Transmit Interval

Description An e-mail message will be sent when a call fails.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when a data communication error occurs.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when the station is restarted.

Settings • Enable

• Disable

Default values Disable

Description System log will be regularly sent via e-mail.

Settings • Enable

• Disable

Default values Disable

Description Set when to send out the log via e-mail.

Settings 00:00-23:59

Default values 00:00

Description Set how often the log will be sent via e-mail.

Settings Every 1-7 days

Default values 1 day
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 Subject Text

CautionCaution

UTF-8 encoding is used for the "Subject Text." Depending on the e-mail client, the 
characters may appear incorrectly.

Description Set the subject text of e-mail message for each trigger.

Settings 1-64 alphanumeric characters

Default values -
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6.6.5. Additional Settings (Video Door Station only)

 Attach Image

 Attachment Image Filename

CautionCaution

UTF-8 encoding is used for the "Attachment Image Filename." Depending on the e-mail 
client, the characters may appear incorrectly.

Description Choose to attach an image file captured with Video Door Station camera to the e-mail 

message when a Normal/Priority/Urgent call triggers "6.6.4. E-mail Event 

Trigger" ➤ P.181.

Settings • Enable

• Disable

Default values Disable

Description Set the name of the image file when "Attach Image" is enabled.

Settings 1-64 alphanumeric characters

Default values -
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6.7. CGI Integration

CGI integration allows 3rd party hardware / software to control basic functionality of the IX 
devices.

For the details of CGI functionality, contact the local Aiphone representative.

 CGI Functionality

6.8. SIF Integration

SIF protocol allows event data to be sent directly to 3rd party hardware / software.

For the details of SIF functionality, contact the local Aiphone representative.

When clicking "SIF Integration" in the title of settings menu, the "Settings (Station View)" window 
will be shown. Start from the Settings (Station View).  Refer to "6.8. SIF Integration" ➤ P.267 for 
the Settings (Station View).

Description Enable CGI functionality.

Settings • Enable

• Disable

Default values Disable
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7. Transfer Settings

7.1. Absent Transfer Settings (Master Station only)

Configure the settings for absent transfer.

Absent transfer: A call can be automatically transferred to another station when absent.

 Absent Transfer

 Transfer Destination

Description Enable absent transfer feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Settings • Disable

• Enable

Default values Disable

Description Set the transfer destination.

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.2. Delay Transfer Settings (Master Station only)

Configure the settings for delay transfer.

Delay transfer: A call can be automatically transferred to another station after a certain period of 
time (delay time) elapses.

 Delay Transfer

 Delay Time [sec] ♦

 Transfer Destination

Description Enable delay transfer feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Settings • Disable

• Enable

Default values Disable

Description Set the delay time for transferring a call when delay transfer is enabled.

Settings 1-300 sec (by 1 sec)

Default values 30 sec

Description Set the destination station (station number) for a delayed transfer.

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.3. Transfer Schedule Settings (Master Station only)

Configure the settings for transfer schedule.

Transfer schedule: A call can be automatically transferred to another station when a call comes 
in during the time period set up in the weekly schedule.

 Transfer Schedule

 Transfer Destination

Description Enable transfer schedule feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Settings • Disable

• Enable

Default values Disable

Description Set the destination station (station number) for a scheduled transfer.

Enter the sation number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.3.1. Weekly Schedule

 From Sunday through Saturday

Description Set the schedule for transfer schedule feature.

A call is transferred when placed during this time.

Settings Each day of the week

00:00-23:59

* Depending on the time is chosen, the time period may cover two days of the week.

Example:Monday 22:00-8:00

This means the transferring is enabled for the time period between 22:00 Monday and 

8:00 Tuesday.

Default values -
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8. Station Hardware Settings

8.1. Speed Dial Button Settings (Master Station only)
Configure the settings for Speed Dial buttons of Master Station.

8.1.1. Buttons #1 - #6

 Mode Selection

 Group Number

 Station Number

 Priority

Description Select the calling mode to be assigned to each Speed Dial button.

Settings • Blank: Not used
• Group call
• Individual Call
• Group page
• All Page

Default values Blank

Description When selecting "Group call" or "Group page" in "Mode Selection," a group number 

must be set.

Enter the group number, or click  to choose one.

Settings 01-99

Default values -

Description When selecting "Individual Call" in "Mode Selection," a station number must be set. 

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -

Description Select the Priority to be assigned to each Speed Dial button.

Settings • Normal

• Priority (When selecting "Group page" or "All Page" in "Mode Selection," this option 
cannot be selected.)

• Urgent

Default values -
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8.2. Privacy Setting (Master Station only)
Configure the settings for privacy.

Privacy: This feature prevents outgoing audio from being heard when automatic answering 
feature is enabled.

 Privacy

8.3. Volume Settings
Configure the settings for Volume.

8.3.1. Volume Settings

 Handset Transmit Volume (Master Station only)

 Handset Receive Volume (Master Station only)

Description Enable privacy.

Settings • Enable

• Disable

Default values Disable

Description Set the transmit volume of the handset for communication or paging.

Settings 1 (Low) - 10 (High) 

Default values 10

Description Set the receive volume of the handset for communication.

Settings 1 (Low) - 10 (High)

Default values 6
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 Hands-free Transmit Volume (Master Station only)

 Hands-free Receive Volume (Master Station only)

 Transmit Volume (Door Station only)

 Receive Volume (Door Station only)

 Ringtone Volume

 Button Feedback Tone (Master Station only)

Description Set the hands-free transmit volume for communication or paging.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the hands-free receive volume for communication or paging. The volume for 

ringback tone will be changed as well.

Settings 1 (Low) - 10 (High)

Default values 6

Description Set the audio volume for communication or monitoring.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the receive volume for communication or paging. The volume for ringback tone will 

be changed as well.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the ringtone and pretone volume.

Settings 0 (Off), 1 (Low) - 10 (High)

Default values Master Station: 6; Door Station: 10

Description Enable tone when a button is pressed.

Settings • Enable

• Disable

Default values Disable
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8.4. Communication Settings

Configure the settings for a call.

 Talk Timeout [sec] ♦

 Force Push-to-talk (Master Station only)

8.5. Monitor Setting (Master Station only)

Configure the settings for the monitor function.

Monitor function: Monitor video and audio of Door Stations, and a network camera from Master 
Station.

 Monitor Timeout [sec] ♦

Description Set the talk timeout.

Settings • Infinite (Door Station only): Communication continues until the communication is 

terminated.

• 30-600 sec (by 1 sec)

Default values 60

Description Enable the Force Push-to-talk feature.

Settings • Enable

• Disable

Default values Disable

Description Set the monitor timeout.

Settings 10-600 sec (by 1 sec)

Default values 60
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8.6. Master Station Display Settings (Master Station 
only)

Configure the settings for Master Station display.

 Brightness

 Time Format

 Standby LED State

Description Set the brightness of the monitor.

Settings 1 (Dark) - 10 (Bright)

Default values 6

Description Select the time format for the display on the station.

Settings • mm/dd/yyyy (12h)

• mm/dd/yyyy (24h)

• dd/mm/yyyy (12h)

• dd/mm/yyyy (24h)

• yyyy/mm/dd (12h)

• yyyy/mm/dd (24h)

Default values mm/dd/yyyy (12h)

Description Set to keep the Status indicator on while the station is in standby.

Settings • ON

• OFF

Default values ON
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8.7. Camera settings (Video Door Station only)

Configure the settings for Video Door Station camera.

8.7.1. Environmental Settings

 Backlight Compensation Adjustment

 Low Light Sensitivity Adjustment

Description Enable the backlight compensation adjustment.

When "ADJUST" button of Master Station is pressed during a call or monitoring, the 

setting will be changed.

Settings • Enable

• Disable

Default values Disable

Description Enable the automatic low light sensitivity adjustment function when the ambient lighting 

is dark.

When "ADJUST" button of Master Station is pressed during a call or monitoring, the 

setting will be changed.

Settings • Enable

• Disable

Default values Disable
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8.7.2. Color Settings

CautionCaution

If these settings are changed while video is displayed, the changes will not be reflected 
until the video is accessed again.

 Brightness ♦

 Contrast ♦

 Color ♦

8.7.3. LED Illumination Control

 During Call / Communication

 While Monitored

Description Set the brightness of the picture.

Settings 1 (Dark) to 100 (Bright)

Default values 50

Description Set the contrast of the picture.

Settings 1 (Weak) to 100 (Strong)

Default values 50

Description Set the color of the picture.

Settings 1 (Weak) to 100 (Strong)

Default values 50

Description Activate LED illumination during communication when the ambient lighting is dark.

Settings • Enable

• Disable

Default values Enable

Description Activate LED illumination while being monitored when the ambient lighting is dark.

Settings • Enable

• Disable

Default values Disable
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9. Maintenance

9.1. Firmware Update

Access our Web site "http://www.aiphone.net/" to download the latest version of the firmware. 
For how to download, refer to our Web site.

How to update the firmware

1) Click  and select the firmware file to be downloaded for each station.

2) Check the station whose firmware is to be updated. 
• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .

3) Click .

• The firmware update may take approximately ten minutes per station.

4) Click .

3)

1)

2)

http://www.aiphone.net/
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9.2. Initialization

When initializing the station, all settings go back to the default values, and the system log and 
incoming/outgoing call history are erased.

Stations are also deleted from the settings in IX Support Tool.

To initialize a station, start from "9.2. Initialization" ➤ P.283 in the Settings (Station View).

9.3. Settings File Management

This feature downloads the setting data from a station and stores it at another location.

How to store the Settings File

1) Check the station whose settings are to be stored.
• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .

2) Click .

3) Click .

• When clicking , the screen goes back to "Setting File Download." 

1)

2)
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4) Click .

• The downloaded files are stored at "SupportTool" > "SystemData" > "(System name 
chosen)" > "Setting_ForUser" as "Config-(Station Number)-(yyyy.mm.dd.hh.mm.ss).txt" 
for each station.
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ImpoImportantant

 Depending on the language for the display on the Master Station, the content of the 
settings item may appear incorrectly.

 The symbols indicate the following:

♦: Indicates a required field. A value should be entered. Retain the default settings, 
unless a change is necessary.

♠: The content of the settings item can be copied to other stations. For how to copy, refer 
to "4.3. Copy Settings (Settings (Station View))" ➤ P.64.
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1. Station Information

1.1. Identification

Set the number, name, and location of each station.

 Number ♦

 Name

 Location

Point

Name (furigana) is only accessible when using Japanese or Chinese language.

Description Enter the station number. Give each station a unique number.

The station number set will be shown to the recipient when a call is originated or when 

the station is paged.

Settings 3-5 digits

Default values A serial number is automatically assigned.

Description Enter the station name.

The station name set will be shown to the recipient when a call is originated or when the 

station is paged.

Settings 1-24 alphanumeric characters

Default values Master Station: Master Station (number), Video Door Station: Video Station (number)

Audio Only Door Station: Audio Station (number)

Remarks When updated with no entry, the station numbers are automatically copied in this field.

Description Select the location where the station is installed.

The location set will be shown to the recipient when a call is originated or when the 

station is paged. The location is used to search a station by the location.

Settings Select one from the location registered in "1.1.2. Location Registry" ➤ P.111.

Default values -
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1.2. ID and Password

Set the ID and password for logging in via a Web browser (WEB Settings Access) to configure a 
station.

 Administrator ID ♦♠

 Administrator Password ♦♠

 User ID ♦♠

 User Password ♦♠

Point

 "Administrator ID" and "User ID" cannot be identical.

 "Administrator Password" and "User Password" are displayed as "*****" on the screen.

Description Set the ID of the administrator account for accessing via a Web browser (WEB Settings 

Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values admin

Description Set the password of the administrator account for accessing via a Web browser (WEB 

Settings Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values admin

Description Set the ID of a user account for accessing via a Web browser (WEB Settings Access) to 

configure a station.

Settings 1-32 alphanumeric characters

Default values user

Description Set the password of a user account for accessing via a Web browser (WEB Settings 

Access) to configure a station.

Settings 1-32 alphanumeric characters

Default values user
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1.3. Time

Set the date and time for each station.

1.3.1. Time Zone

 Select time zone ♠

1.3.2. Daylight Savings Time

 Enable automatic daylight savings time ♠

1.3.3. NTP

 Enable NTP ♠

Description Select the time zone to be used.

Settings Select from 99 regions

Default values (GMT-08:00)Pacific Standard Time (U.S.), Tijuana

Description Adjust the daylight saving time automatically to fit the region selected in "Select time 

zone."

Settings • Yes

• No

Default values No

Description Enable NTP server to retrieve the time.

If selecting "Yes," configure "2.8. NTP" ➤ P.220.

Settings • Yes

• No

Default values No
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1.3.4. Manual Date / Time Setup

Enter the time for each station. Time is used for incoming calls, outgoing calls, and the system 
log.

CautionCaution

Time is set using "Association Settings." The time cannot be set unless the station is 
connected to the network to which the PC is connected. Each station must be associated 
before the time can be set to it.

Click , the "Manual Date / Time Setup" window will be 
shown.

How to configure the date and time

1) Select "Year," "Month," "Day," "Hour," "Minute," and "Second."

Or click  to synchronize with PC.

2) Click .

• If it is not set using "Association Settings," or if the station is not connected to the PC, the 
following screen will be shown.

Click  to use "Association Settings."

• If the station is not connected to the PC, the following screen will be shown.

Click , and connect the PC to the network to which the station is connected.

2)

1)
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3) Click .
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2. Network Settings

2.1. IP Address

Configure the IP address, subnet mask, and default gateway for each station.

 IP addressing method ♠

Description Select the addressing method for the IP version selected.

Settings When selecting IPv4:

• Static

• DHCP

When selecting IPv6:

• Static

• Stateless

• DHCPv6

Default values IPv4

• Static
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CautionCaution

 IPv4 and IPv6 cannot be mixed in the same system.

 When selecting "DHCP" for IPv4, configure the system so that the DHCP server 
assigns a Static IP Address to each station.

 When selecting "Stateless" for IPv6, do not change the prefix of the device so that it 
can transmit RA.

 When selecting "DHCPv6" for IPv6, configure the system so that the DHCP server 
assigns a Static IP Address to each station. DUID of the station is "00030001 + MAC 
address."

 When setting up a product from another manufacturer, such as a DHCP server, refer 
to its manual.
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2.1.1. IPv4 Address

 IP Address ♦

 Subnet Mask ♦♠

 Default Gateway ♠

2.1.2. IPv6 Address

 IP Address ♦

 Default Gateway ♠

Description Set the IP address of the station.

Do not duplicate IP addresses.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the subnet mask for the station.

Settings 128.0.0.0-255.255.255.255

Default values -

Description Set the default gateway of the network to which the station belongs.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IP address of the station.

Do not duplicate IP addresses.

Settings 2000::0-3FFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or 

FD00::0-FDFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

Description Set the default gateway of the network to which the station belongs.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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2.2. DNS

When setting the NTP server with its host name in "2.8. NTP" ➤ P.220, or when configuring "6.6. E-
mail Settings" ➤ P.261 to use the e-mail function, set the DNS server to perform name resolution.

 Primary Server ♠

 Secondary Server ♠

2.3. SIP

2.3.1. Connection

 SIP Signaling Port ♦♠

Description Set the IP address of the primary DNS server.

Settings [IPv4]: 1.0.0.0-223.255.255.255

[IPv6]: ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

Description Set the IP address of the secondary DNS server.

Settings [IPv4]: 1.0.0.0-223.255.255.255

[IPv6]: ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -

Description Set the port for SIP communication.
Set the same port number for the stations which communicate with each other.

Settings 1-65535

Default values 5060
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2.3.2. Miscellaneous

 Call health check timer [sec] ♦♠

2.4. Multicast Address

Set when configuring to use multicast in "3.3. Group (Master Station only)" ➤ P.229, "5.5. All 
Page" ➤ P.245 (for Master Station), or  "5.2.1. Call Button Assignment" ➤ P.239 (for Video Door 
Station).

For Master Station

For Video Door Station

 For Paging (for Master Station), for Call (for Video Door Station)

Description When a communication error occurs during a call or while monitoring, the connection is 

disconnected after the specified time elapses.

Settings • Do not transmit re-INVITE: A communication error should not be detected.

• 80-3600 sec (by 1 sec)

Default values 80-3600 sec, 90 sec

Description Set the multicast address for all page, group page (for Master Station), or group call (for 

Video Door Station) through multicast.

Set a unique multicast address for each station.

Settings [IPv4]: 224.0.0.0-239.255.255.255

[IPv6]: FF10::0-FF1F:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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2.5. Video

2.5.1. Video Encoder 1

Configure video settings for a call between IX system stations.

 Coding System ♠ (Video Door Station only)

 Resolution ♠ (Video Door Station only)

Description Select the coding system for the video.

Settings • H.264 / AVC

• Motion-JPEG

Default values H.264 / AVC

Description Select the resolution for the video.

Settings • 320x240 (QVGA)

• 640x480 (VGA)

Default values 320x240 (QVGA)
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 Frame Rate [fps] ♠ (Video Door Station only)

 Select Profile [H.264 / AVC] (Video Door Station only)

 I-picture interval [H.264 / AVC] ♦ (Video Door Station only)

 Bit rate [kbps] [H.264 / AVC] ♠ (Video Door Station only)

 Select Quality [Motion-JPEG] ♠ (Video Door Station only)

 RTP Start Port ♦ (Master Station and Video Door Station only)

 RTP End Port ♦ (Master Station and Video Door Station only)

Description Select the frame rate.

Settings 1, 3, 5, 7.5, 10, 15, 20, 30 fps

Default values 15 fps

Description Select the profile for H.264 / AVC.

Settings • Baseline

• Main

• High

Default values Main

Description Set the interval for transmitting pictures with H.264 / AVC.

Settings 1-100

Default values 15

Description Select the bit rate for H.264 / AVC.

Settings 64, 128, 256, 384, 512, 768, 1024, 2048 kbps

Default values 1024 kbps

Description Set the image quality of Motion-JPEG.

Settings 1 (Low) through 10 (High)

Default values 6

Description Set the start port for the RTP communication range.

The (RTP End Port) should be greater than 90 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 30000

Description Set the end port for the RTP communication range.

The (RTP End Port) should be greater than 90 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 31000
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2.5.2. Video Encoder 2

Set when transmitting video using ONVIF.

When viewing video of Video Door Station with other manufacturer's product, refer to 
"2.5.3. Viewing video from Door Station with 3rd party products (ONVIF)" ➤ P.215.

CautionCaution

These settings may be changed by ONVIF-compliant 3rd party products, if utilized.  Refer 
to the manual of the 3rd party product to be used.

 Second Video Encoder ♠ (Video Door Station only)

 Coding System ♠ (Video Door Station only)

 Resolution ♠ (Video Door Station only)

 Frame Rate [fps] ♠ (Video Door Station only)

 Select Profile [H.264 / AVC] (Video Door Station only)

Description Enable / Disable the dual stream function.

Set to "Enable" when transmitting video through ONVIF.

Settings • Enable

• Disable

Default values Enable

Description Select the coding system for the video.

Settings • H.264 / AVC

• Motion-JPEG

Default values H.264 / AVC

Description Select the resolution for the video.

Settings • 320x240 (QVGA)

• 640x480 (VGA)

Default values 320x240 (QVGA)

Description Select the frame rate.

Settings 1, 3, 5, 7.5, 10, 15, 20, 30 fps

Default values 15 fps

Description Select the profile for H.264 / AVC.

Settings • Baseline

• Main

• High

Default values Main
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 I-picture interval [H.264 / AVC] ♦ (Video Door Station only)

 Bit rate [kbps] [H.264 / AVC] ♠ (Video Door Station only)

 Select Quality [Motion-JPEG] ♠ (Video Door Station only)

 RTP Start Port ♦ (Master Station and Video Door Station only)

 RTP End Port ♦ (Master Station and Video Door Station only)

Description Set the interval for transmitting pictures with H.264 / AVC.

Settings 1-100

Default values 15

Description Select the bit rate for H.264 / AVC.

Settings 64, 128, 256, 384, 512, 768, 1024, 2048 kbps

Default values 1024 kbps

Description Set the image quality of Motion-JPEG.

Settings 1 (Low) through 10 (High)

Default values 6

Description Set the start port for the RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 32000

Description Set the end port for the RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 33000



System Settings (Settings (Station View))

215

2.5.3. Viewing video from Door Station with 3rd party products 
(ONVIF)

Video Door Station supports the ONVIF interface standard "ONVIF profile S."

View video from Door Station camera with 3rd party product supporting the ONVIF specification. 
(For products with confirmed interoperability, refer to our Web site 
"http://www.aiphone.net/.")

ImpoImportantant

Video from the Door Station camera cannot be viewed simultaneously by more than two 
products from other manufacturers.

Configuring the station so video can be viewed with a product by another manufacturer

1) Select "Enable" for "Second Video Encoder ♠ (Video Door Station only)" ➤ P.213.

CautionCaution
Set "2.5.2. Video Encoder 2" ➤ P.213 according to the specification of the product.

2) Register Video Door Station on the product.
• Enter the authentication ID and password given below:

Authentication ID: aiphone, Password: aiphone
• For how to register, refer to the instruction manual of the product to be registered.

http://www.aiphone.net/
http://www.aiphone.net/
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2.6. Audio

Configure the settings for audio.

 Audio CODEC ♠

CautionCaution

Stations with different audio CODEC cannot call, monitor, or page each other.

 Audio RTP Transmission Interval [msec] ♠

 RTP Idle Detection Time [sec] ♦♠

Description Select the audio CODEC.

Settings • G.711 (μ-law)

• G.711 (A-law)

Default values G.711 (μ-law)

Description Select the transmission interval of RTP audio.

Settings 20, 40, 60, 80, 100 msec

Default values 20 msec

Description Set the detection time of the idle state of RTP audio.

If RTP audio is not received within the specified time during a call or while monitoring or 

paging, it will be disconnected.

Settings 10-180 sec (by 1 sec)

Default values 10 sec
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 Audio 1 RTP Start Port ♦

 Audio 1 RTP End Port ♦

 Audio 2 RTP Start Port ♦

 Audio 2 RTP End Port ♦

2.6.1. Audio Buffer

 Packets Buffered at Audio Start ♠

 Maximum Packets Buffered ♠

Description Set the start port for the Audio 1 RTP communication range.

The (RTP End Port) should be greater than 210 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 20000

Description Set the end port for the Audio 1 RTP communication range.

The (RTP End Port) should be greater than 210 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 21000

Description Set the start port for the Audio 2 RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65534

Default values 22000

Description Set the end port for the Audio 2 RTP communication range.

The (RTP End Port) should be greater than 10 digits from the (RTP Start Port). If a 

smaller range is set, in some cases ports outside the range will still be used.

Settings 1-65535

Default values 23000

Description Set the number of packets buffered until audio is started.

Settings 0-4

Default values 1

Description Set the maximum number of packets to be buffered.

When the system receives more packets, oldest packets are discarded.

Choose a figure greater than "Packets Buffered at Audio Start."

Settings 2-10

Default values 3
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2.7. Packet Priority

Configure the Packet Priority and VLAN for video, audio, and SIP packets.

CautionCaution

When a setting related to VLAN is updated at a station, it will restart. In some cases, it may 
take around 10 minutes for the station to start up.

 TOS Value (Audio) ♠

 TOS Value (Video) ♠ (Video Door Station only)

 TOS Value (SIP) ♠

 VLAN Setting ♠

Description Set the audio packet priority (TOS Value).

Settings 0x00-0xFF

Default values 0x00

Description Set the video packet priority (TOS value).

Settings 0x00-0xFF

Default values 0x00

Description Set the packet priority (TOS Value) for SIP.

Settings 0x00-0xFF

Default values 0x00

Description Enable/disable the tag VLAN.

Settings • Disable

• Enable

Default values Disable
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ImpoImportantant

When "VLAN Setting" is enabled, ensure that the switches, PCs, and stations are all 
configured for VLAN operation.

 VLAN ID ♦♠

 VLAN Priority ♠

Description Enter the VLAN ID.

Settings 1-4094

Default values 1

Description Set the VLAN priority.

Settings 0 (Low) through 7 (High)

Default values 0
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2.8. NTP
Configure the settings for NTP. When using NTP, set "Enable NTP ♠" ➤ P.203.

2.8.1. Primary Server

 Address ♠

 Port ♠

Description Set the IP address of the primary NTP server.
When using a "Hostname," set up "2.2. DNS" ➤ P.209.

Settings [IPv4]: 1.0.0.0-223.255.255.255 or Hostname (1-64 alphanumeric characters)
[IPv6]: ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or Hostname (1-64 
alphanumeric characters)

Default values -

Description Set the communication port for the NTP server.

Settings 1-65535

Default values 123
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2.8.2. Secondary Server

 Address ♠

 Port ♠

 Synchronization Interval [hour]  ♦♠

Description Set the IP address of the secondary NTP server.

When using a with "Hostname," set up "2.2. DNS" ➤ P.209.

Settings [IPv4]: 1.0.0.0-223.255.255.255 or Hostname (1-64 alphanumeric characters)

[IPv6]: ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or Hostname (1-64 

alphanumeric characters)

Default values -

Description Set the communication port for the NTP server.

Settings 1-65535

Default values 123

Description Set the interval for synchronizing the clock with NTP server.

Settings 1-255 hours (by 1 hour)

Default values 24 hour
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3. System Information

3.1. Location Registry (Master Station only)

Click , the "Location Registry" window will be shown.

Register up to 50 locations.

How to register a location

1) Enter the location in "Location List."
• Location Name: 1-24 alphanumeric characters

2) Click .

• Click , the registration is terminated without registering the location.

3) Click .

2)

1)
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3.2. Address book (Master Station only)

Set Address Book for Master Station.

Use the Address Book to call/page a station or monitor a network camera.

3.2.1. Station List

Register the stations in IX System in the Address Book.

Click , the window in which a station list can be created will be shown.

How to create Station List

1) Identify the station to be configured using "List of Master Stations in the settings data."

2) Identify the station to be registered in the Address Book using "Address Book list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank or 
" ."
Blank: The selected station will not be registered in the Address Book.

: The selected station will be  registered in the Address Book.

4) When done, click .

"3.2.1. Station List" ➤ P.223

"3.2.2. Network Camera List" ➤ P.224

List of Master Stations 
in the Settings data

Address Book list

1)
2)

3)
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5) Click .

Point

 All items are " " as the default setting.

 A station cannot be registered to itself.

3.2.2. Network Camera List

Master Station supports the ONVIF interface standard "ONVIF profile S."

View video with Master Station monitor taken with a network camera made by other 
manufacturers supporting the ONVIF specification. (For products with confirmed interoperability, 
refer to our Web site "http://www.aiphone.net/.")

Register the network camera in the Address Book.

To register a network camera, association settings should be configured and a PC should be 
connected.

Click , the following window will be shown.

How to create Network Camera List

1) Identify the station to be configured using "List of Master Stations in the Settings data."

2) Identify the network camera to be registered in the Address Book using "Address Book list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank or 
" ."
Blank: The selected network camera will not be registered in the Address Book.

: The selected network camera will be registered in the Address Book.

4) When done, click .

List of Master Stations
in the Settings data

Address Book list
If no network camera is registered, this 
will not be shown.

"Network Camera Registry" ➤ P.225

3)

2)
1)

http://www.aiphone.net/
http://www.aiphone.net/
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5) Click .

Point

All items are set as "Blank" in the default settings.

 Network Camera Registry

A network camera should be registered.

Click , the following window will be shown.

 Network Camera Name

 Profile

 ID

Description Enter the network camera name.

Settings 1-24 alphanumeric characters

Default values -

Description The selected video profile is shown.

Settings -

Default values -

Description Enter the authentication ID of the network camera.

Settings 1-32 alphanumeric characters

Default values -

Select the network camera to be deleted. 
Click to delete.

1)

If no network camera is registered, this will not be shown.
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 Password

 IP Address (IPv4)

 IP Address (IPv6)

Point

Network camera name  (furigana) is only accessible when using Japanese or Chinese language.

Description Enter the authentication password of the network camera.

Settings 1-32 alphanumeric characters

Default values -

Description Set the IPv4 address of the network camera.

Settings 1.0.0.0-223.255.255.255

Default values -

Description Set the IPv6 address of the network camera.

Settings ::FF:0-FEFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default values -
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1) Click  to search a network camera. (Searching may take several minutes.)
When searching is done, the network cameras connected in the network will be shown in the 
"Network Camera Search List."

2) Choose method of A or B for specifying the network camera.
A: When specifying the IP address directly
(For the multicast-incompatible network, use this search method.)

Check "Manual Network Camera Configuration," and enter "IP Address," "ID," and 
"Password" of the network camera.

B: When searching in the Network Camera Search List
Check "Select from Network Camera Search List," choose the network camera to register 
in "Network Camera Search List," and enter "ID" and "Password."

To search again, click .

3)

4)

5)

2)-B

2)-A
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3) Click .
(Obtaining the video profile may take several minutes.)
When video profiles are successfully obtained, they will be shown in "Network Camera 
Information."

4) Choose the video profile to be registered from the list.

5) Click  to register a network camera.

6) When done, click .

7) Click .
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3.3. Group (Master Station only)

Configure the group in the Master Station. Register up to 50 Groups in each station.

Select a group registered in the Address Book.

3.3.1. Master Station Group List

Click , the window for creating a group will be shown.
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 Shared Group Settings

A group registered in the shared group settings will be applied to all Master Stations.

1) Verify that the "Shared Group" table is shown.
If "Shared Group" is not visible, scroll the screen all the way to the left.

2) Enter the "Number" and "Group Name" of the group to be set in the Group Registry.
Number: 01 through 99 (2 digits)
Group Name: 1-24 alphanumeric characters

3) Identify the group to be configured in "Group Registry List" section (01 through 50).

4) Identify the stations to be registered to the group in "Station List."

5) Click the cells that correspond to 3) and 4). As the pull-down menu appears, choose blank, 
"U," or "M."
Blank: Station will not be registered in the group.
U: Station will be registered in the group. When the group is paged, audio is transmitted as 
unicast.
M: Station will be registered in the group. When the group is paged, audio is transmitted as 
multicast.

6) When done, click .

• When clicking , the data entered in the shared group will be registered to each 

Master Station, and will be removed from the Shared Group section.

7) Click .

Station List Group Registry List Setting Station Name:
Configure a group from the stations 
shown.

1)

2)

3)

4)

5)

Settings Station 
Selection pull-down 
menu
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Point

 No group is registered in the default settings.

 Register up to 50 groups for each Master Station.

 When choosing "M," configure "2.4. Multicast Address" ➤ P.210.

 Group Name (furigana) is only accessible when using Japanese or Chinese language.

ImpoImportantant

"Shared Group" registration should be completed prior to individual Master Station group 
registration.  If a "Shared Group" is configured using the same group number as a Master 
Station individual group, the individual group setting will be overwritten.
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 Individual Settings

Configure the group to be registered in each station.

1) Select the station number to be configured from Settings Station Selection pull-down menu.

2) Scroll to the right using the scroll bar at the bottom of the screen to show the settings station 
to be configured.

3) Enter the "Number" and "Group Name" of the group to be set in the Group Registry.
Number: 01 through 99 (2 digits)
Group Name: 1-24 alphanumeric characters

4) Identify the group to be configured in "Group Registry List" section (01 through 50).

5) Identify the stations to be registered to the group in "Station List."

6) Click the cells that correspond to 4) and 5). As the pull-down menu appears, choose blank, 
"U," or "M."
U: Station will be registered in the group. When the group is paged, audio is transmitted as 
unicast.
M: Station will be registered in the group. When the group is paged, audio is transmitted as 
multicast.

7) When done, click .

Settings Station Selection 
pull-down menu

Station List Group Registry List Setting Station Name:
Configure a group from the stations 
shown.

1)

2)

3)

4)

5)

6)
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8) Click .

Point

 No group is registered in the default settings.

 The station preceding and following the station selected will be shown.
For example, if "003" is selected, "002," "003," and "004" are all shown.

 Register up to 50 Groups for each Master Station.

 When choosing "M," configure "2.4. Multicast Address" ➤ P.210.

 Group Name (furigana) is only accessible when using Japanese or Chinese language.

 Create Group from Location(s)

Create a group with the stations configured for an identical location.

Click , the following window will be shown.

1) Check the check box of the location for which a group is to be created.

2) Click .

Stations belonging to the selected location will be registered in the "Shared Group" section.
• For further steps, refer to "Shared Group Settings" ➤ P.230.

2)

The locations registered in 
"1.1.2. Location Registry" ➤ P.111 will be shown.

1)
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3.4. Custom Sound Registry

Register the audio files to be used for a ringtone.

For each station, up to 100 files can be registered (total length of approximately 200 seconds/ 
approximately 3.2 MB).

Supported file format

 File format: .wav

 Audio sample size: 16 bits

 Audio sample rate: 8 kHz

 Number of channels: One (monaural)

 Custom Sound Registry

How to register an audio file

1) Click  at the end of the row for the station for which the file is to be registered.

2) Select the audio file to register, and click .

3) The file name of the selected file will be shown in "Sound Name."
The name of the sound will be shown when configuring a ringtone.

Description Register the audio files to be used for a ringtone.

Up to 100 files can be registered.

Settings • Sound Name: File name of the registered file.

• File Attachment: Total of 100 files, and total length of approximately 200 seconds

Supported file format

- File format: .wav

- Audio sample size: 16 bits

- Audio sample rate: 8 kHz

- Number of channels: One (monaural)

Default values -

1)
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4) When done, click .

5) Click .

Point

 When using the file for a ringback tone, a ringtone, or a network camera event tone, set up 
the silent time for the source.

 To delete a registered audio file, check the file and click . The file will be deleted 
after the unit is updated.

 A DVD-ROM with sample files is included in the package for Master Station. Use the files in 
it as audio source.
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4. Contact / Audio Output Settings

4.1. Contact Input

Configure the settings for Contact Input of each station.

4.1.1. Contact Input Specifications

 Type

 Detection time [msec] ♦

 Usage

Description Set the type of general input for each station.

Settings • Make (N/O)

• Break (N/C)

Default values Make

Description Set the detection time of contact input for each station.

Settings 200-2000 msec (by 100 msec)

Default values 200 msec

Description Set the usage of contact input for each station.

Settings • Blank: Not used

• Call: A call will be originated when a contact input comes in.

Default values Blank

Remarks When set to "Call," configure "6.2. Contact Input Call" ➤ P.249.
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4.2. Output Specifications

Configure the settings for output specifications of each station.

4.2.1. Relay Output Specifications

 Output Time [msec / sec] ♦

 Usage

Point

If "New System" is chosen from "Login and registration of the station," the settings for "Usage" 
will be "Door Release" when "Automatically configure door release for all stations?" is enabled.

Description Set the output time of the relay output for each station.

The entry is identical to "Output Time [msec / sec] ♦" ➤ P.248. When the setting is 

changed, "Output Time [msec / sec] ♦" ➤ P.248 will be changed as well.

Settings • 0 (Momentary): Delivers output while Master Station presses "Door Release" button.

• 200-2000 msec (by 200 msec)

• 3-300 sec (by 1 sec)

Default values 200-2000 msec, 400 msec

Description Set the usage of relay output for each station.

The entry is identical to "Usage" ➤ P.248. When the setting is changed, 

"Usage" ➤ P.248 will be changed as well.

Settings • Blank: Not used

• Door Release: Output to release the door.

• Paging Control (Door Station only): Output while paging. Regardless of "Output 

time" setting, the output is active for the duration of paging audio.

• Contact Input Call / Communication State (Door Station only): Delivers output during 

a call or communication triggered by the contact input.

Default values Blank



System Settings (Settings (Station View))

238

4.2.2. Audio Output Specifications (Door Station only)

 Audio Output

Description Set how audio is to be delivered.

The entry is identical to "Paging Audio Output (same as Contact / Audio Output 

Settings)" ➤ P.257. When the setting is changed, "Paging Audio Output (same as 

Contact / Audio Output Settings)" ➤ P.257 will be changed as well.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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5. Call Settings

5.1. Called Stations (for Master Station)

5.1.1. Call Destination Settings

A call destination does not have to be set up. Any station registered in the Address Book can be 
called.

5.2. Called Stations (for Door Station)

Configure the settings for Call Destination of Door Station.

5.2.1. Call Button Assignment

Configure the stations to be called from Door Stations.

Select up to 20 Master Stations registered in the system.

Click , the "Called Stations" window will be shown.

Master Station list Door Station list

1)

2)

3)
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How to select Call Destination

Register the Master Stations in the Master Station list for the call destination for each Door 
Station in the Door Station list.

1) Identify the Door Station to be configured using "Door Station list."

2) Identify the Master Station to be registered using "Master Station list."

3) Click the cells that correspond to 1) and 2). As the pull-down menu appears, choose blank, 
"U," or "M."
Blank: The selected station will not be registered.
U: The station will be registered in the call destination. An outgoing call is transmitted as 
unicast.
M: Station will be registered in the call destination. Video is transmitted as multicast for an 
outgoing call. (Video Door Station only)

4) When done, click .

5) Click .

Point

"U" (Unicast) is the default setting.
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5.2.2. Priority Setting

 Priority

5.3. Call Origination (Door Station only)

5.3.1. Call Acknowledged Settings

 Ringback Tone ♠

Description Set the priority of a call when Call button is pressed.

Settings • Normal

• Priority

• Urgent

Default values Normal

Description Select the ringback tone (tone heard at calling station when a call is placed).

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Call pattern 1
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 Call Timeout [sec] ♦♠

 Ringback Tone Count [time(s)] ♠

 Busy tone ♠

 Error Tone (Call failed) ♠

Description Set the call timer for an outgoing call.

Settings • 10-600 sec (by 1 sec)

• Infinite: Ringing continues until the recipient responds

Default values 10-600 sec, 60 sec

Description Set the count of ringback tone.

Settings • 1-20 times

• Infinite: Ringback tone continues until the recipient responds.

Default values Infinite

Description Select the tone that will be heard at the calling station when the called station is busy.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Busy tone

Description Select the tone that will be heard when a call fails.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Error sound
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5.4. Incoming call (Master Station only)

Configure the settings for an incoming call.

5.4.1. Call Answer Settings

 Auto Answer ♠

 Ringtone Count [time(s)] ♠

Description Set auto answer feature for an incoming individual call.

Auto answer: When a call comes in, it is automatically connected.

Settings • ON

• OFF

Default values OFF

Description Set the ringtone count for an incoming call.

Settings • Infinite: Ringtone continues until the recipient responds or the call ends.

• 1-20 times

Default values Infinite
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5.4.2. Ringtone Settings (Normal Call)

Set the ringtone for an incoming call when the unit is operated.

Set a different ringtone for each source.

How to configure the ringtone

1) Identify the station to be registered in "Call source."

2) Choose a ringtone from "Ringtone."
Call Patterns 1 through 6, Tremolo sound, Busy tone, On-hold tone, Operation sound, Error 
sound, and Sound registered in "3.4. Custom Sound Registry" ➤ P.234

3) When done, click .

4) Click .

Point

"Call Pattern 1" is the default setting.

1) 2)

Call source
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5.5. All Page

When paging all stations, the default setting is multicast. When paging the stations in unicast is 
required, configure the following settings.

Unicast can transmit up to 50 stations.

When paging stations in multicast, configure "2.4. Multicast Address" ➤ P.210.

How to configure

1) Identify the station to be configured from "Station list."

2) Check  of "Unicast." 

• Checked : Unicast transmission

• Unchecked : Multicast transmission

3) When done, click .

4) Click .

Point

 (multicast) is the default setting.

1) 2)

Station List
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6. Function Settings

6.1. Door Release Settings

6.1.1. Door Release Tone (Door Station only)

 Door Release Operating Tone ♠

6.1.2. Door Release Authorization

 Authentication Key ♠

Description Set the tone which comes out of the station when the door is released.

Settings • None

• Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Operation sound

Description Set the authentication key to authenticate the release of the door.

Authentication key: When this matches the key of the station, the release will be 

permitted.

Settings 1-4 digits

Default values -
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6.1.3. Door Release Output Assignment

 Contact Assignment

 Authentication Key

Point

 "Authentication Key" will be displayed as "****" on the screen.

 If "New System" is chosen from "Login and registration of the station," the settings for 
"Authentication Key" will generate a random string of four letters and assign this when 
"Automatically configure door release for all stations?" is enabled.

Description Set which door is to be released when a user tries to release a door for an outgoing or 

incoming call or during monitoring.

Settings • Originating Station: Door connected to the originating station is released.

• Destination Station: Door connected to this is released.

Default values Destination Station

Description When "Destination Station" is chosen in "Contact Assignment," set the authentication 

key to be used when releasing the door.

This should match the authentication key of the destination station.

Settings 1-4 digits

Default values ****
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6.1.4. Door Release Output Settings (same as Contact / Audio 
Output Settings)

 Output Time [msec / sec] ♦

 Usage

Point

If "New System" is chosen from "Login and registration of the station," the settings for "Usage" 
will be "Door Release" when "Automatically configure door release for all stations?" is enabled.

Description Set the output time of the relay output for each station.

The entry is identical to "Output Time [msec / sec] ♦" ➤ P.237. When the setting is 

changed, "Output Time [msec / sec] ♦" ➤ P.237 will be changed as well.

Settings • 0 (Momentary): Delivers output while Master Station presses "Door Release" button.

• 200-2000 msec (by 200 msec)

• 3-300 sec (by 1 sec)

Default values 200-2000 msec, 400 msec

Description Set the usage of relay output for each station.

The entry is identical to "Usage" ➤ P.237. When the setting is changed, 

"Usage" ➤ P.237 will be changed as well.

Settings Blank: Not used

• Door Release

• Paging control (Door Station only): Output while paging. Regardless of "Output 

time" setting, the output is active for the duration of paging audio.

• Contact Input Call / Communication State (Door Station only): Delivers output during 

a call or communication triggered by the contact input.

Default values Blank
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6.2. Contact Input Call

Configure the settings for a call when a Contact Input Call is made.

When choosing "Call," configure "Usage" ➤ P.236.

6.2.1. Call Setting (Door Station only)

Click , the "Door Station Call Group" window will be shown.
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 How to create a Called Station Group

 Shared Called Group Settings

A group registered in the shared group settings will be applied to all Master Stations.

1) Verify that the "Shared Group" table is shown.
If "Shared Group" is not visible, scroll the screen all the way to the left.

2) Identify the called group to be configured in "Group Registry List."

3) Identify the station to be registered in the group in "Master Station list."

4) Click the cells that correspond to 2) and 3). As the pull-down menu appears, choose blank, 
"U," or "M/U."
• Blank: The selected station will not be registered.
• U: Station will be registered in the group. A call is transmitted in unicast transmission.
• M/U: Station will be registered in the group. When called, Video Door Station is 

transmitted in multicast and Audio Only Door Station in unicast.

5) When done, click .

• When clicking , the data entered in the shared called group will be registered 

to each Master Station, and will be removed from the shared called group section.

6) Click .

Master Station list Group Registry List
Nine groups can be set 
up for each station. 

Setting Station Name
Configure a group from the stations 
shown.

3)

1)

4)

2)
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Point

 No group is registered in the default settings.

 Register up to nine groups for each station. For each group, register up to 20 Master 
Stations.

 When choosing "M/U," configure "2.4. Multicast Address" ➤ P.210.

ImpoImportantant

If using Shared Group settings, use a set of numbers different from the one used for the 
Shared Group for each station.

 Individual Settings

Configure the group to be registered in each station.

1) Select the station number to be configured from Settings Station Selection pull-down menu.
• The station preceding and following the station selected will be shown.

For example, if "003" is selected, "002," "003," and "004" groups are shown.

2) Scroll to the right using the scroll bar at the bottom of the screen to show the settings station 
to be configured.

3) Identify the group to be configured in "Group Registry List."

4) Identify the station to be registered in the group in "Master Station list."

Settings Station Selection 
pull-down menu

Master Station list

Group Registry List Setting Station Name
Configure a group from the stations 
shown.

1)

2)

4)

3)

5)
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5) Click the cells that correspond to 3) and 4). As the pull-down menu appears, choose blank, 
"U," or "M."
• Blank: The selected station will not be registered.
• U: Station will be registered in the group. A call is transmitted as unicast.
• M: Station will be registered in the group. Video is transmitted as multicast. (Video Door 

Station only)

6) When done, click .

7) Click .

Point

 No group is registered in the default settings.

 Register up to nine groups for each station. For each group, register up to 20 Master 
Stations.

 When choosing "M," configure "Multicast Address" in "Network Settings."
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 Create Group from Location(s)

Create a group with the stations configured for an identical location.

Click , the following window will be shown.

1) Check the check box of the location for which a group is to be created.

2) Click .

• A group of the stations which belong to the selected location will be registered in the 
shared group with a serial number and smaller figures.

• For further steps, refer to "Shared Called Group Settings" ➤ P.250.

The locations registered in 
"1.1.2. Location Registry" ➤ P.111 will be shown.

1)

2)



System Settings (Settings (Station View))

254

6.2.2. Door Station Call Group Assignment (Door Station only)

 Group Number

 Priority

6.2.3. Call Acknowledged Settings

 Ringback Tone ♠ (Door Station only)

Description Set the group number of the group to be called when a contact input is triggered on the 

Door Stations. Create a Group in "6.2.6. Door Station Group List (Door Station 

only)" ➤ P.169.

Settings 01-09

Default values 01

Description Set the priority of the call when a contact input is triggered on the Door Stations.

Settings • Normal

• Priority

• Urgent

Default values Normal

Description Select the Ringback tone when a Contact Input is triggered on the Door Station.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Call pattern 2
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 Call Timeout [sec] ♦♠

 Ringback Tone Count [time(s)] ♠ (Door Station only)

6.2.4. Master Station Call Group Assignment (Master Station only)

 Group Number

 Priority

Description Set the call ring timer for a contact input call.

Settings • 10-600 sec (by 1 sec)

• Infinite: Ringing continues until the caller stops or the recipient responds.

Default values 10-600 sec, 60 sec

Description Set the count of ringback tone.

Settings • Infinite: Ringing continues until the recipient responds

• 1-20 times

Default values Infinite

Description Set the group number of the group to be called when a contact input is triggered on the 

Master Station.

Enter the group number directly, or click  to choose a group. Create a 

group in "6.2.5. Master Station Group List (Master Station only)" ➤ P.168.

Settings 01-99

Default values -

Description Set the priority of the call when a contact input is triggered on the Master Station.

Settings • Normal

• Priority

• Urgent

Default values Normal
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6.2.5. Ringtone Settings (Option Input)

Select the ringtone for an incoming contact input call.

Set a different ringtone for each source.

How to configure the ringtone

1) Identify the station to be registered in "Call source."

2) Choose a ringtone from "Ringtone."
Call Patterns 1 through 6, Tremolo sound, Busy tone, On-hold tone, Operation sound, Error 
sound, and Sound registered in "3.4. Custom Sound Registry" ➤ P.234

3) When done, click .

4) Click .

Point

"Call Pattern 2" is the default setting.

Call source

2)1)
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6.3. Paging Settings

6.3.1. Paging Pretone Setting

 Pretone ♠

6.3.2. Paging Time Setting (Master Station only)

 Paging Timeout [sec] ♦♠

6.3.3. Paging Output Setting (Door Station only)

 Paging Audio Output (same as Contact / Audio Output Settings)

Description Choose to enable/disable the Pretone function when the station is paged.

Settings • ON

• OFF

Default values ON

Description Set maximum time for a page.

Settings 10-600 sec (by 1 sec)

Default values 30 sec

Description Set how audio is to be delivered.

The entry is identical to "Audio Output" ➤ P.238 and "Paging Audio Output (same 

as Contact / Audio Output Settings)" ➤ P.258. When the setting is changed, "Audio 

Output" ➤ P.238 and "Paging Audio Output (same as Contact / Audio Output 

Settings)" ➤ P.258 will be changed as well.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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6.4. Paging Output Setting (Door Station only)

6.4.1. Paging Audio Output (same as Contact / Audio Output 
Settings)

 Paging Audio Output (same as Contact / Audio Output Settings)

Description The entry is identical to "Audio Output" ➤ P.238 and "Paging Audio Output (same 

as Contact / Audio Output Settings)" ➤ P.257.

The settings configured in  "Audio Output" ➤ P.238 and "Paging Audio Output 

(same as Contact / Audio Output Settings)" ➤ P.257 will be shown.

Settings • Built-in Speaker for communication and paging

• Audio Output for communication and paging

• Built-in Speaker for communication, Audio Output for paging

Default values Built-in Speaker for communication and paging
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6.5. Network Camera Integration (Master Station only)

6.5.1. Network Camera Profile

 Network Camera Registry

For how to register a network camera, refer to "3.2.2. Network Camera List" ➤ P.224.

6.5.2. Event Registry

Register the events from the network cameras. When an event is received, the event tone will 
sound and monitoring is started.

To configure the settings, register a network camera in "Network Camera Registry" ➤ P.138.

 Camera Name

Description Select the network camera for which an event is to be registered.

This is enabled when a network camera is registered in "3.2.2. Network Camera 

List" ➤ P.224.

Settings -

Default values -
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 Event

 Network Camera Event Tone ♠

 Event Tone Count [time(s)] ♠

Description Select the content of the event for the network cameras.

This is enabled when a network camera is registered in"3.2.2. Network Camera 

List" ➤ P.224 and the event information can be obtained from it. The Event is 

automatically obtained when a camera is registered in the network camera list.

For details of the Event, refer to the manual of the network camera.

Settings -

Default values -

Description Select the event tone for the network cameras.

Settings • Call pattern 1

• Call pattern 2

• Call pattern 3

• Call pattern 4

• Call pattern 5

• Call pattern 6

• Tremolo sound

• Busy tone

• On-hold tone

• Operation sound

• Error sound

• Sound registered in "3.4. Custom Sound Registry" ➤ P.234

Default values Call pattern 3

Description Set the Event Tone Count for the network cameras.

Settings • Infinite: Ringing continues until the event is terminated.

• 1-20 times

Default values 1
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6.6. E-mail Settings

Configure this section when e-mail notification of station operation is required.

When configuring this section, also configure "2.2. DNS" ➤ P.209.

6.6.1. Server Settings

 SMTP Server ♠

 SMTP Port ♦♠

 SMTP Encryption ♠

Description Set the SMTP server.

When choosing IPv4 address, enter IP address or the host name.

When choosing IPv6 address, enter the host name.

Settings 1-255 alphanumeric characters

Default values -

Description Enter the Port to be used for SMTP.

Settings 1-65535

Default values 25

Description Enter the SMTP Encryption method.

Settings • OFF

• TLS

• STARTTLS

Default values OFF
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6.6.2. Authentication Settings

 SMTP Authentication ♠

 Mode ♠

 ID ♠

 Password ♠

Point

"Password" will be displayed as "*****" on the screen.

Description Enable SMTP authentication.

Settings • OFF

• ON

Default values OFF

Description Select the SMTP authentication mode.

Settings • LOGIN

• CRAM-MD5

Default values LOGIN

Description Select the ID for SMTP authentication.

Settings 1-64 alphanumeric characters

Default values -

Description Select the password for SMTP authentication.

Settings 1-64 alphanumeric characters

Default values -
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6.6.3. E-mail Addresses

 Destination 1 ♠

 Destination 2 ♠

 Destination 3 ♠

 Source Address ♠

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the e-mail address.

Settings 1-64 alphanumeric characters

Default values -

Description Set the source e-mail address.

Settings 1-64 alphanumeric characters

Default values -
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6.6.4. E-mail Event Trigger

Set the e-mail event trigger which initiates a message sending process. Configure the e-mail 
event trigger for each Destination Address.

 Normal call

 Priority call

Description An e-mail message will be sent when a normal call is made.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when a priority call is made.

Settings • Enable

• Disable

Default values Disable
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 Urgent call

 Door Release Activated (Master Station only)

 Call Failed

 Error Occurred

 Station Restart

 Periodic Log Transmission

 Periodic Log Transmit Time

Description An e-mail message will be sent when an urgent call is made.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when the door is released.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when a call fails.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when a data communication error occurs.

Settings • Enable

• Disable

Default values Disable

Description An e-mail message will be sent when the station is restarted.

Settings • Enable

• Disable

Default values Disable

Description System log will be regularly sent via e-mail.

Settings • Enable

• Disable

Default values Disable

Description Set when to send out the log via e-mail.

Settings 00:00-23:59

Default values 00:00
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 Periodic Log Transmit Interval

 Subject Text

CautionCaution

UTF-8 encoding is used for the "Subject Text." Depending on the e-mail client, the 
characters may appear incorrectly.

6.6.5. Additional Settings (Video Door Station only)

 Attach Image ♠

 Attachment Image Filename ♠

CautionCaution

UTF-8 encoding is used for the "Attachment Image Filename." Depending on the e-mail 
client, the characters may appear incorrectly.

Description Set how often the log will be sent via e-mail.

Settings Every 1-7 days

Default values 1 day

Description Set the subject text of e-mail message for each trigger.

Settings 1-64 alphanumeric characters

Default values -

Description Choose to attach an image file captured with Video Door Station camera to the e-mail 

message when a Normal/Priority/Urgent call triggers "6.6.4. E-mail Event 

Trigger" ➤ P.264.

Settings • Enable

• Disable

Default values Disable

Description Set the name of the image file when "Attach Image" is enabled.

Settings 1-64 alphanumeric characters

Default values -
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6.7. CGI Integration

CGI integration allows 3rd party hardware / software to control basic functionality of the IX 
devices.

For the details of CGI functionality, contact the local Aiphone representative.

 CGI Functionality

6.8. SIF Integration

SIF protocol allows event data to be sent directly to 3rd party hardware / software.

For the details of SIF functionality, contact the local Aiphone representative.

 SIF Functionality

Description Enable CGI functionality.

Settings • Enable

• Disable

Default values Disable

Description Enable SIF functionality.

Settings • Enable

• Disable

Default values Disable
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6.8.1. SIF Communication Settings (sif.ini)

6.8.2. SIF Parameter Settings (sif_conf.ini)

Description Upload/Download SIF communication settings.

Upload:Click , select a file, and click .

Download:Click  to save the file.

Settings -

Default values -

Description Upload/Download SIF parameter settings.

Upload:Click , select a file, and click .

Download:Click  to save the file.

Settings -

Default values -
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7. Transfer Schedule

7.1. Absent Transfer Settings (Master Station only)

Configure the settings for absent transfer.

Absent transfer: A call can be automatically transferred to another station when absent.

 Absent Transfer

 Transfer to Station Number

CautionCaution

The "Transfer to Station Number" can be set to a door station, however only an individual 
master to master call can be transferred.  Door station calls cannot be transferred to 
another door station.

Description Enable absent transfer feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Change the settings by pressing "Transfer" button on Master Station.

Settings • Disable

• Enable

Default values Disable

Description Set the transfer destination.

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.2. Delay Transfer Settings (Master Station only)

Configure the settings for delay transfer.

Delay transfer: A call can be automatically transferred to another station after a certain period of 
time (delay time) elapses.

 Delay Transfer

 Delay Time [sec] ♦

 Transfer to Station Number

CautionCaution

The "Transfer to Station Number" can be set to a door station, however only an individual 
master to master call can be transferred.  Door station calls cannot be transferred to 
another door station.

Description Enable delay transfer feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Settings • Disable

• Enable

Default values Disable

Description Set the delay time for transferring a call when delay transfer is enabled.

Settings 1-300 sec (by 1 sec)

Default values 30 sec

Description Set the destination station (station number) for a delayed transfer.

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.3. Transfer Schedule Settings (Master Station only)

Configure the settings for transfer schedule.

Transfer schedule: A call can be automatically transferred to another station when a call comes 
in during the time period set up in the weekly schedule.

 Transfer Schedule

 Transfer to Station Number

CautionCaution

The "Transfer to Station Number" can be set to a door station, however only an individual 
master to master call can be transferred.  Door station calls cannot be transferred to 
another door station.

Description Enable transfer schedule feature.

If "Transfer Destination," is not set, this feature cannot be enabled.

Settings • Disable

• Enable

Default values Disable

Description Set the destination station (station number) for a scheduled transfer.

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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7.3.1. Weekly Schedule

 From Sunday through Saturday

Description Set the schedule for transfer schedule feature.

A call is transferred when placed during this time.

Settings Each day of the week

00:00-23:59

* Depending on how the time is chosen, the time period may cover two days of the 

week.

Example:Monday 22:00-8:00

This means the transferring is enabled for the time period between 22:00 Monday and 

8:00 Tuesday.

Default values -
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8. Station Hardware Settings

8.1. Speed Dial Button Settings (Master Station only)

8.1.1. Destination Assignment

Configure the settings for Speed Dial buttons of Master Station.

 Mode Selection

 Group Number

 Station Number

Description Select the calling mode to be assigned to each Speed Dial button.

Settings • Blank: Not used

• Group call

• Individual Call

• Group page

• All Page

Default values Blank

Description When selecting "Group call" or "Group page" in "Mode Selection," a group number 

must be set.

Enter the group number, or click  to choose one.

Settings 01-99

Default values -

Description When selecting "Individual Call" in "Mode Selection," a station number must be set. 

Enter the station number, or click  to choose one.

Settings 3-5 digits

Default values -
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 Priority

8.2. Privacy Setting (Master Station only)

Configure the settings for privacy.

Privacy: This feature prevents outgoing audio from being heard when automatic answering 
feature is enabled.

 Privacy ♠

Description Select the Priority to be assigned to each Speed Dial button.

Settings • Normal

• Priority (When selecting "Group page" or "All Page" in "Mode Selection," this option 

cannot be selected.)

• Urgent

Default values -

Description Enable privacy.

Change the settings by pressing "Privacy" button on Master Station.

Settings • Enable

• Disable

Default values Disable
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8.3. Volume Settings

8.3.1. Volume Settings

Configure the settings for Volume.

 Handset Transmit Volume (Master Station only)

 Handset Receive Volume (Master Station only)

 Hands-free Transmit Volume (Master Station only)

 Hands-free Receive Volume (Master Station only)

Description Set the transmit volume of the handset for communication or paging.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the receive volume of the handset for communication.

Settings 1 (Low) - 10 (High)

Default values 6

Description Set the hands-free transmit volume for communication or paging.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the hands-free receive volume for communication. The volume for ringback tone 

will be changed as well.

Settings 1 (Low) - 10 (High)

Default values 6
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 Transmit Volume (Door Station only)

 Receive Volume (Door Station only)

 Ringtone Volume

 Button Feedback Tone (Master Station only)

Description Set the audio volume for communication or monitoring.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the receive volume for communication or paging. The volume for ringback tone will 

be changed as well.

Settings 1 (Low) - 10 (High)

Default values 10

Description Set the ringtone and pretone volume.

Settings 0 (Off), 1 (Low) - 10 (High)

Default values Master Station: 6; Door Station: 10

Description Enable tone when a button is pressed. Disable tone when the "Ringtone Volume" is set 

"0". 

Settings • Enable

• Disable

Default values Disable
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8.4. Communication Settings
Configure the settings for a call.

 Talk Timeout [sec] ♦♠

 Force Push-to-talk (Master Station only)

8.5. Monitor Setting (Master Station only)

Configure the settings for the monitor function.

Monitor function: Monitor video and audio of Door Stations, and a network camera from Master 
Station.

 Monitor Timeout [sec] ♦♠

Description Set the talk timeout.

Settings • Infinite (Door Station only): Communication continues until the communication is 

terminated.

• 30-600 sec (by 1 sec)

Default values 60

Description Enable the force push-to-talk feature.

Settings • Enable

• Disable

Default values Disable

Description Set the monitor timeout.

Settings 10-600 sec (by 1 sec)

Default values 60
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8.6. Master Station Display Settings (Master Station 
only)

Configure the settings for Master Station display.

 Brightness

 Time Format ♠

 Standby LED State ♠

Description Set the brightness of the monitor.

Settings 1 (Dark) - 10 (Bright)

Default values 6

Description Select the time format for the display on the station.

Settings • mm/dd/yyyy (12h)

• mm/dd/yyyy (24h)

• dd/mm/yyyy (12h)

• dd/mm/yyyy (24h)

• yyyy/mm/dd (12h)

• yyyy/mm/dd (24h)

Default values mm/dd/yyyy (12h)

Description Set to keep the Status indicator on while the station is in standby.

Settings • ON

• OFF

Default values ON
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8.7. Camera settings (Video Door Station only)

Configure the settings for Video Door Station camera.

8.7.1. Environmental Settings

 Backlight Compensation Adjustment ♠

 Low Light Sensitivity Adjustment ♠

Description Enable the backlight compensation adjustment.

When "ADJUST" button of Master Station is pressed during a call or monitoring, the 

setting will be changed.

Settings • Enable

• Disable

Default values Disable

Description Enable the automatic low light sensitivity adjustment function when the ambient lighting 

is dark.

When "ADJUST" button of Master Station is pressed during a call or monitoring, the 

setting will be changed.

Settings • Enable

• Disable

Default values Disable
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8.7.2. Color Settings

CautionCaution

If these settings are changed while video is displayed, the changes will not be reflected 
until the video is accessed again.

 Brightness ♦

 Contrast ♦

 Color ♦

Description Set the brightness of the picture.

Settings 1 (Dark) to 100 (Bright)

Default values 50

Description Set the contrast of the picture.

Settings 1 (Weak) to 100 (Strong)

Default values 50

Description Set the color of the picture.

Settings 1 (Weak) to 100 (Strong)

Default values 50
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8.7.3. LED Illumination Control

 During Call / Communication ♠

 While Monitored ♠

Description Activate LED illumination during communication when the ambient lighting is dark.

Settings • Enable

• Disable

Default values Enable

Description Activate LED illumination while being monitored when the ambient lighting is dark.

Settings • Enable

• Disable

Default values Disable
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9. Maintenance

9.1. Firmware Update

Access our Web site "http://www.aiphone.net/" to download the latest version of the firmware. 
For how to download, refer to our Web site.

Click , the "Firmware Update" window will be shown.

How to update the firmware

1) Click  and select the firmware file to be downloaded for each station.

2) Check the station whose firmware is to be updated.
• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .

3) Click .

• The firmware update may take approximately ten minutes per station.

3)

1)

2)

http://www.aiphone.net/
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4) Click .

CautionCaution

 If power is turned off while updating the firmware, the station may malfunction.

 The station will be inoperable while updating the firmware.

 When the firmware is updated, the station will be automatically restarted.

Point

If updating fails, repeat the procedure.

9.2. Initialization

When initializing the station, all settings go back to the default values, and the system log and 
incoming/outgoing call history are erased.

Stations are also deleted from the settings in IX Support Tool.

How to initialize the station

Click , the initialization will be started.

CautionCaution

In some cases, it may take around 10 minutes for the station to start up after initialization.

The station will be inoperable until restarting is completed.
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9.3. Settings File Management

This feature downloads or uploads the setting data from or to a station.

9.3.1. Setting File Download

Click , the "Setting File Download" window will be shown.

How to store the Settings File

1) Check the station whose settings are to be stored.
• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .

2) Click .

3) Click .

• When clicking , the screen goes back to "Setting File Download."

1)

2)
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4) Click .

• The downloaded files are stored at "SupportTool" > "SystemData" > "(System name 
chosen)" > "Setting_ForUser" as "Config-(Station Number)-(yyyy.mm.dd.hh.mm.ss).txt" 
for each station.

9.3.2. Setting File Upload

Click , the "Setting File Upload" window will be shown.

How to upload the Settings File

1) Check  of the station whose settings file is to be uploaded in "Station List." 

• To select or unselect the stations in a batch, choose the station type for a batch selection 

and click  or .
• A station which is not associated cannot be selected. "4.2. Association Settings" ➤ P.97.

2) Click .

1)

2)
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3) Click .

• When clicking , the screen goes back to "Setting File Upload" without uploading 

the file.

4) Click .

• The result will be shown in "Status" in "Station List."
Uploading: The Setting File is in the process of uploading.
Success: Upload is completed.
Failed: Upload failed.
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